07-20-2014 11:22 AM
28 12
tools
  1. thegap77's Avatar
    If anyone is using with att
    Please share settings if possible and download speed.
    I'm not getting lte speeds yet. Any suggestions would be great.
    Thanks


    Sent from my iPad using Tapatalk
    04-04-2014 03:38 PM
  2. sevans's Avatar
    Strangely enough LTE is off by default. If you enable it under mobile network settings it works fine.

    I didn't change the APN from default.
    04-05-2014 01:59 AM
  3. thegap77's Avatar
    Strangely enough LTE is off by default. If you enable it under mobile network settings it works fine.

    I didn't change the APN from default.
    I'm still not getting it. Any ideas? I have enabled it
    It says lte preferred: gsm/CDMA


    Sent from my iPad using Tapatalk
    04-05-2014 02:16 AM
  4. sevans's Avatar
    Are you sure you have an LTE sim? Did you have LTE on your previous phone?
    04-05-2014 02:45 AM
  5. thegap77's Avatar
    Are you sure you have an LTE sim? Did you have LTE on your previous phone?
    I'm getting that rechecked today. I took it to the att store but no my old iphone was from verizon so on att it did not have lte

    Can you screen shot a pic with yours saying att, because at the store the first thing they tell me is, international phones don't have lte


    Sent from my iPad using Tapatalk
    04-05-2014 09:31 AM
  6. tpags's Avatar
    You have to make sure that not only do you have an LTE Sim card but make sure they have you on a LTE data plan. I had a problem with this last year with an unlocked phone. Their system didn't recognize the IMEI since they didn't sell it so it didn't have me on an LTE data plan. I called 611 and made sure they switched it and I started seeing better speeds.

    Posted via Android Central App
    04-05-2014 09:43 AM
  7. thegap77's Avatar
    Any one have a screen shot of the lte sign or of their high speeds?

    Sent from my D6503 using Tapatalk
    04-05-2014 12:23 PM
  8. sevans's Avatar
    Any one have a screen shot of the lte sign or of their high speeds?

    Sent from my D6503 using Tapatalk
    I can't get a current screenshot as I'm not in an LTE area at the moment but this was yesterday. Easiest way to verify is borrow the sim from a working LTE phone. AT&T store should be able to test that. My APN is just the automatically created settings under Internet Settings.

    Click image for larger version. 

Name:	speedtest.png 
Views:	82 
Size:	51.3 KB 
ID:	111033
    04-05-2014 01:29 PM
  9. tpags's Avatar
    I can't get a current screenshot as I'm not in an LTE area at the moment but this was yesterday. Easiest way to verify is borrow the sim from a working LTE phone. AT&T store should be able to test that. My APN is just the automatically created settings under Internet Settings.

    Click image for larger version. 

Name:	speedtest.png 
Views:	82 
Size:	51.3 KB 
ID:	111033
    What app do you use for the speed test?

    Posted via Android Central App
    04-05-2014 01:59 PM
  10. thegap77's Avatar
    What app do you use for the speed test?

    Posted via Android Central App
    I'm using speed test. At work so don't have the exact model

    Sent from my D6503 using Tapatalk
    04-05-2014 02:08 PM
  11. sevans's Avatar
    The speedtest was ookla but the image is a screencap
    tpags likes this.
    04-05-2014 02:09 PM
  12. thegap77's Avatar
    Ok so finally!!
    I went to the store. They told me that international phones don't work with LTE. Blah blah.
    I told him to give me a Sim card from a galaxy s4
    Once we. Put it in immediately it said lte and speeds were high.
    So he activated a new account as an s4 and put the Sim card in.
    So if anyone has it say H+ now they know


    Sent from my D6503 using Tapatalk
    04-05-2014 05:37 PM
  13. intrepid359's Avatar
    Ok so finally!!
    I went to the store. They told me that international phones don't work with LTE. Blah blah.
    I told him to give me a Sim card from a galaxy s4
    Once we. Put it in immediately it said lte and speeds were high.
    So he activated a new account as an s4 and put the Sim card in.
    So if anyone has it say H+ now they know


    Sent from my D6503 using Tapatalk
    Here you go. This photo shows 1) the LTE symbol on my Sony Xperia Z2 D6503 and 2) the 2 speed tests I've ran today. International phones definitely can get LTE, that's why the Z2 has all of those LTE bands.

    Click image for larger version. 

Name:	Screenshot_2014-04-07-18-47-23.jpg 
Views:	70 
Size:	164.9 KB 
ID:	111335
    04-07-2014 06:49 PM
  14. ashish aleti's Avatar
    intrepid359

    can you please share your LTE APN settings.

    I used my previous Samsung s4 IMEI to activate a new LTE sim card for my xperia Z2 D6503. Unfortulnately it only shows up as 4G and not LTE. The phone downloaded the default internet and MMS settings. I am in the seattle area.

    please help

    Ashish
    05-09-2014 05:01 PM
  15. cdd543's Avatar
    intrepid359

    can you please share your LTE APN settings.

    I used my previous Samsung s4 IMEI to activate a new LTE sim card for my xperia Z2 D6503. Unfortulnately it only shows up as 4G and not LTE. The phone downloaded the default internet and MMS settings. I am in the seattle area.

    please help

    Ashish
    If your firmware is .69 instead of .55, then the logo changed to 4G only instead of 4GLTE. It's connecting, but doesn't show the icon.
    05-09-2014 09:59 PM
  16. jspring86's Avatar
    Anyone who has used T-mobile able to get the LTE symbol on their phone after setting up the APN settings? I am only getting a 4G symbol right now...
    05-15-2014 06:23 PM
  17. RicKaysen's Avatar
    LTE icon changed to 4G after the latest software update.
    05-16-2014 05:35 AM
  18. noobs101's Avatar
    i have the xperia z2 d6503 and on t-mobile network but i cant seem to get lte network option its only telling me 4g.....is anyone having this issue i would like to get my lte up and going if anyone can help
    jspring86 likes this.
    05-16-2014 11:01 AM
  19. jspring86's Avatar
    That is what I was referring to. You won't see a LTE icon, as the previous poster mentioned it was changed to 4G after the latest firmware update. Just run a speedtest to make sure you are getting reasonable speeds!
    05-16-2014 11:18 AM
  20. noobs101's Avatar
    thanks!
    05-16-2014 11:28 AM
  21. Arindam Sen's Avatar
    I understand here we are saying that it says 4G but its LTE, and speeds probabaly suggest that (not very reliable). But anyone has an idea why this is like this unusual - its just a step down... its odd
    05-30-2014 04:31 PM
  22. Fabio Leonardo's Avatar
    i have the xperia z2 d6503 and on t-mobile network but i cant seem to get lte network option its only telling me 4g.....is anyone having this issue i would like to get my lte up and going if anyone can help
    It won't work the stupid kitkat 4.4.2 update replaced the lte icon with 4G
    Kitkat 4.4.2 software update is garbage and destroyed my z2
    06-08-2014 09:49 AM
  23. Sardo Numspa69's Avatar
    i have the xperia z2 d6503 and on t-mobile network but i cant seem to get lte network option its only telling me 4g.....is anyone having this issue i would like to get my lte up and going if anyone can help
    07-08-2014 10:26 PM
  24. Sardo Numspa69's Avatar
    I have the z2 on tmobile and I have the LTE icon with great speeds. I had to call and manually input all the settings
    07-08-2014 10:29 PM
  25. algranderojo's Avatar
    Here you go. This photo shows 1) the LTE symbol on my Sony Xperia Z2 D6503 and 2) the 2 speed tests I've ran today. International phones definitely can get LTE, that's why the Z2 has all of those LTE bands.

    Click image for larger version. 

Name:	Screenshot_2014-04-07-18-47-23.jpg 
Views:	70 
Size:	164.9 KB 
ID:	111335
    WHOA!!! Those are some wicked fast LTE speeds. The best I've gotten here on the west side of Houston on AT&T LTE is 11Mbps (download). *sigh*
    07-09-2014 10:21 PM
28 12

Similar Threads

  1. Those waiting for a 32gb version of the Galaxy S5.....
    By kilofoxtrot in forum Samsung Galaxy S5
    Replies: 33
    Last Post: 05-05-2014, 08:26 PM
  2. Samsung Galaxy S4 for Verizon
    By racedog in forum Marketplace Archive
    Replies: 10
    Last Post: 04-07-2014, 10:06 AM
  3. Cell Number as wallpaper cure for CRS
    By Chuckcell in forum AT&T Samsung Galaxy Note 3
    Replies: 3
    Last Post: 04-05-2014, 08:33 PM
  4. Best buy offering HTC One M7 for $1; HTC One M8 for $150
    By Soundtrack to Chaos in forum HTC One M8
    Replies: 3
    Last Post: 04-04-2014, 06:33 PM
LINK TO POST COPIED TO CLIPBOARD