06-09-2015 03:58 PM
36 12
tools
  1. Henrikdk93's Avatar
    Hi Android-users,

    I am having this problem with my Xperia Z2, that I can't play videos in facebooks application correctly. I am able to watch a video for around 30 seconds before it stops the video and shows up a message, saying that it was not able to play it, because of an unknown failure.

    I am putting a screenshot into the thread, so you can see it.
    The text is in Danish, but correctly translated to english it means:

    "Can not play video. Sorry, there was an unknown error while playing this video. Ok"

    What can I do to solve this? I am not having any problems playing videos from YouTube for example. I hope you can help.

    Thanks!

    Posted via Android Central App
    Attached Thumbnails Can't watch videos from facebook-6604.jpg  
    Princess Joy Aqui likes this.
    06-03-2014 01:20 PM
  2. Duncan1982's Avatar
    Don't know why this is occurring but I have the same problem on the Z2 and on the Note 3 and Nexus 5 so it's not phone specific lol

    Usually works second time round though.

    Posted via Android Central App
    06-03-2014 01:33 PM
  3. Mafiatounes's Avatar
    Have the same issue on my Z2

    Sent from my Xperia Z2 with the use of Tapatalk
    06-03-2014 01:41 PM
  4. diemon's Avatar
    Same here. Usually keep pressing for a couple times and finally it will work. Iphone doesn't have this problem though...

    Sent from my D6503 using AC Forums mobile app
    06-03-2014 02:15 PM
  5. Henrikdk93's Avatar
    I just tried to delete the facebook application from my phone, and then reinstalled it from Google Play Store. Now after trying it out, I have successfully played several videos without experiencing the problem. So try to reinstall Facebook, I hope it works for you as well!

    Posted via Android Central App
    Stefan Savic likes this.
    06-03-2014 03:26 PM
  6. Hop3y#AC's Avatar
    This is a known bug and is all over Sonys official forum.

    Sent from my D6503 using Tapatalk
    06-04-2014 12:02 PM
  7. diemon's Avatar
    This is a known bug and is all over Sonys official forum.

    Sent from my D6503 using Tapatalk
    What do they suggest to do? Reinstalling FB?
    06-05-2014 10:24 PM
  8. Hop3y#AC's Avatar
    Clear cache and try again. Although it doesn't work

    Sent from my D6503 using Tapatalk
    06-06-2014 01:38 AM
  9. Henrikdk93's Avatar
    It didn't work anyway...

    Posted via Android Central App
    06-11-2014 12:53 AM
  10. Andyvalver's Avatar
    My videos on Facebook tend to stop working. I keep trying and eventually get it to work. Must be a Facebook issue I'd of thought.

    Posted via Android Central App
    06-11-2014 06:57 AM
  11. lazagna's Avatar
    Facebook just updated their app this morning so perhaps it'll be fixed.
    06-11-2014 09:15 AM
  12. airahza's Avatar
    I also have the same problem. How to fix it? Or is it Android with Kit Kat 4.2 have the same problem?
    06-12-2014 06:28 PM
  13. airahza's Avatar
    I just tried to delete the facebook application from my phone, and then reinstalled it from Google Play Store. Now after trying it out, I have successfully played several videos without experiencing the problem. So try to reinstall Facebook, I hope it works for you as well!

    Posted via Android Central App

    i have try this several times. at first it works, when try to log in back, the problem comes back.
    06-12-2014 06:31 PM
  14. Suzanne Knighton's Avatar
    Hi Android-users,

    I am having this problem with my Xperia Z2, that I can't play videos in facebooks application correctly. I am able to watch a video for around 30 seconds before it stops the video and shows up a message, saying that it was not able to play it, because of an unknown failure.

    I am putting a screenshot into the thread, so you can see it.
    The text is in Danish, but correctly translated to english it means:

    "Can not play video. Sorry, there was an unknown error while playing this video. Ok"

    What can I do to solve this? I am not having any problems playing videos from YouTube for example. I hope you can help.

    Thanks!

    Posted via Android Central App
    06-13-2014 04:08 AM
  15. Suzanne Knighton's Avatar
    Go to your apps>all>facebook>clear data
    06-13-2014 04:11 AM
  16. johnno40's Avatar
    Hiya, im having the same trouble too....think it may be a software problem ...hopefully they will shove out a fix for it soon as it's very annoying ....you'd think a top flight handset could handle such stuff
    06-19-2014 03:12 PM
  17. Greg2099's Avatar
    Had same issue on my Xperia Z Ultra LTE. Cleaned the cache on the app as some had suggested and it seems to be working fine now. Will follow up if it fails later.
    06-25-2014 12:28 AM
  18. Matt Brian Tantay's Avatar
    This is very annoying.. I tried to clear the data app.. It works.for a while then it would go back to the same problem over and over.
    06-30-2014 08:43 AM
  19. Duncan1982's Avatar
    Most are YouTube videos so I watch from there.

    However yes its annoying and I haven't stumbled across a permenent solution.

    So if anyone has then feel free to share lol

    Posted via Android Central App
    06-30-2014 10:57 AM
  20. Greg2099's Avatar
    Mine started messing up again. Agreed that clearing cache is basically a waste of time.
    07-02-2014 10:43 PM
  21. Jackie888's Avatar
    Someone else seems to have resolved it here and my friend has just sorted it using this method

    Error received - Facebook videos - Page 6 - Support forum
    07-03-2014 02:45 PM
  22. robthegardener's Avatar
    I've solved the problem guys.Seems Google browser is the problem.Try using Dolphin browser.This work a treat for me.HAPPY DAYS AGAIN!
    07-06-2014 01:40 AM
  23. Greg2099's Avatar
    Thanks a bunch Jackie. Think that may have been the trick finally 😀

    Posted via Android Central App
    07-08-2014 12:25 AM
  24. Jeanne-Marie Cope's Avatar
    Thank you, it helped a lot.

    I first cleared my data end then updated Facebook. Working like a charm!!! Thanks a lot!!!!

    Whoop-whoop. Let the video watching on facebook finally begin.
    07-09-2014 06:53 AM
  25. Derek_dm's Avatar
    Disable Xperia with facebook from the list of installed apps. Its worked for me.
    07-12-2014 04:43 PM
36 12

Similar Threads

  1. Problem saving images from app? [snapchat]
    By cannedpineapple in forum Sprint Galaxy S III
    Replies: 3
    Last Post: 07-31-2016, 02:38 PM
  2. Replies: 5
    Last Post: 06-05-2014, 05:29 PM
  3. Where can I purchase a battery for my phone online? (Amazon)
    By Maynduh in forum Samsung Galaxy S3
    Replies: 10
    Last Post: 06-05-2014, 10:25 AM
  4. Can't download MMS in hangouts
    By nestafaria in forum HTC One M8
    Replies: 5
    Last Post: 06-04-2014, 08:24 AM
  5. Can any rooted folks please help detect wakelock?
    By xperia2995 in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 06-03-2014, 03:06 PM
LINK TO POST COPIED TO CLIPBOARD