Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By chantheman31
  1. Thread Author  Thread Author    #1  

    Thumbs up help with ATT LTE

    My first z2 came with a camera defect so I had to get a replacement unit. I use an ATT Straight Talk SIM card and on my first z2 I got great lte service. My replacement came today and I cannot get the same lte logo by the signal, it only says 4G. Before I sent my first z2 in I screenshotted the apn settings and am using the exact same ones as before. Any ideas in what is going wrong?
  2. #2  

    Default Re: help with ATT LTE

    Has updated firmware most likely. Some models show 4g for lte and it will say H for hspa+

    Sent from my Xperia Z2 via Tapatalk
    Thanked by:
  3. Thread Author  Thread Author    #3  

    Default Re: help with ATT LTE

    yea I guess that has to be it, I did a speed test and got 20 down 5 up so it's definitely lte, they just changed the symbol for some reason. Thanks!
    mhettrich likes this.

Similar Threads

  1. email help!
    By MattKerwin in forum Ask a Question
    Replies: 1
    Last Post: 03-31-2015, 05:59 PM
  2. 2 issues with phone calls
    By blkraptor in forum Ask a Question
    Replies: 1
    Last Post: 09-08-2014, 03:39 AM
  3. Replies: 28
    Last Post: 08-11-2014, 10:23 PM
  4. Need help upgrading Rom/ Rooting my ReZound
    By hiphopaddict in forum Rezound Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 08-08-2014, 01:05 PM
  5. Help! S voice no conection
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-07-2014, 11:53 PM

Posting Permissions