Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default Weird photo problem, notification sounds and ringtones disappeared, all music gone

    Hi internet! Am hoping someone here can help me with this weird problem I am having with my Sony Xperia ZL.

    Yesterday I noticed that a picture that I had taken and sent via text and then deleted was appearing in new drafts to other people. Like, if I opened up my messaging, it would show that there was a draft to someone that was an image and when I opened it up, it was the picture I had sent to someone else the day before, but have since deleted from my phone.
    I wondered if it might be a virus, so I installed avast and did a scan - Zero problems. But then it did it again, to a different contact. It never sent the SMS and I was able to delete the new draft texts, but I have no idea why it was doing that.
    I went through the phone and found it was still in my photos, even though I had deleted it from albums. So I deleted it there too.

    Then I got a text message several hours later and realized the notification sound wasn't my normal tone. I didn't think too much about it, but then I got a call and that ringtone was different too. When I went into my notifications, all the tones are gone. Instead, it just said "Unknown ringtone" under both Ringtone and Notification Sound. When I opened it up, the only option to choose is "None". Or there is an option for Music. When I open Music, it says there are no music files.

    So I go into my Google Play Music, and it says I have no music... Even though there should be hundreds of files.

    I have only had this phone for a few months and it's my first time with an Android phone, so I am sort of a fish out of water anyway but this has really thrown me for a loop. I don't know what to do or what's causing this! Help!

    - S -

Similar Threads

  1. Differences between white and black?
    By madlaw1071 in forum Samsung Galaxy S5
    Replies: 10
    Last Post: 03-31-2014, 06:12 PM
  2. problems with modified device
    By mekrunner in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 03-31-2014, 08:38 AM
  3. Cast Button Disappears After A Few Seconds in Most Apps
    By gzuh in forum Google Chromecast
    Replies: 1
    Last Post: 03-31-2014, 01:35 AM
  4. Google+ Photos App
    By aaronlam in forum Android 4.4 KitKat
    Replies: 3
    Last Post: 03-30-2014, 11:33 PM
  5. Replies: 11
    Last Post: 03-30-2014, 11:11 PM

Posting Permissions