Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  
    BBguy08's Avatar

    Posts
    11 Posts
    Global Posts
    18 Global Posts

    Default [Major Bug] Getting multiple framework errors, possible source?

    Hi basically I don't know if this is due the the rooted phone with ACS Frozen rom on it or not so I posted here.

    I also have an extended battery on the phone. I think this bug occurs when I plug my phone in to the computer when the phones turned off, basically it shows an empty battery meter with a frozen waiting icon, completely frozen.

    When I reboot my whole system is corrupt, tried hard reset, clearing cache etc only thing that works is to reload the firmware.

    Anyone else have this problem? Any idea what the solution is?

    Could you please e-mail me if you have a fix thanks.
  2. #2  

    Default Re: [Major Bug] Getting multiple framework errors, possible sourc

    Quote Originally Posted by MrDroidi View Post
    Hi basically I don't know if this is due the the rooted phone with ACS Frozen rom on it or not so I posted here.

    I also have an extended battery on the phone. I think this bug occurs when I plug my phone in to the computer when the phones turned off, basically it shows an empty battery meter with a frozen waiting icon, completely frozen.

    When I reboot my whole system is corrupt, tried hard reset, clearing cache etc only thing that works is to reload the firmware.

    Anyone else have this problem? Any idea what the solution is?

    Could you please e-mail me if you have a fix thanks.
    This sounds like a kernel issue where the phone goes to sleep and something is happening when it comes out of sleep things are getting corrupt. What settings do you have your kernel set at for frequency levels? Everyone's phone reacts a bit different to kernel settings. Some people can leave their bottom number at 100 mhz and have no problems, my device likes at least 200 mhz or higher..
    Paul
    Moderator Team Leader @ Android Central





  3. #3  

    Default Re: [Major Bug] Getting multiple framework errors, possible sourc

    I'm on stock Froyo, not rooted, and I was getting the same error message more than two dozen times a day... very annoying.

    I finally did a hard reset of the phone (erased it to factory default), and started over. Solved the problem.

Posting Permissions

B