1. momsescape's Avatar
    I am not sure what I have done, but my phone no longer rings, all calls go immediately to voicemail. and when I click on the right button where it used to let me chose airplane mode, silent, etc it just says phone options. Does anyone have any suggestions on how to fix this?
    Thanks so much!
    Jenn
    09-11-2011 03:47 PM
  2. Paul627g's Avatar
    This may sound silly but have you rebooted the device? Do a battery pull and try a reboot and see what happens...
    09-11-2011 04:48 PM
  3. dtm_stretch's Avatar
    I am not sure what I have done, but my phone no longer rings, all calls go immediately to voicemail. and when I click on the right button where it used to let me chose airplane mode, silent, etc it just says phone options. Does anyone have any suggestions on how to fix this?
    Thanks so much!
    Jenn
    Have you tried pulling the battery and restarting it? Also are you running stock or rooted?

    *You got me this time Paul
    09-11-2011 04:50 PM
  4. momsescape's Avatar
    I have pulled the battery, and I am running stock. the only app I have added is a task killer and I uninstalled that.....I am not sure what I could have done to loose the phone options on the side power button too.....wondering if i should try a factory restore??
    09-11-2011 07:05 PM
  5. dtm_stretch's Avatar
    I have pulled the battery, and I am running stock. the only app I have added is a task killer and I uninstalled that.....I am not sure what I could have done to loose the phone options on the side power button too.....wondering if i should try a factory restore??
    That would be my recommendation. Just be aware you are going to lose all your data
    09-11-2011 07:34 PM
  6. revinger's Avatar
    I have had my thundwrbolt go into that mode twice, borh were my fault though and also couldnt plqce calls. I had putbthe phone into evdo only mode. Let me lock to 3g and do data, but had the unwanted side effect od not allowing voice calls.

    Sent from my ADR6400L using Tapatalk
    09-11-2011 07:39 PM
  7. Devtodi's Avatar
    Sounds like you signed up fo google voice which was a big mistake. If that is the case, you need to talk to Sprint and they can disable it.
    09-13-2011 03:48 PM
  8. alestin's Avatar
    Are you using Sprint Airave device by any chance? Sometimes phones in airave coverage will not ring and all calls go straight to voicemail...
    09-13-2011 06:10 PM
  9. werkx's Avatar
    i get that when i'm in bad reception area. it could have something to do with your radio if you are not in a bad area. usually a reboot resets the radio.
    09-14-2011 09:47 AM
  10. dchawk81's Avatar
    Check your menu settings to see if you have the DDTM box ticked.

    Settings > Call Settings > DDTM
    09-14-2011 06:17 PM
  11. Daniel Goldszmidt's Avatar
    This is what happened to me.
    I connected my cell to my pc through a bluetooth connection.
    Then every incoming call got immediately connected to the loudspeakers , after just one ring.
    Check it up.
    08-06-2014 06:26 AM
LINK TO POST COPIED TO CLIPBOARD