Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  

    Default Jumping Cursor while texting?

    So i just got the OTA gingerbread update. i use handcent to text. first, ive noticed there is lag in the keyboard letter entry, so oftentimes my words while texting are missing letters. (my first complaint) [anyone else experience this?]

    so then i have to go back and fix the words, but when i tap placement for the cursor, it always jumps to the end of that word, so i have to use the arrows to reposition the cursor. its irritating. (second complaint)

    anyone have this issue and is there a fix? i tried looking for settings to change the cursor jumpin or keyboard lag but nothin.

    thanks in advance.
  2. #2  

    Default Re: Jumping Cursor while texting?

    I noticed the second point too. It appears that when you tap to move the cursor that the cursor automatically finds the end/beginning of the word. I think the idea is that most people need to do this to insert a space between words. The one thing I noticed that you may not have is that above the keyboard (when using swype as an example) the suggested words list automatically pops up with alternatives for the word where you tried to place the cursor. Choose the word that you wanted there from that list and it fixes it for you. It's actually pretty slick.
  3. Thread Author  Thread Author    #3  

    Default Re: Jumping Cursor while texting?

    Quote Originally Posted by jmartinbsu View Post
    I noticed the second point too. It appears that when you tap to move the cursor that the cursor automatically finds the end/beginning of the word. I think the idea is that most people need to do this to insert a space between words. The one thing I noticed that you may not have is that above the keyboard (when using swype as an example) the suggested words list automatically pops up with alternatives for the word where you tried to place the cursor. Choose the word that you wanted there from that list and it fixes it for you. It's actually pretty slick.
    oh i agree, its slick, but i bought the epic for its physical keyboard as i can type on it faster. and it just sucks, cuz i want to turn off the jumping cursor. another thing i found out is when it jumps, it makes a beep tone too. argh!
  4. #4  
    LiGhTMaGiCk's Avatar

    Posts
    11 Posts
    Global Posts
    106 Global Posts
    ROM
    Stock Unrooted Froyo EC05

    Default Re: Jumping Cursor while texting?

    I have been having the same problem and it is driving me crazy. First off they can't just tweak the software to fix the problems with the hardware keyboard then they add this stupid jump to the end of th word "feature". And I say feature because I'm sure they think its a great idea, and for devices without a hardware keyboard it might be useful but not for the Epic. I have to mention I am typing this from my Epic and I want to throw it at a wall with how many times I have to deal with these exact issues just in this post alone.
  5. #5  

    Default Re: Jumping Cursor while texting?

    If you have to deal with that issue that many times in one short paragraph, typing slower and correctly will save you alot of time eitherway.

    I have the jumping around, but when I go to tap into a spot, i get a random placement, for example; in the middle of my email signiture, this is more with swype than the physical. I have not had the jumping around on the physical. Or at least I don't notice.
  6. #6  

    Default

    I am also seeing the jumping cursor, both with Sywpe and the physical keyboard. Typing slower and more correctly may not be an option at current caffeine levels ^_*

    Sent from my SPH-D700 using Tapatalk
  7. #7  

    Default Re: Jumping Cursor while texting?

    I just updated both my wife's and my own Epic a couple days ago and THIS ISSUE IS DRIVING BOTH OF US ABSOLUTELY INSANE.

    We've both been completely in love with our Epics since we got them and have had no complaints generally speaking. However, this jumpy cursor thing is making these things VERY difficult to use.

    Somebody, somewhere needs to build in a toggle so I can turn OFF this "helpful" feature because it is no help at all.

    Please, somebody give me a Froyo keyboard app, quick! I'll even BUY it!
  8. #8  
    werkx's Avatar

    Posts
    297 Posts
    Global Posts
    360 Global Posts

    Default Re: Jumping Cursor while texting?

    It's the touchpad on the lapt...oh, wait, nevermind. :P

    I don't type much, but I did have a long 30+ minute SMS exchange recently but still didn't really noticed this happening. 1) could be that I am a slow typist. 2) could it be that I have the Auto-replace option off?
  9. #9  

    Default

    Auto replace was the first thing I turned off here, at least until such time as it learns to spell my favorite words correctly ^_*

    Sent from my SPH-D700 using Tapatalk
  10. #10  

    Default Re: Jumping Cursor while texting?

    Awesome... Thanks for that suggestion. I couldn't find that option. That was driving me nuts.

    For those that are looking for the option, it's in Setins --> Locale & Text --> Swype --> Word Correction --> Auto Replace.
  11. #11  
    mylosol's Avatar

    Posts
    1 Posts
    Global Posts
    3 Global Posts

    Default Re: Jumping Cursor while texting?

    I concur, love my Epic - Hate this feaure. Has there been any advances towards making this an optional feaure or an app that can forcefully disable this annoyance?

Posting Permissions