Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    ptdalen's Avatar

    Posts
    7 Posts
    Global Posts
    12 Global Posts

    Default Charging Issues - USB MODE when plugged in

    For the past month or so, I have been having issues with my Epic. I frist noticed my car charger that had been working for the past year or so, kept causing the phone to propt for usb charging, mass storage, etc.

    I thought that maybe my car chager was going bad and not putting enough amperage out, making the phone think that I was plugged into a USB port. I bought a new car charger and had the same issues.
    I know 100% that the phone was fine before, but now I cannot really use it for navigation because the battery drains very fast using GPS and data when only being charged in USB mode.

    A few weeks later I noticed similiar behavior with a wall plug that I have also been using for a while. I have not changed the cables or in either my wall outlet or car charger, but suddenly the phone does not seem to be able to determine what kind of power it is receiving.

    It still does charge with my OEM wall charger that came with the phone, and one other charger (palm pre).

    What I don't understand is how it suddenly stopped working with these chargers.

    I am not rooted (I have been in the past). I am just using the stock build, no apps managing power or battery either.

    Any one else having these issues, or have any advice.

    Thanks
  2. #2  
    Windfrenzy's Avatar

    Posts
    152 Posts
    Global Posts
    155 Global Posts
    ROM
    stock

    Default Re: Charging Issues - USB MODE when plugged in

    Is Settings>Wireless and Network>USB connection always set to detect the connection? Just wondering if an app is changing it to mass storage or something.
    GNex (SCH-i515) <-- Epic4G (SPH-D700) <-- Centro <-- SPH-i500 <-- SPH-i300 <-- Palm Pro
  3. Thread Author  Thread Author    #3  
    ptdalen's Avatar

    Posts
    7 Posts
    Global Posts
    12 Global Posts

    Default Re: Charging Issues - USB MODE when plugged in

    I checked and it is set to auto detect. This is not really the problem though. The problem is that standard wall chargers seem to be being detected as USB and therefore the Epic charges slowly.
  4. #4  

    Default Re: Charging Issues - USB MODE when plugged in

    I know this is old, but stumbled across it searching for some similar info. FYI, Samsung phones, specifically (but not limited to) Android phones (Galaxy series for sure) will only fully charge (speed-wise) with Samsung brand chargers. That's because Samsung ties 2 of the wires/connectors together. This will not hurt, for the most part (use at own risk!) other phones. I use my Samsung charger on Motorola's, LG's, and pretty much any USB device i need powered and the other way around. I use all sorts of other USB chargers on my phone, however you will notice it takes forever on most of them to charge you phone because it's charging in "USB" mode. You should notice the charging indicator, and even though depending on the version/ROM you are using on your phone, it may or may not bark messages about USB mode..mass storage..blah blah. So as long as it's charging at all, then thats the best you will get with non OEM charger. You can search Google or YouTube for instructions on how to "make" or mod your other usb adapters to fully charge your Samsung devices, but again at your own risk!

Posting Permissions