Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default Samsung Epic no Audio

    Hello - I have the Samsung Epic and when a call will come in it rings, I can answer the call but I don't hear any audio and the caller does not hear me. The option to select for speaker isn't avail as it's greyed out and also does not work with a bluetooth headset. I performed a hard reset and changed the rom to a few different ones. Still no luck.

    Any ideas?
  2. #2  

    Default Re: Samsung Epic no Audio

    I would recommend trying a factory reset via Odin. If your results are still the same you have a hardware issue.

    Procedure #1 from the thread below.

    [How to] Factory Restore (or Fix a Bricked Phone)
    Paul
    Moderator @ Android Central

    I am the Tegra Champ. What this means is that from time to time NVIDIA might send me new products to try out. This will not affect my thoughts, ideas, or opinions about any product that are discussed in the forums. Those are still my own.
    Thanked by:
  3. Thread Author  Thread Author    #3  

    Default

    It appears that the phone thinks I have a headset plugged in. I just took a set of ear phones and I can now hear the call through the earpiece but the mic is still disabled. Is there a switch in there that enables/disables the phone mic/speaker when a headset is plugged in?
  4. #4  

    Default Re: Samsung Epic no Audio

    Not that I'm aware of... This really sounds hard ware related. I think I remember some time back people having problems of this type where the headset jack/port gets messed up and causes this to happen.

    Do you use the headset jack/port often or at all?
    Paul
    Moderator @ Android Central

    I am the Tegra Champ. What this means is that from time to time NVIDIA might send me new products to try out. This will not affect my thoughts, ideas, or opinions about any product that are discussed in the forums. Those are still my own.
  5. Thread Author  Thread Author    #5  

    Default Re: Samsung Epic no Audio

    I actually never used it until just the other night I plugged a set of speakers in to it. Now that I think about it that's when it start acting up.
  6. #6  

    Default Re: Samsung Epic no Audio

    I would try and plug in something and give it a wiggle or two and see if you can get it to dis-engage... Maybe you will get lucky... Otherwise a trip to your local Sprint store is in your future
    Paul
    Moderator @ Android Central

    I am the Tegra Champ. What this means is that from time to time NVIDIA might send me new products to try out. This will not affect my thoughts, ideas, or opinions about any product that are discussed in the forums. Those are still my own.
  7. #7  

    Thumbs up Re: Samsung Epic no Audio

    I had this issue and fixed it by cleaning the 3.5 headphone jack port. It had a clump of dust inside it and that fixed everything. I recommend giving it a shot.

Posting Permissions