1. dschuma's Avatar
    Hello - I have the Samsung Epic and when a call will come in it rings, I can answer the call but I don't hear any audio and the caller does not hear me. The option to select for speaker isn't avail as it's greyed out and also does not work with a bluetooth headset. I performed a hard reset and changed the rom to a few different ones. Still no luck.

    Any ideas?
    02-08-2012 04:11 PM
  2. Paul627g's Avatar
    I would recommend trying a factory reset via Odin. If your results are still the same you have a hardware issue.

    Procedure #1 from the thread below.

    [How to] Factory Restore (or Fix a Bricked Phone)
    dschuma likes this.
    02-08-2012 04:18 PM
  3. dschuma's Avatar
    It appears that the phone thinks I have a headset plugged in. I just took a set of ear phones and I can now hear the call through the earpiece but the mic is still disabled. Is there a switch in there that enables/disables the phone mic/speaker when a headset is plugged in?
    02-08-2012 04:23 PM
  4. Paul627g's Avatar
    Not that I'm aware of... This really sounds hard ware related. I think I remember some time back people having problems of this type where the headset jack/port gets messed up and causes this to happen.

    Do you use the headset jack/port often or at all?
    02-08-2012 04:25 PM
  5. dschuma's Avatar
    I actually never used it until just the other night I plugged a set of speakers in to it. Now that I think about it that's when it start acting up.
    02-08-2012 04:29 PM
  6. Paul627g's Avatar
    I would try and plug in something and give it a wiggle or two and see if you can get it to dis-engage... Maybe you will get lucky... Otherwise a trip to your local Sprint store is in your future
    02-08-2012 04:31 PM
  7. matcalifornia's Avatar
    I had this issue and fixed it by cleaning the 3.5 headphone jack port. It had a clump of dust inside it and that fixed everything. I recommend giving it a shot.
    10-19-2012 10:05 PM
LINK TO POST COPIED TO CLIPBOARD