1. maryreannon's Avatar
    I have a Samsung Epic 4G Touch, have had it since last December. All of a sudden, maybe since I powered it off yesterday, when I get a new notification it is giving me a voice message, like "16 new emails". It is driving me crazy, and I can't find where to turn it off. I checked the phone settings and the settings for the two email apps I have, and turned everything to silent. That stopped the tone notification, but not the voice notification.

    HELP!

    Please send me an email at mary.axford@gmail.com if you know the answer...

    Thanks!

    Mary
    03-15-2012 09:58 AM
  2. ratsttam's Avatar
    1: This is the Forum for the Epic 4g, not the Epic 4g Touch. Completely different beasts.
    2: You probably got "talkback" turned on. See your accessibility settings, if not see if you installed any programs like "drive safe.ly" that have text to speach capability.
    3: Our software is similar to the Touches, but that's not a feature of the stock os on the Epic 4g.
    Eurlanzo Jeffers likes this.
    03-15-2012 10:43 AM
  3. Barbara Griggs's Avatar
    How do I turn off s voice on samsung 4 g phone? My battery is getting drained every day because too much is being used. Please help & explain it step by step for me. Thank you!
    04-09-2014 03:45 PM
  4. ratsttam's Avatar
    S-Voice is not a feature on the Epic 4g. Please contact your rom developer, or if you've got a different phone, you will be best served by asking your question in that devices own forum area.
    05-07-2014 01:12 PM
LINK TO POST COPIED TO CLIPBOARD