1. jaf82's Avatar
    Phone: Samsung Galaxy S (Sprint Epic 4G)
    Carrier: Sprint
    Firmware: Stock Gingerbread 2.3.6
    Issue: I am missing the Messaging and Contact shortcuts at the bottom of the screen (or to the right when physical keyboard is open).

    How it happened: I sent a text message using the physical keyboard. Then when I closed the keyboard and hit the home button I noticed that the "messaging" and "contacts" icons were missing form the bottom of the screen. Now only "Phone" and "Applications" are visible and they are now centered as well so it isn't like the other two icons are just some how invisible. I am still able to access messaging and contacts through that apps menu and even able to create shortcut icons to put in the upper part of the my screens. I would like to know how I can fix the problem and get them back on the bottom of the screen with the phone and applications icons.

    Attempted Fixes: I have turned the phone off and let it sit for a few minuets. (did not work) I have turned the phone off removed the battery and let it sit (also did not work). I had also checked for a firmware update and everything is all up to date.

    Any help would be much appreciated.
    03-15-2012 10:43 AM
  2. Robbie Doo's Avatar
    Open your aps and drag the icons onto your taksbar and place them where ever you want.
    03-15-2012 10:54 AM
  3. jaf82's Avatar
    I can not do that because when you go to drag something down to the bottom that is where the remove trash can is. Am I somehow missing some step or not doing something that will allow me to put something on that locked task bar?
    03-15-2012 11:06 AM
  4. ratsttam's Avatar
    Are you using the stock launcher? Or something different like ADW, GO, Launcher Pro?
    If you are on stock, go into your app drawer, you can choose menu/edit, you'll see borders around the icons, you can then drag them back down. If you just hold and drag to the home screens, at the bottom is the "remove" trash can. If you're using an alternate launcher, we'll need to know what one before we can be of any more help. It's one of those things that just happen for no good reason.
    jaf82 and Norman Bates like this.
    03-15-2012 01:40 PM
  5. jaf82's Avatar
    Thank your for that. At first it wasn't working then I put it in grid view and then that option finally showed up.

    Well don't I feel foolish now that it was such an easy fix. But I am still wondering how it happened in the first place.
    03-15-2012 02:01 PM
  6. ratsttam's Avatar
    Thank your for that. At first it wasn't working then I put it in grid view and then that option finally showed up.

    Well don't I feel foolish now that it was such an easy fix. But I am still wondering how it happened in the first place.
    Really glad that worked. I hated the AOSP scrolling drawer. So I never had mine out of the grid view when I got the Epic (2.2 on the Intercept was free of TouchWiz features).

    I don't think there is any known cause of those icons disappearing. I've never had it happen personally.
    03-15-2012 02:05 PM
  7. clr36's Avatar
    Thanks, being in edit mode in the application folder/drawer, I was able to add my contacts back to the task bar. Maybe a slid it off the task bar while I was arranging my apps.
    10-02-2012 02:55 PM
  8. drd9003's Avatar
    Click on your Apps key at the bottom of your phone (the one with four small squares), select ADD, select APPLICATIONS, choose the messaging app and you are done!
    10-26-2012 11:59 AM
  9. Norman Bates's Avatar
    Thanks from me too. This happened on mine just after the phone updated itself.
    12-14-2012 11:45 PM
  10. Cearshafire's Avatar
    Another Thank you - mine has been doing this for a while - first one, then another, finally lost my phone icon today - SOOOOO glad to have this fixed!!! YAY!!
    01-15-2013 02:55 PM
  11. DJH_PPC1_1's Avatar
    I recently experienced an almost identical issue (i.e., missing 'Contacts' icon from bottom tray). Your stated solution also worked for me. I clicked on the 'Applications' icon, switched to Applications 'Grid View', selected Applications 'Edit' mode, and was then able to drag the 'Contacts' icon to the bottom tray. So my issue has now been resolved, although I'm still not sure what initially caused it. Big-time thanks for these very helpful forums! -- Regards, DJH (Sprint-Samsung Epic 4G, Firmware 2.3.6)
    02-17-2013 07:26 PM
  12. Cat Dennis's Avatar
    I accidentally somehow stuck the flashlight app on my try where my text message icon was at the bottom of my Droid 2 screen. I tried everything I saw on this site and it doesn't work for me. You can't drag the app to the screen, the flashlight won't delete, and when I find the text icon in my apps I cannot do anything with it except clear data. I tried that and turned it off and on and nothing happened. Help please!!!!!!
    10-18-2013 10:46 AM
  13. ratsttam's Avatar
    I accidentally somehow stuck the flashlight app on my try where my text message icon was at the bottom of my Droid 2 screen. I tried everything I saw on this site and it doesn't work for me. You can't drag the app to the screen, the flashlight won't delete, and when I find the text icon in my apps I cannot do anything with it except clear data. I tried that and turned it off and on and nothing happened. Help please!!!!!!
    These directions are only for Samsung devices, specifically the Samsung Sprint Epic 4g. Of course they're not going to work on your Motorola Droid 2. You may want to nicely ask for help in the forum area for the Droid 2. They may actually have a clue about what happened, and a different set of directions that will work for you.
    10-18-2013 11:22 AM
LINK TO POST COPIED TO CLIPBOARD