1. djraw's Avatar
    This happened back in December. I was using Goggle Voice to handle my voicemails. I liked the features of it and such. I had not converted my Sprint phone number to my GV number, or vice versa. I was using my Sprint number for calls and my voicemails got forwarded to my GV. Somehow, after I blindly did an update that popped up for "Voicemail", visual voicemail took over my voicemail from Google Voice. I deleted GV and reinstalled it, but it wants me to permantely convert my Sprint number to a GV number or my GV number to use as my Sprint number. Don't wanna do that. I want my Sprint number to stay the same, and any voicemails i get to be handled by GV not Visual Voicemail. I'm not even subscribed to visual voicemail. Why is it working? How can I get it like I had it before? Is this something that happened because of the Gingerbread update?

    Oh, let me add, Google Voice voicemail is active on my account in the GV settings.
    03-18-2012 04:24 PM
  2. Zeinzu's Avatar
    Just skip the # integration when you go through the setup, and choose never use for calls. Then you can also go online and change your settings for text and email notifications of voicemails.

    Sent from my SPH-D700 using Tapatalk
    djraw likes this.
    03-19-2012 12:10 AM
LINK TO POST COPIED TO CLIPBOARD