08-13-2016 10:49 AM
27 12
tools
  1. hbwright's Avatar
    I just got the Epic on Saturday and only realized this noise coming from it after the second time I plugged it into my computer to switch over some music and files I had on my previous phone. I have had it charging in the wall with no noise and this morning in the computer with no noise but when I went to finish up this evening there was very noticable static noise coming from the phone. Right now the static is cleared up but there is still slight clicks or pops every few seconds. Not loud at all but definitely there. Anybody else have this problem? Ugh, hate to have to exchange it because I doubt the store has another one to exchange. My initial plan was to get an Evo but I am not one to spend my time finding one. Thought they would be more accessable by now but that is not so. I love this phone, working great for me so far. I don't use the slide out keyboard at all but really use the swipe. Everything else is great.
    09-12-2010 11:13 PM
  2. caliskimmer's Avatar
    I just got the Epic on Saturday and only realized this noise coming from it after the second time I plugged it into my computer to switch over some music and files I had on my previous phone. I have had it charging in the wall with no noise and this morning in the computer with no noise but when I went to finish up this evening there was very noticable static noise coming from the phone. Right now the static is cleared up but there is still slight clicks or pops every few seconds. Not loud at all but definitely there. Anybody else have this problem? Ugh, hate to have to exchange it because I doubt the store has another one to exchange. My initial plan was to get an Evo but I am not one to spend my time finding one. Thought they would be more accessable by now but that is not so. I love this phone, working great for me so far. I don't use the slide out keyboard at all but really use the swipe. Everything else is great.
    My store had millions (literally!) to give out. Just try it, but I think there may be some sort of problem with the speaker or something.
    09-12-2010 11:14 PM
  3. jjthe2's Avatar
    I heard this once too, thought I was hearing things at first, but definitely a very slight clicking every few seconds. I assumed at the time that some program that used the speaker had ended improperly in the background etc. I remembered I tried task killing some prime suspects but it didn't seem to do anything. Did a reboot / battery-pull and haven't heard it since (~week ago).
    09-12-2010 11:51 PM
  4. hbwright's Avatar
    jjthe2, I reset it also and that seemed to get rid of the problem. Hopefully this is not an ongoing problem.

    Caliskimmer, have you heard of this problem at your store? Wondering if it is common or just a fluke.
    09-13-2010 12:29 AM
  5. rsbenedict's Avatar
    Same here. I rebooted and it was gone.
    09-13-2010 10:15 PM
  6. caliskimmer's Avatar
    jjthe2, I reset it also and that seemed to get rid of the problem. Hopefully this is not an ongoing problem.

    Caliskimmer, have you heard of this problem at your store? Wondering if it is common or just a fluke.
    I think the issues were mostly just customer returns (no reason) and screen problems. I'm sure they've had some stuff that was easily fixed though.
    09-13-2010 10:18 PM
  7. Shadnic's Avatar
    I've had this happen to me, except all sounds that the phone makes actually came out as static and clicks. It was kind of scary tbh, and It wouldn't go away on its own. A reboot fixed it up though, and it's been just fine since then. I don't worry about it anymore.

    Sent from my Epic 4G using Tapatalk
    09-13-2010 10:22 PM
  8. caliskimmer's Avatar
    I've had this happen to me, except all sounds that the phone makes actually came out as static and clicks. It was kind of scary tbh, and It wouldn't go away on its own. A reboot fixed it up though, and it's been just fine since then. I don't worry about it anymore.

    Sent from my Epic 4G using Tapatalk
    Very strange, but since we seem to be able to fix the problem, I think we can classify this as a non-issue.
    09-13-2010 10:50 PM
  9. jngai's Avatar
    I had this problem too on my 2nd Epic 4G (the first one the 4G stopped working). Restarting does seem to fix the problem, but its far from a permanent solution. Is there any ideas why this is happening?
    12-27-2010 01:25 PM
  10. Robbie Doo's Avatar
    My original Epic was doing the same thing, specially while charging the phone. I think it affected the speaker, cuz the speaker started getting distorted. So I took it in and they replaced the phone for me. I haven't had this issue with my new phone and I hope I don't.
    12-27-2010 02:04 PM
  11. Khoi Nguyen's Avatar
    I just got the Epic on Saturday and only realized this noise coming from it after the second time I plugged it into my computer to switch over some music and files I had on my previous phone. I have had it charging in the wall with no noise and this morning in the computer with no noise but when I went to finish up this evening there was very noticable static noise coming from the phone. Right now the static is cleared up but there is still slight clicks or pops every few seconds. Not loud at all but definitely there. Anybody else have this problem? Ugh, hate to have to exchange it because I doubt the store has another one to exchange. My initial plan was to get an Evo but I am not one to spend my time finding one. Thought they would be more accessable by now but that is not so. I love this phone, working great for me so far. I don't use the slide out keyboard at all but really use the swipe. Everything else is great.
    I also have an Epic 4G with the same snapping and popping sound. I never had an issue with 2.1. The constant snapping and popping occurred once I upgraded to Froyo 2.2. I went into Sprint several times they all thought I was crazy. I wasn't until I was able to bring it in with the snapping and popping occurring that they replaced the phone. No popping occur,red with the new phone, until I updated the Firmware to 2.2 from a zip file saved on my SD card.

    I recently manually updated to EC05 and the snapping and popping seemed to stop. UNTIL 12 hrs later!!! The annoying snapping and popping came back now only more frequent and louder. It seems to start after I hang up the phone.
    03-26-2011 07:20 PM
  12. topofmurrayhill's Avatar
    I used to have this problem occasionally. In various places I've read of other people with the same symptom. Some previous software update seems to have fixed it for good though--haven't had it for a while. It might have even been the original Froyo release that fixed it.
    03-28-2011 02:19 AM
  13. jpfoxey's Avatar
    This issues popped up on my phone a little after I upped to 2.2 via Samsung, I would reboot and it would go away and then come back worse, after seeing no chance of OTA EC05 I Odin'd it myself and have heard nothing since. I'm stoked it got to be very bad nearly 3/4 of the time my phone was on.
    03-28-2011 08:55 AM
  14. orangearrows's Avatar
    I also have an Epic 4G with the same snapping and popping sound. I never had an issue with 2.1. The constant snapping and popping occurred once I upgraded to Froyo 2.2. I went into Sprint several times they all thought I was crazy. I wasn't until I was able to bring it in with the snapping and popping occurring that they replaced the phone. No popping occur,red with the new phone, until I updated the Firmware to 2.2 from a zip file saved on my SD card.

    I recently manually updated to EC05 and the snapping and popping seemed to stop. UNTIL 12 hrs later!!! The annoying snapping and popping came back now only more frequent and louder. It seems to start after I hang up the phone.

    Happening for me too....a lot more than before. It's getting super annoying. I took out the battery - placed it back in - but clicking/popping sound is back again.

    I don't think it's battery - listening closely I thought it might either be the screen or speakers.
    03-28-2011 12:59 PM
  15. comets8518's Avatar
    d.

    I recently manually updated to EC05 and the snapping and popping seemed to stop. UNTIL 12 hrs later!!! The annoying snapping and popping came back now only more frequent and louder. It seems to start after I hang up the phone.
    Hanging up seems to trigger it on mine, I was running Bonsai EC05 which did it, then ACE v2.0 which I think didn't do it, but I only kept it for a few days. Then I just flashed stock EC05 plus and added genocide kernal yesterday and have already continued to do it.

    really annoying because a possible restart after every phone call really doesn't work well. Luckily it only happens about 1 in 3 or 1 in 4 times
    05-12-2011 09:58 AM
  16. ericp74#CB's Avatar
    I've gotten this problem when I turn off my Bluetooth headset without turning the Bluetooth off on the phone first.
    05-12-2011 11:27 AM
  17. xateesix's Avatar
    Hello everyone.I am also experiencing this issue with the handset speaker popping and ticking. It seems to be associated with bluetooth and aggravated by USB charging.
    I am curious what headsets other users that are experiencing this problem are using. I am using a Jawbone ERA and I suspect that it may be related to the advanced capabilities of the headset.
    I have spoken to users that have Motorola headsets that say they have never had the problem.
    I have also received a replacement phone and had the same problem with the new one.
    The more info we can gather the closer we should get to a solution so please chime in with your info.

    Thanks!
    05-22-2011 08:10 PM
  18. Windfrenzy's Avatar
    This happens to me after a call using the Parrot bluetooth kit in my car. It won't make other BT calls after this. It takes a reboot to make it go away for me. Hoping gingerbread fixes this.
    05-23-2011 08:14 AM
  19. FormerTMobileEmployee's Avatar
    So I had a JabraBT8010 and was experiencing the same subtle (but annoying) click/pop issue after ending a bluetooth call or ending streaming audio. The Jabra is older, so I got a new Samsung Modus3500 (great bluetooth!) figuring the Samsung bluetooth w/ the Epic would remove the issue. But, no luck.

    If there's several of us experiencing this, here is my suggestion and what I'm going to do next week: I'm going to print out this thread of comments and take it into Sprint with me. If for some reason the click/pop gets shy around Sprint employees, i'll show them the print out just to prove it isn't a b.s. claim.

    Hopefully they'll fix it, or replace it. I shouldn't have to look at my phone over and over again after call to see what the hell is going on with that click.

    If anyone has had a real solution to this, or is aware of the details surrounding the technical issue, please post!
    06-24-2011 11:18 AM
  20. johnas6's Avatar
    I just got the Epic on Saturday and only realized this noise coming from it after the second time I plugged it into my computer to switch over some music and files I had on my previous phone. I have had it charging in the wall with no noise and this morning in the computer with no noise but when I went to finish up this evening there was very noticable static noise coming from the phone. Right now the static is cleared up but there is still slight clicks or pops every few seconds. Not loud at all but definitely there. Anybody else have this problem? Ugh, hate to have to exchange it because I doubt the store has another one to exchange. My initial plan was to get an Evo but I am not one to spend my time finding one. Thought they would be more accessable by now but that is not so. I love this phone, working great for me so far. I don't use the slide out keyboard at all but really use the swipe. Everything else is great.
    SUPER QUICK FIX (Because rebooting takes too long):
    1. Press and hold the side power button.
    2. Select "Airplane Mode" to temporarily cut off all connections to the Sprint Network.
    3. Select "Airplane Mode" again to reconnect and Voil!!! Bye bye clicking!!!
    xanthinealkaloid likes this.
    07-08-2011 03:45 PM
  21. xalky's Avatar
    I'm also getting the click/pop noises on the phone when bluetooth is enabled. I have a Jabra also. The sound comes from the phone, not the jabra. I didnt think much about it except that it's annoying, until I read this thread. It seems to be a phone problem and not a headset problem.

    Sent from my SPH-D700 using Tapatalk
    07-09-2011 09:14 PM
  22. xanthinealkaloid's Avatar
    Same prob here...I get the light popping/crackling noise even when the screen is off.

    A little annoying, but toggling Airplane mode seems to work...I think I'll try toggling the BT next time I hear it.
    07-14-2011 04:17 PM
  23. big juice's Avatar
    Having same issue through the phone speaker. Popping/clicking noise. Along with slide out keys not woring properly. Trading this phone for a blackberry when finally get new model released. I really was hoping 2.3 would fix all these little bugs. Seems like that popping noise is actually not going to get a fix. Love the phone just not the weird issues
    07-26-2011 03:18 PM
  24. xalky's Avatar
    If you ask me, a blackberry is giant step backwards.

    Sent from my SPH-D700 using Tapatalk
    07-31-2011 05:48 PM
  25. luvsmobile's Avatar
    The Epic has a known issue with audio switching and rebooting fixes it almost every time. It got better for me with 2.2 but occasionally i have to reboot to fix. Hopefully 2.3 fixes the issues with this phone.
    07-31-2011 09:02 PM
27 12
LINK TO POST COPIED TO CLIPBOARD