Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
  1. Thread Author  Thread Author    #1  

    Default 3G Upload Speeds Uncapped W/O update?

    It seems that my 3g upload speeds have been uncapped. Like everyone else, I was unable to achieve upload speeds greater than 150 kbps during speed test. This morning I have consistently been able to achieve speeds in the 300-400 kbps range for uploads and I have not received an update. Anyone else seeing this?

    Btw, I'm in NYC with a rooted Epic.
    Last edited by thehustleman; 09-30-2010 at 09:09 AM.
  2. #2  
    rmartin's Avatar

    Posts
    48 Posts
    Global Posts
    51 Global Posts

    Default

    I checked my wifes Epic yesterday and she was consistently getting 500-700 Kbps uploads. Mine still gets around 150-170 Kbps. Mine is rooted, hers isn't, is the only difference. I'm near Cleveland, OH.
  3. #3  

    Default

    Unrooted Epic - no obvious "update" yet, last test had 600kbps or so. Haven't checked since last power cycle though.
    Eric Stewart - http://ericdives.com/
    For my Android experiences, see my Android related blog posts
    Treo 300 > Treo 650 > Blackberry 8703e > Blackberry 8830 > Blackberry 9630 > Palm Pre > Samsung Epic 4G
  4. #4  

    Default

    Quote Originally Posted by lousyshot View Post
    I checked my wifes Epic yesterday and she was consistently getting 500-700 Kbps uploads. Mine still gets around 150-170 Kbps. Mine is rooted, hers isn't, is the only difference. I'm near Cleveland, OH.
    Now that is very interesting. So your phone and your wife's phone are basically setup the same only yours is rooted and you can put them next to each other and her's will get over 200kbps?
  5. #5  
    rmartin's Avatar

    Posts
    48 Posts
    Global Posts
    51 Global Posts

    Default

    Yea they were right next to each other. I ran the test about 5 times. I checked the phone settings and we both have the DI07 baseband version. The only difference is my Build number is different, showing the rooted ROM/Kernel. I also notice whenever I run a speedtest and have music playing in the background, when it gets to the upload portion of the test the audio gets very choppy. I'll have to check hers and see if its the same with choppy audio.

    I also tried QIK again with her on 3g and mine on wifi and it seemed much smoother.

    She was getting 150Kbps max upload previously about a week ago.
  6. #6  
    kristv's Avatar

    Posts
    11 Posts
    Global Posts
    12 Global Posts

    Default

    I have been wondering all along if the cap was actually network driven by Sprint or a phone hardware issue. This seems to point to a throttle by Sprint over their network to me. Hmmmmm....
  7. #7  

    Default

    No such luck for me. I'm in NYC, and both my download and upload speeds in 3g leave much to be desired. I never go over the 150kbps barrier. Its beefy strange that suddenly some people have their Epics performing at advertised speeds, while others do not.
  8. #8  

    Default

    Quote Originally Posted by lousyshot View Post
    Yea they were right next to each other. I ran the test about 5 times. I checked the phone settings and we both have the DI07 baseband version. The only difference is my Build number is different, showing the rooted ROM/Kernel. I also notice whenever I run a speedtest and have music playing in the background, when it gets to the upload portion of the test the audio gets very choppy. I'll have to check hers and see if its the same with choppy audio.

    I also tried QIK again with her on 3g and mine on wifi and it seemed much smoother.

    She was getting 150Kbps max upload previously about a week ago.
    Hmm.. looks like we have some new issue here. Have you checked this thread?? Seems like 3G upload causes the CPU to shift to high gear.
  9. #9  

    Default

    Quote Originally Posted by lousyshot View Post
    Yea they were right next to each other. I ran the test about 5 times. I checked the phone settings and we both have the DI07 baseband version. The only difference is my Build number is different, showing the rooted ROM/Kernel. I also notice whenever I run a speedtest and have music playing in the background, when it gets to the upload portion of the test the audio gets very choppy. I'll have to check hers and see if its the same with choppy audio.

    I also tried QIK again with her on 3g and mine on wifi and it seemed much smoother.

    She was getting 150Kbps max upload previously about a week ago.
    When you run these tests, are oyu hitting the same test server? I know its a dumb question, but it needs to be asked, This morning, I ran speed test. It was 268k down and 150k up. I went into the settings, and it listed a server in MO as my closest server. I live in FL!!! The server in Pensacola is my real closest one, 16 miles, gut it was indicating MO as the closest one at 100 something. I had to turn on GPS to get a fix, then went back into speed test and it pulled up Pensacola. So, I have to ask...
  10. #10  
    ywenz's Avatar

    Posts
    322 Posts
    Global Posts
    400 Global Posts

    Default

    The difference in upload speed of 150 or 500 won't be made by those few hundred miles.

    Sent from my SPH-D700 using Tapatalk
  11. #11  

    Default

    Quote Originally Posted by booggerg View Post
    The difference in upload speed of 150 or 500 won't be made by those few hundred miles.

    Sent from my SPH-D700 using Tapatalk
    I think it will be more of the server than distance. Are all the servers exactly the same? are they dedicated to speednet tests only? What else is running on them? How heavily is each one being hit at any particular time?
  12. #12  
    kenjancef's Avatar

    Posts
    55 Posts
    Global Posts
    78 Global Posts

    Default

    What is the "go to" speedtest program for the Epic? I know that there are a few out there, and they all trow different speeds at times, so I want to use the program that you all are using to see what I get here in Rhode Island.

    Thanks all!!!!


    Ken
  13. #13  
    rmartin's Avatar

    Posts
    48 Posts
    Global Posts
    51 Global Posts

    Default

    Quote Originally Posted by DJPellegrino View Post
    When you run these tests, are oyu hitting the same test server? I know its a dumb question, but it needs to be asked, This morning, I ran speed test. It was 268k down and 150k up. I went into the settings, and it listed a server in MO as my closest server. I live in FL!!! The server in Pensacola is my real closest one, 16 miles, gut it was indicating MO as the closest one at 100 something. I had to turn on GPS to get a fix, then went back into speed test and it pulled up Pensacola. So, I have to ask...
    I never checked it yesterday but I just checked hers with mine again and we are both hitting a server in Toledo, OH. Same results, she averaged about 300kbps to 600kbps, and mine about 170kbps. I also had some music going on hers in the background and it never stuttered while running the upload test.
  14. #14  
    epbb's Avatar

    Posts
    193 Posts
    Global Posts
    291 Global Posts

    Default

    hmm...I'm rooted and still have the cap.

    Anyone rooted with no cap?
  15. #15  
    xtn
    xtn is offline
    xtn's Avatar

    Posts
    262 Posts
    Global Posts
    711 Global Posts

    Default

    I'm not rooted and still have the cap.

    I wonder if it was a sprint network problem, and they're trying to fix it right along side the firmware update to make us all think that the firmware solved the problem, trying to hide the fact that it was a sprint screw-up. Just a theory.

    xtn
  16. #16  
    kristv's Avatar

    Posts
    11 Posts
    Global Posts
    12 Global Posts

    Default

    Quote Originally Posted by xtn View Post
    I'm not rooted and still have the cap.

    I wonder if it was a sprint network problem, and they're trying to fix it right along side the firmware update to make us all think that the firmware solved the problem, trying to hide the fact that it was a sprint screw-up. Just a theory.

    xtn

    This is exactly what I've been saying in other threads/forums. I'm usually pretty trusting to a fault, but I think this has "stink" written all over it.

Posting Permissions