Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default 4G in a non-4G coverage area..?

    Just like the title says.. 4G in a non-4G coverage area?

    I got my Epic on 9/01/2010 and after setting everything up, I decided for fun to toggle the 4G and of course, it didn't connect since I am not within range of the 4G coverage.

    I was bored last night and decided to toggle the 4G again.. but this time.. it actually connected! I thought i was dreaming so i did it again this morning and it connected again. I live about 20 minutes away from Disneyland (Anaheim, ca) and that is nowhere near where Sprint has 4G coverage. I only got 1 bar but I did manage to do a speedtest last night. The results were a bit mixed. I got about 3-5mb download and 700-1mb upload speed. Obviously thats too quick for 3G but seems a bit low for 4G. My wifi was NOT on (on wifi i get about 11mb download and 1-2mb upload)

    Anyways, here are the screen shots. I do not mind if anybody pops my bubble here.. i just found it a bit strange that I have 4G coverage here. I even double/tripled checked Sprint's 4G coverage map and yeah..
    Attached Thumbnails Attached Thumbnails 4G in a non-4G coverage area..?-snap20101004_025326.jpg   4G in a non-4G coverage area..?-snap20101004_105325.jpg  
  2. #2  
    Andrew Ruffolo's Avatar

    Posts
    3,809 Posts
    Global Posts
    3,815 Global Posts
    ROM
    Stock

    Default

    There are plenty of "testing" areas for places that are coming soon. I get 4g at my girlfriends house in ft lauderdale, which isn't even on the upcomming cities for this year.
  3. #3  

    Default

    Quote Originally Posted by yellowxboy View Post
    Just like the title says.. 4G in a non-4G coverage area?

    I got my Epic on 9/01/2010 and after setting everything up, I decided for fun to toggle the 4G and of course, it didn't connect since I am not within range of the 4G coverage.

    I was bored last night and decided to toggle the 4G again.. but this time.. it actually connected! I thought i was dreaming so i did it again this morning and it connected again. I live about 20 minutes away from Disneyland (Anaheim, ca) and that is nowhere near where Sprint has 4G coverage. I only got 1 bar but I did manage to do a speedtest last night. The results were a bit mixed. I got about 3-5mb download and 700-1mb upload speed. Obviously thats too quick for 3G but seems a bit low for 4G. My wifi was NOT on (on wifi i get about 11mb download and 1-2mb upload)

    Anyways, here are the screen shots. I do not mind if anybody pops my bubble here.. i just found it a bit strange that I have 4G coverage here. I even double/tripled checked Sprint's 4G coverage map and yeah..
    That is a good sign. It means they are testing 4G in your area, so you weren't imagining things =P

    Sent from my SPH-D700 using Tapatalk
  4. #4  

    Default

    I've gotten 4G at Yankee Stadium for some time.
  5. Thread Author  Thread Author    #5  

    Default

    *phew* i was thinking it was some side effect glitch after getting the latest update to DI18 or something.
  6. #6  

    Default

    Nope. Just means it's coming. I was showing off the phone this weekend while visiting OC and had a similar experience (much to my surprise).

Posting Permissions

B