Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default How to Sync Google Calendar from a Corporate Google Apps/Gmail account?

    I keep trying to sync my school calendar (which uses google apps/gmail) to my Epic, but it won't sync it. I'm not sure if it's because it's not an actual gmail.com account that's throwing it off....

    Any help would be appreciated.
  2. #2  
    Jihoonie's Avatar

    Posts
    15 Posts
    Global Posts
    35 Global Posts

    Default

    Quote Originally Posted by thatguitarguy View Post
    I keep trying to sync my school calendar (which uses google apps/gmail) to my Epic, but it won't sync it. I'm not sure if it's because it's not an actual gmail.com account that's throwing it off....

    Any help would be appreciated.
    I'm experiencing this as well on the Epic. I'm using my company's Google Apps account and there isn't even an option in settings for me to sync this account's calendar. I'm wondering if this is an oversight by Google or by Samsung?

    Anybody else experiencing this using the EVO or other Android device?
  3. #3  

    Default

    Not sure if it an 2.1 limitation, but I was in the same situation. I setup my epic with my personal gmail, then added my work google apps account. The only calendars that showed up were the ones from my personal. To get around, I shared access of my work calendar to my public calendar, then it showed up as an option to sync on my phone... I think this will all be cleared up in 2.2, but for now this works fine!
  4. Thread Author  Thread Author    #4  

    Default

    Quote Originally Posted by bigdog972 View Post
    Not sure if it an 2.1 limitation, but I was in the same situation. I setup my epic with my personal gmail, then added my work google apps account. The only calendars that showed up were the ones from my personal. To get around, I shared access of my work calendar to my public calendar, then it showed up as an option to sync on my phone... I think this will all be cleared up in 2.2, but for now this works fine!
    Yeah, this is what I had to do as well! Hurray for being clever, heh.

Posting Permissions

B