Page 1 of 2 12 LastLast
Results 1 to 25 of 27
  1. Thread Author  Thread Author    #1  

    Default Disable Battery Popup?

    Hello,

    Is there any way to get rid of that stupid as hell message saying battery full please unplug? It makes noise half the darn night when I am sleeping and it makes me want to throw it out a window lol. If I don't my wife will! I have searched and searched and not found anything for the epic.
    Last edited by Dulanic; 10-05-2010 at 12:34 PM.
  2. #2  
    lancelot916's Avatar

    Posts
    221 Posts
    Global Posts
    229 Global Posts
    ROM
    Stock rooted

    Default

    bump!
  3. #3  
    murso74's Avatar

    Posts
    211 Posts
    Global Posts
    306 Global Posts

    Default

    check one of the other galaxy s forums.. forgot which one. there's a hidden service menu that lets you disable it. i think it started abotu a week ago. maybe the verizon facinate? you have to enable debug mode i think
  4. #4  
    Cory Streater's Avatar
    Forums Emeritus

    Posts
    13,008 Posts
    Global Posts
    13,813 Global Posts

    Default

    Here's how it's done on the Fascinate. Not sure if it's the same on the Epic or not. Go to the phone dialer screen and punch in *#3844228#

    A screen should display where you can disable the battery popup.
  5. #5  

    Default

    *#3844228# does not work on mine. just used the code on buddies Fasinate and works great but no dice on Epic
    Last edited by popper668; 10-06-2010 at 01:14 AM.
  6. #6  

    Default

    Codes don't work for me either. I wish we could find a way to disable this nonsense.
  7. #7  
    murso74's Avatar

    Posts
    211 Posts
    Global Posts
    306 Global Posts

    Default

    i'm pretty sure you have to get into some kind of debug mode before you use that code... Cory do you know the thread i was looking for?
  8. #8  
    jamex's Avatar

    Posts
    333 Posts
    Global Posts
    487 Global Posts

    Default

    That has to be one of the dumbest things to care about.
  9. #9  
    Cory Streater's Avatar
    Forums Emeritus

    Posts
    13,008 Posts
    Global Posts
    13,813 Global Posts

    Default

    Quote Originally Posted by jamex View Post
    That has to be one of the dumbest things to care about.
    Your comment is not appreciated. If you don't like a topic, then move along to another one.

    Murso74: The codes are here. I'm not sure the debug code will work for this specific thing though.
  10. #10  
    Tedcas's Avatar

    Posts
    10 Posts
    Global Posts
    281 Global Posts

    Default

    The pop-up bugs the heck out of me, it also keeps my screen on all night. I tried those code and they didn't work for me.
    I don't want to call Sprint to fish around for my MSL code. I'm new to Android is there a tool I can use to extract it?
    thx...
    Last edited by Tedcas; 10-06-2010 at 11:43 AM.
  11. #11  
    jamex's Avatar

    Posts
    333 Posts
    Global Posts
    487 Global Posts

    Default

    Quote Originally Posted by Tedcas View Post
    The pop-up bugs the heck out of me, it also keeps my screen on all night. I tried those code and they didn't work for me.
    I don't want to call Sprint to fish around for my MSL code. I'm new to Android is there a toll I can use to extract it?
    thx...
    The pop up does not turn the screen on.
  12. #12  
    Tedcas's Avatar

    Posts
    10 Posts
    Global Posts
    281 Global Posts

    Default

    Quote Originally Posted by jamex View Post
    The pop up does not turn the screen on.
    It must be a coincidence then, caused by something else. When I wake up every morning, it's there.
  13. #13  
    AdamBv1's Avatar

    Posts
    30 Posts
    Global Posts
    38 Global Posts

    Default

    Quote Originally Posted by jamex View Post
    The pop up does not turn the screen on.
    The popup will turn the screen on shortly to display that it is done charging and should turn off again but if you are like me and use alarm clock plus then its special home screen and screensaver will then stay on with the popup displayed the whole time. I wouldn't mind if it poped up and dismissed itself after a short while but it does not so this does turn into a minor aggravation, its silly to dismiss my alarm every morning and then find this hiding behind it.
  14. #14  
    jbluther's Avatar

    Posts
    65 Posts
    Global Posts
    80 Global Posts
    ROM
    Official EB13 Rooted

    Default

    Quote Originally Posted by jamex View Post
    The pop up does not turn the screen on.
    On my phone it turns the screen on, but it doesn't keep it on.
  15. #15  
    lancelot916's Avatar

    Posts
    221 Posts
    Global Posts
    229 Global Posts
    ROM
    Stock rooted

    Default

    seems like we're all describing the same issue but no one is addressing the actual question...

    HOW CAN WE GET RID OF IT?!
  16. #16  

    Default

    It really sucks when you want to keep it on the nightstand dock and in the middle of every night, the phone buzzes and the screen lights up the room. This should be easy to disable. Who's stupid idea was it Sprint or Samsung? I want to know who to complain to!
    Epic 4G
  17. #17  
    jimmyz's Avatar

    Posts
    47 Posts
    Global Posts
    85 Global Posts

    Default

    has anyone tried this:
    "Full Bat Popup
    *#3844228#
    This allows you to disable the full battery pop-up.
    I have tested this and it works successfully"
    from here
    doesnt seem to work on epic?
  18. #18  

    Default

    After some tinkering it appears you can change /sys/devices/platform/sec-battery/power_supply/battery/full_notify

    If the value is always 0, then the popup never happens but the blue led still comes on. This file is constantly overwritten as the battery status is checked, but if you change the permissions to read-only it will prevent the pop up (obviously requires root). The bad news is that the permissions are changed back after a reboot, so this approach would require a script or something to change it every time.
    Thanked by:
  19. #19  

    Default

    The vanilla lock screen doesn't have the pop-up, some text just appears that says "Charged"
  20. #20  
    oldarney's Avatar

    Posts
    2 Posts
    Global Posts
    8 Global Posts

    Default

    I use the phone as an alarm and night clock... the pop up comes up and blocks my screen! Im on a Vibrant. Non of those codes work for me either...
  21. #21  

    Default

    With my phone it leaves the screen on all night..doesn't turn off by itself.

    Sent from my SPH-D700 using Tapatalk
  22. #22  
    eerongal's Avatar

    Posts
    96 Posts
    Global Posts
    121 Global Posts

    Default

    Quote Originally Posted by edr1983 View Post
    With my phone it leaves the screen on all night..doesn't turn off by itself.

    Sent from my SPH-D700 using Tapatalk
    Yeah, mine stays on all night too. This is when it's in the samsung dock. I have my screen timeout set to 2 minutes, and keyboard timeout to "same as screen", but when this message pops up, it stays on way longer than 2 minutes.

    I found this out first time it happened. It made its noise and turned on and woke me in the middle of the night, and i rolled over and was like "eh, should turn off in a minute or two."

    I have a terrible problem with being unable to sleep while there's too much light, which for me this pop up does, create too much light. So i sat there and watched it for well over 15 minutes and it never turned off. Finally i got up and shut it off manually.

    The next day, i verified my screen time out at 2 minutes, and turned it on and let it sit till it timed out, and had no problems. I don't know if it's just when its charging on the dock when it stays on and won't time out, but i do know for sure that it won't for me, which is beyond irritating.

    tl;dr - plz to be finding out permanent fix!
  23. #23  

    Default

    :/ still no fix for this.
  24. #24  
    Skunkape60's Avatar
    Retired Ambassador

    Posts
    4,518 Posts

    Default

    I don't seem to have this problem. I use it for my alarm as well. My phone never makes a sound and the light doesn't come on. I don't even see the battery popup until I unlock the screen... The alarm disable/snooze popup is the only thing I see when I wake up.
  25. #25  

    Default

    Make sure you check in menu>settings>applications>devolopment and see if the stay awake box is unchecked. If it is checked the phone screen will stay on when plugged in
Page 1 of 2 12 LastLast

Posting Permissions

B