Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  

    Default 3G Connection Dropping

    Tonight my epic has started dropping the 3G connection. The 3G icon will disappear and i can not access any data.


    If i toggle on 4G, Wifi, or Airplane mode, it seems to make the 3G connection come back alive.

    However, after about 30 or 45 mins, i will look at my phone because it has been quiet for what seems like a long time, and the data connection is gone again.

    If i open any application it will say "Network Currently Unavailable, Will Connect Automaticly When Available"


    What would cause this? Thanks!
  2. #2  

    Default

    im experiencing the same intermittent problems as well htc evo.
    corrects if I go airplane mode on then airplane mode off...?
  3. #3  

    Default

    An app like juice defender will cause this.

    Do you have wifi enabled? If wifi is on you wont be able to connect to 3g and you wont see the icon. Its possible there is no icon b/c you have wifi on, and in your wifi sleep policy to "when screen is off" resulting in no data symbol up top. And no data connection when you first wake your phone b/c it needs to establish the connection.

    Also you wont see 3g if 4g is enabled and connected.

    But I think the problem is juice defender lagging up the connection latency

    Sent from my SPH-D700 using Tapatalk
    EPIC 4G
    ROM: QUANTUM 2.O
    KERNEL: STOCK

  4. #4  

    Default

    Actually, I think it's Sprint's network. I've seen this happen this week and I don't use any Juice Defender or task killing apps. I had to reboot my phone this AM to get 3g connectivity back.
  5. #5  
    estigall's Avatar

    Posts
    78 Posts
    Global Posts
    85 Global Posts

    Default

    Same problem here!!! Called Sprint, technitian seems to think its a atenna issue in my area. But I think not if you guys are having the same issue. I wife owns a pre and she has been having the same issue.
  6. #6  

    Default

    ive never had any problems with 3g. or 4g for that matter.

    so idk, but i live in souther ca/orange county and theres probably hundreds of towers around here. i dont know if you guys live in a rural area.
    EPIC 4G
    ROM: QUANTUM 2.O
    KERNEL: STOCK

  7. #7  

    Default

    Encino, CA- commute to Glendale, CA. Not all that far from you- but yes different towers.

    I've got 4G both at home and at work- but I've noticed many of the apps don't recognize 4g all the time. Not sure if that's a Samsung thing or a programming issue, but I'd like to see it fixed. I leave my wife's phone on 3g all day because if she got a connection error she'd chuck the phone in the trash!
  8. #8  
    antmon1's Avatar

    Posts
    86 Posts
    Global Posts
    310 Global Posts

    Default

    same issue with mine yesterday and i'm in manhattan.....

    i ran Update Profile and that reset everything, giving me full 3g signal bars like i usually have.
    Samsung Epic (People's Rom 2.1) - dob 8/31/10
    Samsung Galaxy Tab 2 - dob 4/22/12
  9. #9  
    mike340t's Avatar

    Posts
    420 Posts
    Global Posts
    772 Global Posts
    ROM
    Rooted Stock

    Default

    I'm having the same problem... I cannot even upload a single pic...
  10. #10  
    Aero's Avatar

    Posts
    238 Posts
    Global Posts
    2,679 Global Posts

    Default

    Quote Originally Posted by shaundizzle View Post
    so idk, but i live in souther ca/orange county and theres probably hundreds of towers around here. i dont know if you guys live in a rural area.
    Not helpful and Not juice defender not an issue with rural areas. It is happening in a lot of urban areas.

    First the Epic has about the worst 3g reception of any recent Sprint phone, second, and specific to this issue sprint has been having 3g overloads and outages on an area basis for a month. Also several updates have failed.

    user need to call second tier support and check if therir area is in one of the areas with outages. If not they need to have their phone re-provisioned, as their are known recent provision issues affecting 3g reception or both epic and evo.

    We have 3 epics and live in a good coverage area. two weeks ago we had little to no 3g service for a week. this was an issue in our city. Two of the epics were returned to 3g fine after that last week but one go no 3g service ever again. A re-provisioning from Sprint fixed that.
  11. #11  
    Ficjay's Avatar

    Posts
    18 Posts
    Global Posts
    20 Global Posts

    Default

    I don't if this will help or even if its related to your specific issues but I changed my WIFI to always on in an effort to save battery. I spend most of my day and when at home with WIFI service so I read in one of the forums that would help me conserve juice. Then I started dropping 3g too. I didn't connect it at first but since changing back to original settings I have not had the problem.

Posting Permissions

B