1. hotis300boy's Avatar
    Randomly keep getting network connection error throughout the day, what is it n why is it?
    10-24-2010 05:07 PM
  2. KC2UUZ's Avatar
    I get the same thing. I'm not sure, but I just hit retry a few times and it goes away.
    10-24-2010 05:37 PM
  3. shaundizzle's Avatar
    thats strange. ive never encountered that.

    did you have service? did you see the 3g sign in the top right?
    do you run juice defender? sometimes it takes a second for it to connect when you first turn the screen on - or for it to connect from whatever your settings are
    10-24-2010 11:32 PM
  4. KC2UUZ's Avatar
    thats strange. ive never encountered that.

    did you have service? did you see the 3g sign in the top right?
    do you run juice defender? sometimes it takes a second for it to connect when you first turn the screen on - or for it to connect from whatever your settings are
    Yea Shaun, I think it's caused when an app trys to access the data connection and there isn't one available. 3g is spotty in my house (2 to 3 bars) and at work. (1 or none)(shielded building) So that's most likely why I see it so often.
    10-25-2010 08:11 AM
  5. smccloud's Avatar
    My wife is getting the same error. Sadly, it is occuring even when connected to WiFi.....Sprint of course has no clue.
    10-25-2010 08:47 AM
  6. DaveInFL's Avatar
    I too get it, even when connected to WiFi and even when setting WiFi to never sleep. It's an annoyance at best.
    10-25-2010 10:29 AM
  7. jamesedward318's Avatar
    mines has been doing the same thing as well...sucks
    10-25-2010 11:42 PM
  8. bipoler#AC's Avatar
    Had same issue didn't notice it prior to this update

    Sent from my SPH-D700 using Tapatalk
    10-26-2010 02:54 AM
  9. smccloud's Avatar
    Well, my wife's error has now been upgraded to "Not registered on network" when she tries to make a phone call
    10-26-2010 08:13 AM
  10. KC2UUZ's Avatar
    Have you tried updating your PRL? Not really sure if it will help or not, but I did a few days ago, and I haven't seen the problem.
    10-26-2010 08:48 AM
  11. smccloud's Avatar
    Have you tried updating your PRL? Not really sure if it will help or not, but I did a few days ago, and I haven't seen the problem.
    Yes, I have done that many times. Was supposed to get a call last night seeing if the problem was resolved, I'm going to see what I can get from them since I never got the call.......



    Sent from my Cyanogen modded Hero using Tapatalk Pro.
    10-26-2010 11:55 AM
  12. shaundizzle's Avatar
    the "not registered to network" thing happened to me a while back. all i had to do was reset my phone and it worked.

    if that does not work. boot into recovery and wipe back to factory reset. i think you can do this in your settings to. but i always do it by going into recovery
    10-26-2010 03:52 PM
  13. bwilson1099's Avatar
    I have had the same problem. The issue is because of the email app. I noticed when my phone went into sleep mode I would get this error. A hard reset or simply using the browser for email should fix the issue.
    11-30-2010 01:47 PM
  14. ragnarokx's Avatar
    I have had the same problem. The issue is because of the email app. I noticed when my phone went into sleep mode I would get this error. A hard reset or simply using the browser for email should fix the issue.
    I don't think it's the email app specifically - I uninstalled the email app and I still get the message occasionally.

    Sent by a little green robot
    11-30-2010 03:32 PM
  15. Shelia White's Avatar
    Randomly keep getting network connection error throughout the day, what is it n why is it?
    I have problem with my play store.
    01-30-2017 07:52 AM
LINK TO POST COPIED TO CLIPBOARD