Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Turning Automatic Bluetooth Audio Streaming OFF

    So my Epic is running the leaked 2.2, but honestly that is irrelevent because I had this problem when completely stock also. I also have a vehicle with Microsoft Sync. The problem is when I get into the vehicle, and the phone connects to sync, it automatically starts playing the stock "Music Player" app. I usually notice and "pause" the stream while still connected, however it is statting to get extremely annoying. The other day running errands, every time I got out of the vehicle is started blaring my music as soon as it lost connection to the Sync system. I'm usually listening to Sirius, so it comes as a "shock" when my phone starts blaring at me once I step out.

    So, in a nutshell, how the #3!! do you keep the default music player from automatically starting up and streaming?
  2. #2  
    ptdalen's Avatar

    Posts
    7 Posts
    Global Posts
    12 Global Posts

    Default How to turn off automatic Bluetooth Audio Streaming

    I had the same problem for a while. Here is what I did.

    1. Go to settings
    2. Wireless and networks
    3. bluetooth settings
    4. Select Sync (or whatever your paired device is called) with a LONG Press
    5. Select Options
    6. Uncheck the checkbox for media.

    This will still allow phone calls, but not playing of other audio. I prefer this. I use my IPOD in my sync enabled car for music anyway. With this setting you can also listen to music from your ipod, and still hear navigation info from your phone. One thing to watch for is when your phone is connected to sync this way, the mic will not work for things like voice searches, which is a tad bit annoying.
  3. Thread Author  Thread Author    #3  

    Default

    ....so if you wanted it to stream music, you would just have to turn this feature back on each time? ....sheesh.....I wish there was just a "don't start automatically" button somewhere.....

    ...I was aware of the mic situation, although I haven't been hampered by it much.

    Thanks!
  4. #4  

    Default

    I was searching for a solution for this. I think it is something the stock player does because PowerAmp works the way you want it to. Winamp does too but I find that for some reason both the stock player and Winamp startup when the bluetooth connection is made.
  5. #5  

    Default

    I have to manually set my media settings in bluetooth. I can't get my messages read unless I do this. I hate it and would rather have to uncheck it then have to go in and check it all the time.

Posting Permissions