Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 21 of 21
  1. Thread Author  Thread Author    #1  

    Default Email stuck in outbox

    Help!! I finally got comfortable with my Epic and today started blasting out a bunch of emails. I happened to be checking something else and notice that my Outbox has 10 email!?!? I go click the "send outgoing messages" button and nothing happens. I tried to research this through Google and it looks like it's a known problem. Have any of you been able to figure out a work around? This is a CRITICAL issue in my opinion. Thanks for any feedback.
  2. #2  
    Skunkape60's Avatar
    Retired Ambassador

    Posts
    4,518 Posts

    Default

    It has happened to me several times. But I was able to go into my mail account settings and play with my out-going server settings. Sometimes i check the require sign-in block and it fixes it. Sometimes it fixes it by removing the require sign-in check mark. Wierd....
  3. #3  
    Chris Kerrigan's Avatar

    Posts
    3,876 Posts
    Global Posts
    4,142 Global Posts
    ROM
    Stock

    Default

    Are you over WiFi when this problem occurs? There's been an annoying bug going around where it gets stuck on sending when you're over WiFi.

    New York Giants | New Jersey Devils | Colorado Avalanche | New York Knicks
  4. #4  
    Skunkape60's Avatar
    Retired Ambassador

    Posts
    4,518 Posts

    Default

    My stuck emails happen both in 3g and wifi.
  5. #5  
    nmoreman's Avatar

    Posts
    405 Posts
    Global Posts
    767 Global Posts
    ROM
    aosp v41 (until he update

    Default

    Mine does this also, very annoying. It usually goes, might have something to do with 3g power that does not show on bars at top. Haven't tried in Wifi, shouldnt have to.
  6. Thread Author  Thread Author    #6  

    Default

    how do you play with the outgoing server setting, i'm only seeing incoming settings? I did not have Wifi on...
  7. #7  
    Skunkape60's Avatar
    Retired Ambassador

    Posts
    4,518 Posts

    Default

    I only know how to do this with the default email app. Hold you finger on the account you want to change until the menu comes up and choose account settings.

    Below the notification settings is the server settings. There it should list Incoming settings and outgoing settings.

    I have pop email and used the manual setup when my accounts were setup on the phone. I don't know if that differs from the way you set up your mail....
  8. #8  
    OnePalmAddict's Avatar
    Addicted 2 Mobile Gadgets

    Posts
    145 Posts
    Global Posts
    553 Global Posts

    Default

    Not sure if any of you having problems are using GMail, but I have been unable connect with GMail on my Evo nor my laptop for several hours now. Seems as though Google is having some issues.

    HTH,
    ME
    Mark A. Einersen
    Galaxy S5 « Galaxy S4 « Galaxy S3 « Epic Touch (Galaxy S2) « Galaxy Tab 10.1 « Evo 4G « Treo 755p « Treo 650 « Tungsten|T3 « Clie NR70 « m505 « Vx « Palm Pilot Pro « Zaurus ZR-3500 « Digital Diary SF-4000 & SF-1000
    (Wife: S5 « Nexus « S3 « Evo « Pixi « Centro « m105)
  9. #9  

    Default

    I just received and answered from gmail on my Evo with no problem.

    Posted from my eVo!
    ......posted from something made by Apple!
  10. #10  
    Skunkape60's Avatar
    Retired Ambassador

    Posts
    4,518 Posts

    Default

    Quote Originally Posted by verwon View Post
    I just received and answered from gmail on my Evo with no problem.

    Posted from my eVo!
    So do I. Go back to your EVO forum.
  11. #11  

    Default

    Quote Originally Posted by keithvetter View Post
    So do I. Go back to your EVO forum.
    If you read the post above verwon's you'll see why verwon made that comment. The hostility of your post was not necessary.
    Thanked by:
  12. #12  
    Robbie Doo's Avatar

    Posts
    300 Posts
    ROM
    CM09/2.6.35.7

    Default

    check your outgoing email settings. If you see a line like this:

    android.smtp.....

    Remove the "android" from in front of it and leave it at:

    smtp.....

    next click on the Next button. You should be good to go.
  13. #13  

    Default

    I notice this problem as well. It seems to happen more frequently when I am trying to send a picture. I notice on both wifi and 3g, and it happens sporadically. I also notice occasional delays in receiving email. It's nice having a phone that offers a great internet experience, but Blackberry is much more dependable for email.
  14. #14  
    Addie_Goodvibes's Avatar

    Posts
    455 Posts
    Global Posts
    957 Global Posts
    ROM
    Froyo DK28

    Default

    Quote Originally Posted by Robbie Doo View Post
    check your outgoing email settings. If you see a line like this:

    android.smtp.....

    Remove the "android" from in front of it and leave it at:

    smtp.....

    next click on the Next button. You should be good to go.
    Where do we edit our outgoing e-mail settings in the Gmail app?

    I notice the Gmail app does not have a great deal of settings, ( frequency of when to check e-mail, outgoing settings ect..

    Why would Gmail app be so limited in functionality.. annoying Google..
    Please add thanks if I have helped you in anyway. I will always spread the Aloha and reciprocate.
    Samsung Epic; Froyo DK28
    Carrier Sprint since 1998
    Palm Pilot 1997 + Nokia 7650,8200, Palm Treo 700p 2005, Palm Pre June 2009, Sayonara Palm. Android Sept. 2010
  15. #15  

    Default

    I noticed the same stuck outbox problem. Here is a workaround that worked for me. One of my stuck emails was a forward.

    1. Goto outbox.
    2. Open stuck email.
    3. Settings > Forward
    4. **Make sure to remove any "FW: " or "RE: " tags from the subject**
    5. Forward email to your desired contacts.


    Once I did this both the emails sent...meaning people got my email twice, but whatever.
  16. #16  

    Default

    Hey Dallas - don't know if this will help, but you can try it! I was having a similar problem - using the stock email app, outgoing email was always getting stuck. I found that sometimes it would work - but ONLY if I was on my home wifi (it was a roadrunner account). So I did a little digging around, and found that other people were having this issue with various smtp outgoing accounts. So I tried using the sprint smtp server (what, you say? There's a sprint smtp server we can use? Well... I didn't know about it till yesterday...). So I logged into my sprint account, and went into "my preferences", and found my sprint email username and password (I had to set up the password). I then deleted my email account from the phone, and restored it - but this time I used my normal (roadrunner) pop server for incoming, and the sprint server for outgoing. Here are the settings I used for the sprint server:
    server name: smtp.sprintpcs.com
    port: 25
    auth: none
    sign in required: yes
    user name: yourusername@sprintpcs.com
    password: yourpassword

    So... we'll see if it keeps working, but I've verified that I can now send email on 3g, 4g or wifi... a huge improvement from before!

    I'm still at android 2.1... heh... the update will probably get pushed to my phone and this will stop working again... well apparently I have more time to wait for that! ;-)
  17. #17  

    Default

    i have also had this issue. It seemed like it was a data connectivity issue because i was able to resolve it by turning off 4g/wifi and then reconnecting. This is just another little "issue" that I've been having with the Epic. Between this, the froyo debacle and the crappy GPS, it's getting frustrating with all of the "work arounds" necessary to use this phone as it was intended.
  18. #18  

    Default Re: Email stuck in outbox

    My outgoing was stuck in out box; I called roadrunner repeatedly and was told to try different smtp servers and different ports -- all to no avail. THEN I tried experimenting, and behold, when I checked "SIGN IN" and re-added my address and password (both complete), to two separate accounts which had been set up using different servers and ports, they both WORKED.
    Thanked by:
  19. #19  

    Default Re: Email stuck in outbox

    I found this answer in another forum and wanted to pass it on because it worked and is simple. Place you phone in airplane mode. Go to you the outbox and you will now be able to open the email. You can edit or delete the email.
    Thanked by 2:
  20. #20  

    Default Re: Email stuck in outbox

    JRPMM, you are awesome. I've had a message stuck for a week and half. Everyone else said I needed to delete the account and start over. Airplane mode worked. Thanks
    Last edited by etzeppy; 03-08-2013 at 06:07 PM.
  21. #21  

    Default Re: Email stuck in outbox

    very simple to resolve issue with stuck email in outbox:

    go to mail settings
    click the outgoing message settings
    check the box that says sign in and put your login details
    also in security add accept all certificates
    save settings and you are done.

    you will not have any more problems with mails going to outbox

Posting Permissions