1. MrBeefy's Avatar
    After updating my Epic to EC05, I'm noticing that my vibration for calls and txt messages is a lot weaker than it was previously. This is a big deal for me as a I use a case and cannot feel it at work or school. I have played around with settings, various apps, etc and nothing seems to work. Is there anything I might try, such as rooting, that would allow me to adjust the vibration intensity?

    Is anyone else experiencing this?
    03-27-2011 07:18 PM
  2. WVTip's Avatar
    Go to settings..Sounds..then at the bottom under Feedback is an item for Heptic Fedback to set the Intensity. This should do the trick!
    03-28-2011 09:36 AM
  3. MrBeefy's Avatar
    That's for haptic feedback, I'm talking about the intensity when the phone vibrates for a call or txt message. There has to be a way?
    03-29-2011 02:13 AM
  4. WVTip's Avatar
    That's for haptic feedback, I'm talking about the intensity when the phone vibrates for a call or txt message. There has to be a way?
    This also adjusts intensity for call vibrate too. Try it by reducing the intensity and test then max and test and it should prove to adjust intensity for touch and calls too. It works on mine this way anyway. Good luck.
    03-29-2011 08:52 AM
  5. Jaggrey's Avatar
    I don't think it adjusts the call / text vibration, at least for mine. I tried calling with it down and with it up, and the vibration seemed to be of the same intensity. So it's prolly just for the haptic feedback.
    03-29-2011 11:56 AM
  6. WVTip's Avatar
    I don't think it adjusts the call / text vibration, at least for mine. I tried calling with it down and with it up, and the vibration seemed to be of the same intensity. So it's prolly just for the haptic feedback.
    I just tried my setings again and it definately adjust the intensity on call vibrate on mine. Move intensity all the way left and it even turns it off even though the phone is set to vibrate. Seems like function varies even on same phone model..Epic 4G ON eC05. Good luck.
    MrBeefy likes this.
    03-29-2011 01:46 PM
  7. MrBeefy's Avatar
    I just tried my setings again and it definately adjust the intensity on call vibrate on mine. Move intensity all the way left and it even turns it off even though the phone is set to vibrate. Seems like function varies even on same phone model..Epic 4G ON eC05. Good luck.
    It did work, however I was wondering if there is a way to make it MORE intense than the max. It just feels weaker in this build. Thank You for your feedback though.
    03-29-2011 10:15 PM
  8. dandrumma's Avatar
    i'm also having a vibration problem. my phone always vibrates (if not in silent mode) for sms notifications. I have set vibrate to never and it still vibrates.

    I have tried rebooting and even factory reset and it is still doing this. anybody having this issue? any tips on how I can fix this? stock ec05 with root and cwm.
    03-30-2011 07:34 AM
  9. a_c_s's Avatar
    I'm having vibration issues as well... when it vibrates, I can generally feel it, but am fairly certain it does not vibrate at all for some notifications... I keep it in my front pocket and would feel it if it did it more consistently... I have vibrate set to always on for everything, so not sure what to say... I think there is something going on, though it started for me with EB13 and now also in EC05, so perhaps it's a Froyo bug on the Epic?
    03-30-2011 08:46 AM
  10. dandrumma's Avatar
    okay this definitely seems like a bug in the OS to me. I turned the vibration intensity setting all the way off and i no longer get the vibrate on incoming sms. if i have vibration setting turned up at all i get a vibration on incoming sms messages ( even though i have the phone set to never vibrate).
    03-30-2011 09:15 AM
  11. MrBeefy's Avatar
    i'm also having a vibration problem. my phone always vibrates (if not in silent mode) for sms notifications. I have set vibrate to never and it still vibrates.

    I have tried rebooting and even factory reset and it is still doing this. anybody having this issue? any tips on how I can fix this? stock ec05 with root and cwm.
    Are you using the stock SMS app? I ask because there is a separate setting in the app itself for vibrate. Sometimes that setting is checked, if it is then it will always vibrate even if you have it set to a ringer.
    dandrumma likes this.
    03-30-2011 02:35 PM
  12. dandrumma's Avatar
    Are you using the stock SMS app? I ask because there is a separate setting in the app itself for vibrate. Sometimes that setting is checked, if it is then it will always vibrate even if you have it set to a ringer.
    hahaha, holy damn you're right, cannot believe i missed that! thanks a ton, man!
    03-30-2011 03:40 PM
  13. MrBeefy's Avatar
    hahaha, holy damn you're right, cannot believe i missed that! thanks a ton, man!
    Not a problem. So the vibrate issue is no longer the problem anymore. My phone completely froze for about an hour, and after many resets, including the phone vibrating a few times the resetting itself, now my text messages won't go through. Also, the phone froze on the dialer screen when trying to call someone. Guess it's time to take it in.
    03-30-2011 04:43 PM
  14. dandrumma's Avatar
    Not a problem. So the vibrate issue is no longer the problem anymore. My phone completely froze for about an hour, and after many resets, including the phone vibrating a few times the resetting itself, now my text messages won't go through. Also, the phone froze on the dialer screen when trying to call someone. Guess it's time to take it in.
    Have you considered using odin to go back to eclair then you will get the ota push and try again?
    03-30-2011 08:59 PM
  15. MrBeefy's Avatar
    Have you considered using odin to go back to eclair then you will get the ota push and try again?
    I'm actually in the process of doing that. I was basically forced to. The bad thing is that I lost my data and now I'm trying to restore, but it takes forever to do so.
    03-31-2011 01:19 AM
LINK TO POST COPIED TO CLIPBOARD