Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Unhappy Battery Problems Sprint Epic 4G

    So I took my phone out of my pocket and I noticed that it was off, so i thought that somehow I might of turned it off accidentally. I turn it on and at first it was kind of slow like slower than usual. So when it turned a little window thing pops up saying that i have really low battery and then my phone shut down. This is when I got confused because I charge my phone everyday before I go to sleep and when I woke up it had full battery. I didnt use my phone AT ALL since I woke up. But the strange thing is that when I plug in my phone it works normally and says that I have 99% battery. When I unplug it, it says that my phones battery is too low and shuts off. I dont know if I should reset my phone using the "factory reset" option or if there is something else i could do that is much simpler. If you could respond [HL]ASAP[/HL] it would be really helpful becuase I have to go to school tomorrow and I need my phone.
  2. #2  

    Default

    Quote Originally Posted by Falconey786 View Post
    So I took my phone out of my pocket and I noticed that it was off, so i thought that somehow I might of turned it off accidentally. I turn it on and at first it was kind of slow like slower than usual. So when it turned a little window thing pops up saying that i have really low battery and then my phone shut down. This is when I got confused because I charge my phone everyday before I go to sleep and when I woke up it had full battery. I didnt use my phone AT ALL since I woke up. But the strange thing is that when I plug in my phone it works normally and says that I have 99% battery. When I unplug it, it says that my phones battery is too low and shuts off. I dont know if I should reset my phone using the "factory reset" option or if there is something else i could do that is much simpler. If you could respond ASAP it would be really helpful becuase I have to go to school tomorrow and I need my phone.
    Sounds like one of three things...

    1. Battery has gone bad and not holding a charge

    2. Wall charger possibly gone bad...

    3. The charging internals in the phone itself/hardware has malfunctioned.
    Paul
    Moderator @ Android Central

    I am the Tegra Champ. What this means is that from time to time NVIDIA might send me new products to try out. This will not affect my thoughts, ideas, or opinions about any product that are discussed in the forums. Those are still my own.
  3. #3  
    dominick's Avatar

    Posts
    57 Posts
    ROM
    Stock 4.4

    Default

    remove/reload battery see what happens.

    cheers/dom
  4. #4  

    Default

    I had something similar happen to me with a spare battery. I got an invalid battery notification. I thought it was charging but it never did. I put in a spare and that worked great. Then after a few weeks i tried the original and its working fine now. Since i stopped using the first / problem battery i have done a few hard resets, rooted and done a couple of ROMS. So maybe that fixed what ever problem cropped up.
  5. #5  
    tnuts's Avatar

    Posts
    34 Posts
    Global Posts
    59 Global Posts
    ROM
    CleanROM

    Default

    if you are rooted and have clockwork installed you can boot to clockwork and clear the battery memory. might help
  6. #6  

    Default

    or the charging cable came loose over night. (has happened to me). The stock cable never seems to fit very tight.
    SFR 1.1.0 with the Twilight Zone Kernel, EXT4 and EC05

Tags for this Thread

Posting Permissions