Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 17 of 17
Like Tree2Likes
  • 1 Post By uofmike
  • 1 Post By DIPNINANOUT
  1. Thread Author  Thread Author    #1  

    Default Phone makes me dial 1 before answering

    When my phone rings I have to press the number 1 first before I can answer the phone. I went through all of my settings and can't figure out what I did. Does anybody have an idea of what I did?
  2. #2  
    uofmike's Avatar

    Posts
    59 Posts
    Global Posts
    60 Global Posts

    Default Re: Phone makes me dial 1 before answering

    it's Google Voice. Go into your settings on their website (google.com/voice) and go into settings (the gear in the upper right hand corner) and then go to the "calls" tab and turn off "call screening". I'm pretty sure that should fix it, either way, I know it's one of those options.
    Thanked by:
    CardcaptorRLH85 likes this.
  3. Thread Author  Thread Author    #3  

    Default

    Thanks, it worked.

    Sent from my Galaxy Nexus using Android Central Forums
  4. #4  

    Default

    Thanks cause my phone start doing the same and it was annoying to keep pressing 1 to answer a call

    Sent from my Galaxy Nexus
  5. #5  
    Chief71's Avatar

    Posts
    27 Posts
    Global Posts
    30 Global Posts

    Default Re: Phone makes me dial 1 before answering

    Quote Originally Posted by uofmike View Post
    it's Google Voice. Go into your settings on their website (google.com/voice) and go into settings (the gear in the upper right hand corner) and then go to the "calls" tab and turn off "call screening". I'm pretty sure that should fix it, either way, I know it's one of those options.
    Thanks! This was driving me crazy
  6. #6  

    Default Re: Phone makes me dial 1 before answering

    fyi - i saw a setting for this in the "GrooveIP" App settings.
  7. #7  

    Default Re: Phone makes me dial 1 before answering

    When I receive a call on my Samsung Galaxy III I am forced to type "1". I looked this up on line and it says to go to google.com/voice, go into settings, then go to the "calls" tab to turn off call screening. The problem is that there is no "calls" tab. All I seeis "billing", "account", and "voice messages". There's nothing labeled "calls" that I can click to turn call screening off. Any suggestions?
  8. #8  

    Default Re: Phone makes me dial 1 before answering

    Quote Originally Posted by Brian Davis2 View Post
    When I receive a call on my Samsung Galaxy III I am forced to type "1". I looked this up on line and it says to go to google.com/voice, go into settings, then go to the "calls" tab to turn off call screening. The problem is that there is no "calls" tab. All I seeis "billing", "account", and "voice messages". There's nothing labeled "calls" that I can click to turn call screening off. Any suggestions?
    It's Under "settings" that you'll find the "calls" tab. Are you signed into the correct google account?
    Sprint Galaxy Nexus [stock for now]
    BB 8130, iPhone 4 8g, iPhone 3g 16gb, Toshiba e800, Palm Tungsten T
    [retired]Epic 4g, BB8330, BB 9670, Samsung Intercept, Katana DLX, Sanyo 8400, HTC Wizard, MPX220, and many others...
  9. #9  

    Default Re: Phone makes me dial 1 before answering

    Its because of the Google voice. Its very simple to disable. Go to web browser and look up Google voice and go to......ill post link

    Sent from my Galaxy Nexus using Android Central Forums
  10. #10  

    Default Re: Phone makes me dial 1 before answering

    Deactivate call screening: https://www.google.com/voice/m/generalsettings
    Sent from my Galaxy Nexus using Android Central Forums
    CardcaptorRLH85 likes this.
  11. #11  

    Default Re: Phone makes me dial 1 before answering

    Quote Originally Posted by DIPNINANOUT View Post
    This page no longer loads, either from my phone or my desktop - ??now what??

    Zig
  12. #12  

    Default Re: Phone makes me dial 1 before answering

    Quote Originally Posted by Bill Zigrang View Post
    This page no longer loads, either from my phone or my desktop - ??now what??

    Zig
    Go to google.com/voice and sign in. Go to Settings, than the "calls" tab. The link gets moved every so often, but logging in will always get you where you need to be.
    Sprint Galaxy Nexus [stock for now]
    BB 8130, iPhone 4 8g, iPhone 3g 16gb, Toshiba e800, Palm Tungsten T
    [retired]Epic 4g, BB8330, BB 9670, Samsung Intercept, Katana DLX, Sanyo 8400, HTC Wizard, MPX220, and many others...
  13. #13  

    Default Re: Phone makes me dial 1 before answering

    ratsttam,

    Here's a screen shot of my settings page (accessed by dropdown from the "gear" at the upper right of the prior screen); I see no "calls" tab.


    Zig
  14. #14  

    Default Re: Phone makes me dial 1 before answering

    Quote Originally Posted by Bill Zigrang View Post
    ratsttam,

    Here's a screen shot of my settings page (accessed by dropdown from the "gear" at the upper right of the prior screen); I see no "calls" tab.
    https://dl.dropbox.com/u/980355/GooglSettings.png

    Zig
    That's a screenshot from a "voicemail" only one. You won't see the calls tab (and several other tabs) unless you have a google voicemail (and more options if you have it linked like I'm sure you do) number. Do you happen to have another gmail account that your phone number may be linked to? I ask because there is no call screening on the VM only...
    Sprint Galaxy Nexus [stock for now]
    BB 8130, iPhone 4 8g, iPhone 3g 16gb, Toshiba e800, Palm Tungsten T
    [retired]Epic 4g, BB8330, BB 9670, Samsung Intercept, Katana DLX, Sanyo 8400, HTC Wizard, MPX220, and many others...
    Thanked by:
  15. #15  

    Default Re: Phone makes me dial 1 before answering

    Ratsttam,

    You got it; that was the problem. Thanx very much.

    Zig
  16. #16  

    Default Re: Phone makes me dial 1 before answering

    That's all well and good but I don't have Google Voice installed on my phone! How about any suggestions now?
  17. #17  

    Default Re: Phone makes me dial 1 before answering

    It doesn't have to be installed if you integrated your sprint number into google voice. It would even work if you were using a 10yr old dumb phone. Go on a computer to google.com/voice and head into the settings. Im sure youll see your number with the sprint logo next to it. If you disconnect it, it will leave your number on your phone and let you get a new number for google voice, or let your voice account be voicemail box, or even dormant if you don't plan on using it .
    Sprint Galaxy Nexus [stock for now]
    BB 8130, iPhone 4 8g, iPhone 3g 16gb, Toshiba e800, Palm Tungsten T
    [retired]Epic 4g, BB8330, BB 9670, Samsung Intercept, Katana DLX, Sanyo 8400, HTC Wizard, MPX220, and many others...

Posting Permissions