Page 1 of 2 12 LastLast
Results 1 to 25 of 29
Like Tree1Likes
  1. Thread Author  Thread Author    #1  

    Default Problem sending and receiving MMS/Picture messages

    i love my new G-Nex but sometimes have a problem sending and receiving MMS messages. i found a thread discussing this about the Verizon G-Nex and it appears to be the same problem. it may be related to having WIFI connected at the same time - as there are reports of the problem only appearing when WIFI is connected. i think this is also the case with me. anybody experiencing this issue or know of a fix? all appropriate "mobile data" settings are on. it is an intermittent issue as even when i'm on WIFI the first MMS will go through but subsequent ones will be stuck on "Sending" and it seems they are being stuck in the queue. a restart of the phone also sends them but that's just a temporary and annoying fix. i like to leave WIFI on at home when possible. thoughts?

    Problem sending MMS/Picture messages
    This question is Not Answered.

    Argonax Dec 19, 2011 3:49 AM
    Wondering if anyone else is having this problem:

    I'm finding that if i try to send someone a picture message along with a typed message, as soon as i hit send i get a little message saying its converting and then it just stays stuck on "sending". It never actually sends the message.

    I realized this two days later when a friend said they had not received my text. I resent the picture without a typed message and then they suddenly received BOTH pictures (the original with the message and the new one).

    Sounds like a weird software to me? Any thoughts?



    Last edited by Gekko; 02-04-2013 at 07:56 AM.
  2. #2  

    Default Re: Problem sending MMS/Picture messages

    I believe MMS does need an internet connection to send, so it could be a problem with being connected to Wifi.

    Did you post this in the Verizon Nexus forums? We are all Sprint Nexus owners here, and I don't have the problem. Can't speak for the rest of them.
  3. #3  
    jeffreynothing43's Avatar

    Posts
    303 Posts
    ROM
    Stock ROM 4.2.2 Spark

    Default Re: Problem sending MMS/Picture messages

    I am able to send pics when connected to WiFi. I know this doesn't help your problem, but at least another experience to help you. It should send fine when connected to WiFi...it won't use that connection to send the pic, but it will send it through the network at the same time it is connected.
  4. Thread Author  Thread Author    #4  

    Default Re: Problem sending MMS/Picture messages

    can you try to reproduce the problem as follows -

    1. make sure your Sprint G-Nex WIFI is on and connected to your WIFI network.
    2. take 5 high-res (highest setting - 5MB+) photos with the stock camera app.
    3. using the stock G-Nex Messaging app - from the Gallery - send those 5 photos to the same recipient via the same MMS thread one after another.

    are all of the MMS sent instantly and quickly? or are some stuck in "Sending" indefinitely?
  5. #5  
    rjw
    rjw is offline
    rjw's Avatar

    Posts
    29 Posts
    Global Posts
    32 Global Posts

    Default Re: Problem sending MMS/Picture messages

    I have this issue with my Sprint Galaxy Nexus phone.
  6. #6  
    stinkyfischer's Avatar

    Posts
    43 Posts
    Global Posts
    109 Global Posts
    ROM
    AOKP

    Default

    I had this issue also until I installed the GoSMS and it works fine using it
  7. Thread Author  Thread Author    #7  

    Default Re: Problem sending MMS/Picture messages

    bump
  8. #8  

    Default Re: Problem sending MMS/Picture messages

    There could be multiple causes, but one known cause is that Sprint has had intermittent MMS outages in different parts of the country. The workaround is to use a 3rd party app like GO SMS. Some people have said that even after the outage is corrected on Sprints side, you may need to disable and re-enable picture mail on your account to get it working (can be done with a call to customer service or manually on sprints website).

    I wish I had a link to back this up. I read this on XDA, but I don't have time to search for the link.
    Thanked by:
  9. #9  

    Default

    Quote Originally Posted by jean15paul View Post
    There could be multiple causes, but one known cause is that Sprint has had intermittent MMS outages in different parts of the country. The workaround is to use a 3rd party app like GO SMS. Some people have said that even after the outage is corrected on Sprints side, you may need to disable and re-enable picture mail on your account to get it working (can be done with a call to customer service or manually on sprints website).

    I wish I had a link to back this up. I read this on XDA, but I don't have time to search for the link.
    I tried this today on my wife and I gnexs'. It failed to work. Sucks not being able to perform such a basic function. Anybody heard of another possible fix?

    Sent from my Galaxy Nexus using Android Central Forums
  10. #10  

    Default

    Google Go Sms apk version 4.37 and use that one. It's an old version that works and doesn't send pics as links. I've never had a problem sending mms. Hope this helps! :o

    Sent from Alexis Nexus
  11. #11  

    Default

    Any messaging apps that look like the stock app?

    Sent from my Galaxy Nexus using Android Central Forums
  12. #12  

    Default

    I have this same problem. I use Google Voice for my text messaging, but picture mail only works through the stock messaging app. When I disconnect from WiFi I am able to receive and view the picture mail messages I couldn't get while on WiFi. Pretty annoying.

    Sent from my Nexus 7 using Tapatalk 2
  13. #13  

    Default

    So I'm still having MMS problems. I refuse to go with a third party app like go SMS. I had a thought pop into my head. Let me know what you all think...

    So I traced it back to the beginning and found out that all this started when I updated my radios to FG01... would it make sense that radios could play a part? What if I flashed back to the previous radio? If so can anyone point me to where I can get it?

    Sent from my Galaxy Nexus using Android Central Forums
  14. Thread Author  Thread Author    #14  

    Default Re: Problem sending MMS/Picture messages

    i have had this problem from inception - running a stock G-Nex out of the box - so i'm not sure newer radios are the problem.

    i believe the bug is tied to WIFI.

    however, i have also temporarily experienced MMS stuck in "Sending" when i was driving through a very poor/little/no data coverage area. obviously, MMS needs a data connection so that must have been why.
  15. #15  

    Default

    I've attempted the fixes pertaining to WiFi with no luck. I'm reluctant to exchange the phones just to happen again.

    Another idea I just came up with! I've read that some Roms send MMS through WiFi when connected. Would this be a good fix? and what Roms have this feature? Preferably a JB rom

    Sent from my Galaxy Nexus using Android Central Forums
  16. #16  
    CaMelGuY1337's Avatar

    Posts
    1,309 Posts
    ROM
    EOS3 nightly 61 (4.1.2)

    Default

    I've never been able to send pictures unless I'm using mobile data. Never had worked with just wifi.

    Sent from my Galaxy Nexus using Tapatalk 2
    If by some chance I helped you out, please be so kind as to hit that thanks button. You'd be a lot cooler if you did.
  17. #17  

    Default Re: Problem sending MMS/Picture messages

    I fixed my MMS by flashing the latest Franco kernel. I was just testing it for other reasons when I decided to try sending a picture. I was shocked when it sent!

    Sent from my Galaxy Nexus using Android Central Forums
  18. #18  

    Default Re: Problem sending MMS/Picture messages

    Try this...it worked perfectly for my Fascinate.

  19. #19  

    Default Re: Problem sending MMS/Picture messages

    Quote Originally Posted by kx232 View Post
    Try this...it worked perfectly for my Fascinate.

    Thanks for the link, but those setting look like they are for Verizon. We're talking Sprint here.

    Sent from my Galaxy Nexus using Android Central Forums
  20. #20  

    Default Re: Problem sending MMS/Picture messages

    Is there a way for the phone to use WiFi and network at the same time? If the phone connects to WiFi, but the WiFi isn't connected to the internet for whatever reason, the phone doesn't seem capable of using the network connection unless you turn WiFi off. This is also a problem when it it switching between the two - once it detects WiFi it drops the network connection while it's trying to connect to the WiFi.

    This could be another reason things aren't getting sent because you don't realize you have no connection if moving say, out of Starbucks and into your car, while the message is sending.

    Sent from my totally awesome Sprint Galaxy Nexus, even if I don't know all its secrets yet.
  21. #21  

    Default Re: Problem sending MMS/Picture messages

    I am having this exact same problem: if I'm someplace with both wifi and 3G, I can't send MMS messages. However, if I turn off wifi and connect to 3G, MMS messages will go through (including any that were stuck in "Sending").

    Running Are-You-Jellin-M1 on a Sprint Galaxy Nexus.
  22. Thread Author  Thread Author    #22  

    Default Re: Problem sending MMS/Picture messages

    not only do i sometimes have problems sending MMS messages - i also sometimes have problems receiving them as well.
  23. #23  

    Default Re: Problem sending and receiving MMS/Picture messages

    Try this. I used the network settings (but not the username and password stuff) and (so far) I've been able to send and receive MMS in both wifi and 3G.

    Is this a fix for Sprint MMS issues?

    Sent from my Galaxy Nexus using Android Central Forums
    lgibbs007 likes this.
  24. #24  

    Default Re: Problem sending and receiving MMS/Picture messages

    I just tried sending a couple pic over the mobile network to a friend and he said just blank files showed up on his end. I have a Galaxy S3 running CM10.2 and I'm using Go SMS.
  25. Thread Author  Thread Author    #25  

    Default Re: Problem sending and receiving MMS/Picture messages

    i STILL have this problem and i've had enough. i'm dumping Sprint and i'm dumping my G-Nex very soon. switching to Nexus 5 and AT&T GoPhone 2GB $60/Month Plan as soon as Nexus 5 is available.
Page 1 of 2 12 LastLast

Posting Permissions

B