Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Missing Recovery Mode?

    As soon as I got home with my Nexus about a week ago, I unlocked the bootloader. I didn't change anything else, installed a few apps, etc.

    I got an update pushed from Sprint, and it looked like all was good. Phone went into a reboot on it's own, but then showed the green android opened up with red guts.

    I am able to replicate this screen by going into fastboot, than choosing "recovery".

    I downloaded the FC12 image and restored that via ODIN. It showed successful. Still no recovery mode, same update comes from Sprint, and same results as before.

    I locked down the bootloaded (no open padlock), and re-ran odin. same.

    I tried to use the toolkit to install the stock recovery, no go.
    I tried to use the toolkit to install CWM, no go.

    Anything else I can do to try to get it to work?
    Sprint Galaxy Nexus [stock for now]
    BB 8130, iPhone 4 8g, iPhone 3g 16gb, Toshiba e800, Palm Tungsten T
    [retired]Epic 4g, BB8330, BB 9670, Samsung Intercept, Katana DLX, Sanyo 8400, HTC Wizard, MPX220, and many others...
  2. #2  

    Default Re: Missing Recovery Mode?

    Once you get to that Android laying on his back with the guts, I forget which but its either Volume Up or Down plus Start and hold it for a few seconds and that will finish booting you into stock recovery mode. Same situation for all the Nexus's...
    Paul
    Moderator Team Leader @ Android Central





  3. Thread Author  Thread Author    #3  

    Default Re: Missing Recovery Mode?

    Paul I forgot you were over here. I'm still reeling from how difficult the Nexus (hey, the price was right) is to work with compared to the Epic 4g. Odin CWM, CWM root.zip (or CMx), enjoy life. None of this unlocking bootloader, SDK based tools, etc. I'll still be visiting the E4G forum but my presence will likely be dwindling over there.

    Anyhow, It's weird. I ran ODIN again, and went right to the recovery mode, failed. Said the heck with it, went back into android. Now at this point I've got the stock OS running, bootloader locked, and am must glad that it's booting up still.

    OTA comes through, take it to the sprint store before hitting "install", and know what, THE UPDATE INSTALLED. Left the store scratching my head. Didn't think to check manually loading into recovery. A few minutes later, the final update popped up, same thing, installed w/out issue. Shut down, loaded into fastboot mode, selected "recovery", and it went back to the red /!\ android. No screen tapping, or button pushing did anything. Pull the battery for 1 time too many today. Boots right up normally, and works fine. I'm scratching my head, and will probably bring it up with Sprint tech support again when I'm feeling a bit more ambitious and have the time to leave it with them.
    Sprint Galaxy Nexus [stock for now]
    BB 8130, iPhone 4 8g, iPhone 3g 16gb, Toshiba e800, Palm Tungsten T
    [retired]Epic 4g, BB8330, BB 9670, Samsung Intercept, Katana DLX, Sanyo 8400, HTC Wizard, MPX220, and many others...
  4. #4  

    Default Re: Missing Recovery Mode?

    @ratsttam, yep I get around these forums fairly well.. At least in the Samsung related devices.
    Paul
    Moderator Team Leader @ Android Central





Posting Permissions

B