Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 26
Like Tree1Likes
  1. Thread Author  Thread Author    #1  

    Default LTE...

    This phone is LTE enabled. But I can't find where to toggle it on... I wanted to test if I had some 4G around me. And I can't seem to find it anywhere! My e4gt had a toggle switch on it. Any help would be cool!

    Sent from my Galaxy Nexus using Android Central Forums
  2. #2  
    Google's Avatar

    Posts
    23 Posts
    Global Posts
    25 Global Posts

    Default Re: LTE...

    Go to Settings > Wireless & Networks > More > and then select Mobile Networks. There you'll select Network mode and have a choice of LTE / CDMA or just CDMA.
  3. #3  
    oversteer325's Avatar

    Posts
    164 Posts
    Global Posts
    237 Global Posts
    ROM
    Stock

    Default Re: LTE...

    If you want to see where the LTE is in your area look at the Sprint 4G LTE coverage maps at Sensorly.com.
  4. #4  

    Default Re: LTE...

    Ever since Sprint got 4g live (I live in DC.) my phone data has basically stopped working, it's constantly trying to find a 4g connection, drops the data connection altogether when switching between the two or to wifi, and if LTE isn't selected, I get no data at all. My battery life is horrible now because it's constantly trying to pull data but can't connect. I spent 20 mins in the Atlanta airport trying to pull up email on the stock browser and even though it had 3 blue bars and arrows going up and down, nothing was happening. Is this happening to other people?

    Sent from my totally awesome Sprint Galaxy Nexus, even if I don't know all its secrets yet.
  5. Thread Author  Thread Author    #5  

    Default Re: LTE...

    Good Lord. That's crazy! I am sorry to hear that!

    Sent from my Galaxy Nexus using Android Central Forums
  6. #6  

    Default Re: LTE...

    I have some issue with my 4g lte.i cant connect to it even where i normally would have signal.i am stuck with 3g.

    Sent from my Galaxy Nexus using Android Central Forums
  7. #7  

    Default Re: LTE...

    I'm wondering if something happened, my 3G and 4G connections went to hell a few days ago as well. Area where I used to have pretty good 3G/4G now I can't get 4G at all, and 3G data is almost non-existent for most things. I used to get pretty good 4G, and 3G worked well enough. Started about a week ago.
  8. #8  

    Default Re: LTE...

    Quote Originally Posted by Bront View Post
    Started about a week ago.
    I don't know if you are in DC but Sprint had a data outage "in this area" (that could mean my street or the whole eastern seaboard with Sprint). on Jan. 24, and I feel things have gone downhill since then.

    Sent from my totally awesome Sprint Galaxy Nexus, even if I don't know all its secrets yet.
  9. #9  

    Default Re: LTE...

    Download codename android and click lte only and reboot. That is what I did.
    @gnr_2, same here
  10. #10  

    Default Re: LTE...

    Quote Originally Posted by gnr_2 View Post
    I don't know if you are in DC but Sprint had a data outage "in this area" (that could mean my street or the whole eastern seaboard with Sprint). on Jan. 24, and I feel things have gone downhill since then.

    Sent from my totally awesome Sprint Galaxy Nexus, even if I don't know all its secrets yet.
    Nope, Chi-town.
  11. #11  
    Mellimel22's Avatar
    Banned

    Posts
    2,466 Posts
    Global Posts
    2,518 Global Posts
    ROM
    Muzzyz 4.2.1 build

    Default Re: LTE...

    Yeah I'm in Chicago also and we did have a outage yesterday but everything's fine now look at my speeds

    Sent from my Sprint Galaxy Nexus rockin 4.2.1 using Tapatalk 2
  12. #12  
    Mellimel22's Avatar
    Banned

    Posts
    2,466 Posts
    Global Posts
    2,518 Global Posts
    ROM
    Muzzyz 4.2.1 build

    Default Re: LTE...

    My pics acting funny but I'm getting 30mb down on the westside

    Sent from my Sprint Galaxy Nexus rockin 4.2.1 using Tapatalk 2
    Attached Thumbnails Attached Thumbnails LTE...-uploadfromtaptalk1360547174231.jpg  
  13. #13  

    Default Re: LTE...

    Quote Originally Posted by Mellimel22 View Post
    Yeah I'm in Chicago also and we did have a outage yesterday but everything's fine now look at my speeds

    Sent from my Sprint Galaxy Nexus rockin 4.2.1 using Tapatalk 2
    Things seem back to "normal" now in DC too. I think it was just bad timing that whatever it was coincided with the 4G roll out.

    Sent from my totally awesome Sprint Galaxy Nexus, even if I don't know all its secrets yet.
  14. #14  

    Default Re: LTE...

    Quote Originally Posted by Mellimel22 View Post
    My pics acting funny but I'm getting 30mb down on the westside

    Sent from my Sprint Galaxy Nexus rockin 4.2.1 using Tapatalk 2
    Nice try Verizon Galaxy Nexus user, Sprint doesn't get those types of data speeds. I've been on 4G spots here and there in Maryland and I literally get up to maybe 4Mbps...
  15. #15  

    Default Re: LTE...

    Quote Originally Posted by bugz_92 View Post
    Nice try Verizon Galaxy Nexus user, Sprint doesn't get those types of data speeds. I've been on 4G spots here and there in Maryland and I literally get up to maybe 4Mbps...
    I totally disagree.. I have gotten upwards of 20 Mbps

    Sent from my EVO 4G LTE
  16. #16  

    Default Re: LTE...

    Sent from my EVO 4G LTE
    Attached Thumbnails Attached Thumbnails LTE...-uploadfromtaptalk1360787883240.jpg  
  17. #17  

    Default Re: LTE...

    It must be nice... The only time I have ever seen speeds that close was when I was on WiMAX. That sweet 10Mbps... Lets not even talk about 3G, I don't want to bring Sprint to shame... anymore than I have.
  18. #18  
    jparker71's Avatar

    Posts
    95 Posts
    Global Posts
    96 Global Posts

    Default Re: LTE...

    Quote Originally Posted by bugz_92 View Post
    Nice try Verizon Galaxy Nexus user, Sprint doesn't get those types of data speeds. I've been on 4G spots here and there in Maryland and I literally get up to maybe 4Mbps...
    I've got up to 25 but average 15-18.

    Sent from my Galaxy Nexus using Tapatalk 2
  19. #19  
    Mellimel22's Avatar
    Banned

    Posts
    2,466 Posts
    Global Posts
    2,518 Global Posts
    ROM
    Muzzyz 4.2.1 build

    Default Re: LTE...

    Quote Originally Posted by bugz_92 View Post
    Nice try Verizon Galaxy Nexus user, Sprint doesn't get those types of data speeds. I've been on 4G spots here and there in Maryland and I literally get up to maybe 4Mbps...
    Hahaaha boyyyyy stop



    Sent from my Sprint Galaxy Nexus rockin 4.2.1 using Tapatalk 2
  20. #20  
    oversteer325's Avatar

    Posts
    164 Posts
    Global Posts
    237 Global Posts
    ROM
    Stock

    Default Re: LTE...

    Best I've gotten in Charlotte is 26 down and 9 up. I average 15-20 down and 7-8 up. The city isn't officially launched so I've only tried speed tests a few places around town and results seem consistent.
  21. #21  

    Default Re: LTE...

    Quote Originally Posted by bugz_92 View Post
    Nice try Verizon Galaxy Nexus user, Sprint doesn't get those types of data speeds. I've been on 4G spots here and there in Maryland and I literally get up to maybe 4Mbps...
    Actually, based on some other threads, if they were on Verizon, it would say LTE on the bars, not 4g, so they are a Sprint customer after all.

    Sent from my totally awesome Sprint Galaxy Nexus, even if I don't know all its secrets yet.
  22. #22  
    Mellimel22's Avatar
    Banned

    Posts
    2,466 Posts
    Global Posts
    2,518 Global Posts
    ROM
    Muzzyz 4.2.1 build

    Default Re: LTE...

    Quote Originally Posted by gnr_2 View Post
    Actually, based on some other threads, if they were on Verizon, it would say LTE on the bars, not 4g, so they are a Sprint customer after all.

    Sent from my totally awesome Sprint Galaxy Nexus, even if I don't know all its secrets yet.
    Lol not on the Gnex but I'm still on sprint regardless.

    Sent from my Sprint Galaxy Nexus rockin 4.2.1 using Tapatalk 2
  23. #23  

    Default Re: LTE...

    I am in L.A and I noticed the more well off cities have better LTE. Cities like Compton have 0 LTE. I did not have LTE at all at home and it was really frustrating. But of late I seem to be getting 4G in my driveway, and when I come inside I have it (like 2 bars) ....then full bars, then 3 bars...and then when I leave the phone unattended and dont use it it seems it just goes back to 3G also... some areas I was getting LTE before (Gardena) I am no longer getting it.

    This started happening a couple days ago. Could it be that they are putting up more towers and maybe thats why I get spotty 4G at home now? And what can be the cause I dont get 4G in areas I did before? Is there something I Can toggle? or is there something that interferes with it?

    When I noticed I was not getting 4G in an area I was previously I TURNED OFF LTE/CDMA and then turned it back on viola I had 4G. Is this normal? Its kinda weird.. it is almost like something is keeping my phone from connecting to the LTE like I have to make it connect myself with some trickery....

    is this common? What do you guys suggest?


    *** On 4.2.1
    Last edited by BenjaSands; 02-27-2013 at 11:58 PM.
  24. #24  
    Mellimel22's Avatar
    Banned

    Posts
    2,466 Posts
    Global Posts
    2,518 Global Posts
    ROM
    Muzzyz 4.2.1 build

    Default Re: LTE...

    Quote Originally Posted by Bront View Post
    Nope, Chi-town.
    We had a couple outages weeks ago but things seem fine now

    Sent from my Sprint Galaxy Nexus rockin 4.2.2 using Tapatalk 2
  25. #25  

    Default Re: LTE...

    Quote Originally Posted by Mellimel22 View Post
    We had a couple outages weeks ago but things seem fine now

    Sent from my Sprint Galaxy Nexus rockin 4.2.2 using Tapatalk 2
    How'd you get 4.2.2? Are you rooted?

    Sent from my totally awesome Sprint Galaxy Nexus, even if I don't know all its secrets yet.
Page 1 of 2 12 LastLast

Similar Threads

  1. LTE?
    By Adn1015 in forum Verizon Fascinate
    Replies: 8
    Last Post: 08-05-2010, 11:16 PM
  2. Is the X LTE ready?
    By Natemz in forum Motorola Droid X
    Replies: 6
    Last Post: 07-15-2010, 05:12 PM
  3. Verizon LTE handset
    By sam008 in forum Verizon
    Replies: 6
    Last Post: 07-12-2010, 01:55 AM
  4. LTE Can Do WHAAAA!?!?!
    By YoungChrisG in forum Verizon
    Replies: 6
    Last Post: 11-30-2009, 07:44 AM

Posting Permissions