Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default USB Charging problem since upgrade to 4.2.1

    Every night, I plug my phone into my laptop to tether (can't seem to get bluetooth to work). Since upgrading to 4.2.1, my phone says it is plugged into USB & Charging but yet it is actually discharging. It seems that it is discharging slowly. I'm thinking that it is charging but not as fast as it is using the power. Settings>Battery shows Charging (USB) but "Battery Monitor Widget" says it is USB plugged but Discharging. Shows Estimated: -200mA
    Always have your stuff when you need it with Dropbox. Sign up for free! http://db.tt/4AiUNSMC

    Mine
    - Sprint: Palm 700p, Palm Treo Pro, HTC Touch, HP Palm Pre, Motorola Admiral, Samsung Galaxy Nexus 4G (Jellybean 4.2.2); AT&T: Samsung Galaxy S4 Active (4.4.2)
    Wife's - Sprint: HP Palm Pre, LG Viper 4G LTE (ICS); Vizio VTAB1008 Tablet (Honeycomb); AT&T: Samsung Galaxy S4 Active (4.3)
    Daughters' - Nabi2 tablets (ICS)


    Never trust a computer (or phone) named after a fruit.
  2. #2  

    Default Re: USB Charging problem since upgrade to 4.2.1

    Quote Originally Posted by prolongExistence View Post
    Every night, I plug my phone into my laptop to tether (can't seem to get bluetooth to work). Since upgrading to 4.2.1, my phone says it is plugged into USB & Charging but yet it is actually discharging. It seems that it is discharging slowly. I'm thinking that it is charging but not as fast as it is using the power. Settings>Battery shows Charging (USB) but "Battery Monitor Widget" says it is USB plugged but Discharging. Shows Estimated: -200mA
    All I can add is that the Bluetooth problem is a known issue with 4.2.1. Haven't heard about this other thing. Is it possible you have the cord in a non-powered USB port?

    Sent from my totally awesome Sprint Galaxy Nexus, even if I don't know all its secrets yet.
  3. #3  

    Default Re: USB Charging problem since upgrade to 4.2.1

    This may not be the situation with you, but with my wifes old laptop, the ports on the side would only charge with 500ma, the rear ports would put out 1000ma (1a). If I tried to tether with the side port, the wifi and cell radio would draw slightly more than the charge rate. It would drop very slowly, but it would drop. If I used the rear ports, it would charge very slowly, but charge. I've also noticed that If I plugged my phone into my laptop (which has all 1a ports), it would charge very slowly until I put the drivers in. As if it needed to know what was plugged in so it didn't over-run the device. 500ma is the "standard" amperage for USB ports.
    Sprint Galaxy Nexus [stock for now]
    BB 8130, iPhone 4 8g, iPhone 3g 16gb, Toshiba e800, Palm Tungsten T
    [retired]Epic 4g, BB8330, BB 9670, Samsung Intercept, Katana DLX, Sanyo 8400, HTC Wizard, MPX220, and many others...
  4. Thread Author  Thread Author    #4  

    Default Re: USB Charging problem since upgrade to 4.2.1

    The 500mA port issue is a good thought but this is the same port that I have been using. I started USB tethering when I upgraded to 4.1.1 which killed my wifi tethering. It would charge fine with 4.1.1 but now, since upgrading to 4.2.1 this problem arose. Another thought, I had to install the WugFresh Toolkit on my laptop to upgrade (OTA failed). Is there any possibility that this could cause an issue?
    Always have your stuff when you need it with Dropbox. Sign up for free! http://db.tt/4AiUNSMC

    Mine
    - Sprint: Palm 700p, Palm Treo Pro, HTC Touch, HP Palm Pre, Motorola Admiral, Samsung Galaxy Nexus 4G (Jellybean 4.2.2); AT&T: Samsung Galaxy S4 Active (4.4.2)
    Wife's - Sprint: HP Palm Pre, LG Viper 4G LTE (ICS); Vizio VTAB1008 Tablet (Honeycomb); AT&T: Samsung Galaxy S4 Active (4.3)
    Daughters' - Nabi2 tablets (ICS)


    Never trust a computer (or phone) named after a fruit.
  5. #5  
    jlopez1286's Avatar

    Posts
    34 Posts
    ROM
    AOSP MMUZZY 4.1.2

    Default Re: USB Charging problem since upgrade to 4.2.1

    mine dont charge at all.. i connect and nothing happens.. i found a script i can run to activate the charging and usb storage.
  6. #6  
    dakota.breeden's Avatar

    Posts
    90 Posts
    ROM
    cyanogenmod 7.2

    Default Re: USB Charging problem since upgrade to 4.2.1

    I have this EXACT same problem, I can't charge with usb, or car chargers, it just discharges! Last night I was using a wall charger that was putting out
    2 amps! and it was still discharging! But that might be because of the rom I was using. IDK it just sucks.
  7. Thread Author  Thread Author    #7  

    Default Re: USB Charging problem since upgrade to 4.2.1

    Thankfully, mine charges just fine with an AC or DC charger. It just won't charge enough over USB. The Battery Monitor Widget usually says around -40mA when I have it plugged in USB with PDAnet+ running. Not horrible, but not good either.
    Always have your stuff when you need it with Dropbox. Sign up for free! http://db.tt/4AiUNSMC

    Mine
    - Sprint: Palm 700p, Palm Treo Pro, HTC Touch, HP Palm Pre, Motorola Admiral, Samsung Galaxy Nexus 4G (Jellybean 4.2.2); AT&T: Samsung Galaxy S4 Active (4.4.2)
    Wife's - Sprint: HP Palm Pre, LG Viper 4G LTE (ICS); Vizio VTAB1008 Tablet (Honeycomb); AT&T: Samsung Galaxy S4 Active (4.3)
    Daughters' - Nabi2 tablets (ICS)


    Never trust a computer (or phone) named after a fruit.

Similar Threads

  1. Unable to clear Calendar Storage Since Upgrading to Gingerbread
    By ptdalen in forum Epic 4G Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 07-27-2011, 10:15 AM
  2. Lost LED Since Upgrading To Gingerbread
    By miamifin33 in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 25
    Last Post: 05-31-2011, 08:55 PM
  3. Home button doesn't work since upgrading to Gingerbread.
    By bigtime2 in forum Google / HTC Nexus One
    Replies: 3
    Last Post: 02-28-2011, 05:33 PM
  4. USB Connection and Charging Problems since 2.2 update
    By mtn335 in forum Verizon Droid Incredible
    Replies: 4
    Last Post: 11-05-2010, 02:47 PM
  5. Battery life is amazing since upgrading to Froyo w/FlyX
    By Bald Steve in forum Motorola Droid X
    Replies: 10
    Last Post: 09-22-2010, 07:37 PM

Posting Permissions

B