Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Sprint Galaxy Nexus - Boot loop issue

    Okay. I have went over threads here and elsewhere about the www and I am still stuck. Turn on my phone and all I see is Google. When I enter bootloader mode I have gotten fastboot status failed and fastboot status okay. I can unlock and re-lock the bootloader but I cannot flash the stock recovery or cwm. I have done several factory resets and wiped the cache partition. I've been using skip fresh's toolkit and have not had a problem with it yet. All this started when I tried to side load an update zip to bring my rooted device to 4.3 jb. If it helps any I was running jb 4.2.1 rooted stock rom on the Sprint now network.
  2. #2  

    Default Re: Boot loop issue

    Hello,

    Did you try sideloading the official OTA 4.3 update zip package on your rooted ROM or was it a 4.3 based ROM you tried to sideload?

    FWIW, I've always had good success with Wugs Toolkit.

    Paul
    Moderator Team Leader @ Android Central





  3. #3  

    Default Re: Sprint Galaxy Nexus - Boot loop issue

    Odin a stock tar and start over.

    Sent from my Galaxy Nexus

Similar Threads

  1. How to use text to speech on Galaxy S4
    By girltech in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 12-07-2013, 04:08 PM
  2. HELP!!! AT&T Galaxy S3 stuck in Odin Mode!
    By jakeuten in forum AT&T Galaxy S3
    Replies: 2
    Last Post: 12-05-2013, 02:13 PM
  3. burn-in issues?
    By techie5 in forum Samsung Galaxy Note 3
    Replies: 13
    Last Post: 12-05-2013, 10:11 AM
  4. My thoughts of Dual Booting
    By Euan Tan in forum General News & Discussion
    Replies: 2
    Last Post: 12-05-2013, 12:55 AM
  5. Nexus 5 / Kit Kat 4.4 scrolling wallpaper
    By raziel in forum Google Nexus 5
    Replies: 4
    Last Post: 12-04-2013, 09:45 PM

Posting Permissions

B