1. polsoft's Avatar
    It says my device is not supported? Why is this happening?
    10-25-2012 08:38 PM
  2. MdKnight's Avatar
    It says my device is not supported? Why is this happening?
    If you're rooted, try again. I just read around here somewhere that Wallet will say unsupported on rooted devices, but still work.

    If not, maybe check for an update? There should be a major update to Wallet coming soon anyway.

    Sent from my SPH-D710 using Tapatalk 2
    11-02-2012 04:24 AM
  3. ianmac23's Avatar
    The wallet is not working on my device and I am not rebooted. Is it working on any of your devices?
    11-15-2012 11:46 AM
  4. smooches680's Avatar
    The wallet is not working on my device and I am not rebooted. Is it working on any of your devices?
    No it's not working on my phone either.

    Sending from my White Sexy Galaxy Note 2.
    11-15-2012 04:03 PM
  5. Mweuch's Avatar
    So when it's working how do u use it? Am still not getting how it supposed to work! I guess I would have to Google it.
    11-15-2012 08:44 PM
  6. ianmac23's Avatar
    Does anyone know if there is a way to make it work without rooting the phone?
    11-16-2012 07:26 AM
  7. Mellimel22's Avatar
    U can't get wallet like that u have to side load it from the web

    Sent from my EPIC WHITE SGS2 Rockin CM10 4.1.2 using Tapatalk 2
    11-16-2012 08:22 AM
  8. ianmac23's Avatar
    I have to side load Google Wallet? Do you have a version that will work?
    11-16-2012 12:03 PM
  9. lingo622's Avatar
    I thought only certain devices were supported and I don't think the Note 2 is one of them... I could be wrong if Sprint changed it so that every phone with NFC can use Google Wallet

    EDIT: This is the Sprint site about Google Wallet It looks like the only devices that are supported are: Galaxy Nexus, Nexus S 4G, LG Optimus Elite, and LG Viper. I hope they have plans to support the newer phones like the GS3 and GN2!
    11-16-2012 03:16 PM
  10. Jocelyn84's Avatar
    I thought only certain devices were supported and I don't think the Note 2 is one of them... I could be wrong if Sprint changed it so that every phone with NFC can use Google Wallet

    EDIT: This is the Sprint site about Google Wallet It looks like the only devices that are supported are: Galaxy Nexus, Nexus S 4G, LG Optimus Elite, and LG Viper. I hope they have plans to support the newer phones like the GS3 and GN2!
    You obviously need root, but the GS3 is already supported and the GNII is currently being worked on. There's a thread on the method over at XDA. Just look in the Sprint GS3 or GNII general sections.

    Sent from my Galaxy Note II using Tapatalk
    11-16-2012 03:32 PM
  11. RamonaDave's Avatar
    I was able to successfully sideload GW on my stock Sprint GN2 running MC2, no rooting required. The app loaded (once I changed the security setting to allow Unknown sources) and communicated with Google. The only problem is it didn't work in the local Stater Bros where my wife has used GW on her GS3.

    05-05-2013 05:39 PM
  12. evobassfish's Avatar
    I was able to successfully sideload GW on my stock Sprint GN2 running MC2, no rooting required. The app loaded (once I changed the security setting to allow Unknown sources) and communicated with Google. The only problem is it didn't work in the local Stater Bros where my wife has used GW on her GS3.

    https://www.dropbox.com/s/lblg81gfz6...2015.12.00.png
    Just exactly how and what did you communicate to google to get wallet running? I can get the app to side load and open but it wont finale the setup and says device failed to setup wallet for purchases.
    05-06-2013 07:16 AM
  13. zmann's Avatar
    Just exactly how and what did you communicate to google to get wallet running? I can get the app to side load and open but it wont finale the setup and says device failed to setup wallet for purchases.
    Same here

    Note 2, it's true, ,size is everything!
    05-06-2013 07:57 AM
  14. cc1981's Avatar
    It's happening because you have an older version of google wallet. I found it the other day on XDA. It works fine and I'm not rooted.
    05-06-2013 08:12 AM
  15. evobassfish's Avatar
    It's happening because you have an older version of google wallet. I found it the other day on XDA. It works fine and I'm not rooted.
    Running the latest apk v16
    05-06-2013 08:16 AM
  16. evobassfish's Avatar
    It's happening because you have an older version of google wallet. I found it the other day on XDA. It works fine and I'm not rooted.
    What apk are you running? link please.
    05-06-2013 08:21 AM
  17. zmann's Avatar
    Running the latest apk v16
    I'm running latest also and can't get final setup to work

    Note 2, it's true, ,size is everything!
    05-06-2013 10:56 AM
  18. yankeesusa's Avatar
    What apk are you running? link please.
    http://forum.xda-developers.com/show....php?t=2122313

    Mine works on ma7 update running xposed method with version 13 not 16. The link has both versions

    Sent from the Beast that is Galaxy Note 2
    05-06-2013 01:34 PM
  19. evobassfish's Avatar
    [APP] Google Wallet 1.6-R96-v16 | Galaxy Nexus > XDA

    Mine works on ma7 update running xposed method with version 13 not 16. The link has both versions

    Sent from the Beast that is Galaxy Note 2
    I tried both versions and still no go. Im fully stock not rooted.
    05-06-2013 03:11 PM
  20. RamonaDave's Avatar
    Just exactly how and what did you communicate to google to get wallet running? I can get the app to side load and open but it wont finale the setup and says device failed to setup wallet for purchases.
    I'm also running APK V16. It just logged onto my google account (from WiFi). It took a while to load (5+ minutes). I just let it go.

    Has anyone successfully used it to make a purchase?
    05-07-2013 10:25 PM

Similar Threads

  1. No google wallet on the gnex - blocked by verizon
    By protonchain in forum Verizon Galaxy Nexus
    Replies: 44
    Last Post: 12-08-2011, 11:16 PM
  2. Replies: 6
    Last Post: 11-01-2011, 05:05 PM
  3. Replies: 1
    Last Post: 08-17-2011, 09:15 PM
  4. "There are no updates available for your phone."
    By rapmaster0#AC in forum HTC EVO 4G
    Replies: 17
    Last Post: 06-03-2011, 11:10 AM
  5. Replies: 2
    Last Post: 06-16-2010, 10:14 AM
LINK TO POST COPIED TO CLIPBOARD