Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default Alarm clock: briefing content Sprint Note 2

    Okay, I think this is the case... at least I remember doing so when I first set my alarms when I got my phone.

    Initially, when I set up the "briefing" for the alarm clock, it gave me options as to what type of news I wanted to be woken up to. (I think it gave me the option to select top stories, health, technology, and entertainment.) So, being the nerd that I am, naturally, I selected "technology." Now that I've had it a few days, I wanted to play around with the different options, and have it read more than one headline to me but now I can't seem to find that menu. I can't figure out for the life of me how I got to that screen.

    Was I making this up in my head? I've played around with the alarm clock for like a half hour now and I can't figure out how I did it. I tried deleting all the alarms and starting from scratch, editing the ones I had, digging through all the menu options, but I can't figure it out. The only thing I can think of now is maybe I imagined it? But if that's the case, how did it know to wake me up to technology news, and not say, celebrity gossip? Can anybody clear this up for me? Ahh!

    Other than that... omg I love this phone.

    P.S. when you set it to briefing, it announces what you name the alarm... so if you set it as "wake up you lazy piece of ($%*" it literally says just that. When I first found that out I loled. :-D
  2. #2  

    Default Re: Alarm clock: briefing content Sprint Note 2

    I just noticed that this evening and too would like to change the briefing
  3. #3  

    Default Re: Alarm clock: briefing content Sprint Note 2

    I only see:
    Weather
    Today's Schedule
    News

    For the briefing types available for selection
  4. #4  

    Default Re: Alarm clock: briefing content Sprint Note 2

    I got the same problem. It uses a german webpage for the news. That means its german text with english speech.
    So did you find a solution for this problem how to change the news for arlarm briefing??

    If so please send me a mail!

    Regards
    Chris
  5. #5  

    Default Re: Alarm clock: briefing content Sprint Note 2

    Hey everyone! I just came across this same exact problem. I found the solution!

    Apps>Settings >App management >All >Yahoo news >Hit clear data AND force stop

    Then remove all recently used apps AND through task manager, clear memory
    Then, go back to settings>app manager>all>clock>clear data and force stop

    Now when you go to create a new alarm, when you choose the briefing option, it should let you choose the news topic again

    Thanks,
    Brandon
  6. #6  

    Default Re: Alarm clock: briefing content Sprint Note 2

    Thanks for offering the solution, but it did not work on my Note II
  7. #7  

    Default Re: Alarm clock: briefing content Sprint Note 2

    While I am confident that you have figured pour the solution to your problem, I'm posting a solution simply because this was the first post I found and there was no answer.

    You have to go into Yahoo news and fix the problem. I placed the Yahoo news widget on a blank screen the clicked into it. Once in I found the settings icon in the upper right corner. I clicked that and changed the refresh from never to anything else (in my case 12 hours, but one could pick 3 or 6 hours as well.) Then,I tested it by setting an alarm for a minute away and it worked perfectly. I then removed the Yahoo news widget and feel back to sleep. Hope this helps!
  8. #8  

    Default Re: Alarm clock: briefing content Sprint Note 2

    yes, didn't work for mine either...
  9. #9  

    Default Re: Alarm clock: briefing content Sprint Note 2

    Just search widgets (not App) section for Yahoo News Widget and then install it on your home screen ( or create a new page if you have no room for the widget in your present screen. Then tap the widget to go the settings page. From the settings menu on the right top corner , you can edit the update interval upto 12 hrs maximum. Then save the application. This may solve your problem with alarm briefing. Alarm briefing can be set up by Apps> Clocks> Alarms>Alarm type> Briefing

Similar Threads

  1. Alarm Clock Not Going Off
    By Pooq45 in forum HTC Droid Eris
    Replies: 11
    Last Post: 04-03-2012, 03:41 PM
  2. Alarm Clock App - Any Suggestions and help?
    By jdkluck in forum Android Applications
    Replies: 15
    Last Post: 12-27-2009, 11:02 AM
  3. alarm clock freeze!
    By jburke82 in forum Motorola Droid
    Replies: 8
    Last Post: 11-17-2009, 10:27 PM
  4. alarm clock issue
    By pacanis in forum Motorola Droid
    Replies: 4
    Last Post: 11-09-2009, 06:18 PM
  5. Bedside alarm clock?
    By azwinter in forum HTC Hero
    Replies: 5
    Last Post: 11-01-2009, 09:48 PM

Posting Permissions

B