Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  
    blaidan's Avatar

    Posts
    102 Posts
    Global Posts
    249 Global Posts

    Default Anyone else have this issue? - Lag leaving Messaging app

    Aside from the power button lag, the only other problem that I have experienced is from time to time I will experience lag when backing out of the Messaging application. It may take several seconds and the phone is locked up totally until it decides to go back to the previous screen and then finally out of the application. Anyone else?
  2. #2  

    Default Re: Anyone else have this issue? - Lag leaving Messaging app

    This may help: turn off S Voice for home button.
    How: open S Voice. Go to settings. Un check "open s voice via home button.
    This should get rid of lag as the device waits a split second to see if you are going to double tap the home button to open s voice.

    Sent from my SPH-L900 using Android Central Forums
  3. Thread Author  Thread Author    #3  
    blaidan's Avatar

    Posts
    102 Posts
    Global Posts
    249 Global Posts

    Default Re: Anyone else have this issue? - Lag leaving Messaging app

    I'll give this a try, but what would that have to do with "exiting" the Messaging app? Why would the device be waiting to see if I'm going to use S-Voice when all I'm doing is hitting the back button to exit the application? And it is literally locking up the phone for several seconds. It's not a normal lag. And, it doesn't happen all of the time.
  4. #4  
    MannyZ28's Avatar

    Posts
    2,636 Posts
    Global Posts
    4,567 Global Posts
    ROM
    Stock

    Default Re: Anyone else have this issue? - Lag leaving Messaging app

    That will only work if he actually uses the home button to exit out of the messaging app. He said that he's "backing out" of the messaging app, meaning that he's using the back button to exit the app not the home button, so the home button trick really won't make any difference. It's a good idea though to do the home button thing, especially if you're not using S Voice.
  5. Thread Author  Thread Author    #5  
    blaidan's Avatar

    Posts
    102 Posts
    Global Posts
    249 Global Posts

    Default Re: Anyone else have this issue? - Lag leaving Messaging app

    Sooooo..... I guess I'm the only one?
  6. #6  
    MannyZ28's Avatar

    Posts
    2,636 Posts
    Global Posts
    4,567 Global Posts
    ROM
    Stock

    Default Re: Anyone else have this issue? - Lag leaving Messaging app

    I will let you know once I get mine.
  7. #7  

    Default Re: Anyone else have this issue? - Lag leaving Messaging app

    No, you wouldn't be the only one. I get this lag too though I think it may have something to do with the fact that I keep all my messages.
    Anyone found a fix for this?
  8. #8  

    Default Re: Anyone else have this issue? - Lag leaving Messaging app

    I too have had this lockup/lag and it was the first time i used it before I restored all of my past texts. It has happened since as well.

    Sent from my SPH-L900 using Tapatalk 2
  9. #9  
    cjhindy's Avatar

    Posts
    26 Posts
    Global Posts
    40 Global Posts

    Default Re: Anyone else have this issue? - Lag leaving Messaging app

    I also have had this issue. I deleted all the messages in my inbox to see if it would help, and it did some, but not completely. There are times still when I am trying to back out of a conversation with the back button and it just sits there like I didn't do anything, so I hit the back button again and after a second or two it goes all the way to the home screen.

Similar Threads

  1. Anyone else having this issue?
    By klokateer123 in forum Sprint Galaxy Note 2
    Replies: 4
    Last Post: 10-31-2012, 01:32 PM
  2. Anyone else having this issue with mobile hangouts on G+?
    By GreyFoxSolid in forum Verizon Galaxy Nexus
    Replies: 2
    Last Post: 09-14-2012, 01:23 PM
  3. my S3 cant hold a charge!! anyone else having this issue?
    By markespo55 in forum Verizon Galaxy S3
    Replies: 6
    Last Post: 07-27-2012, 03:22 PM
  4. Does anyone else have this issue?
    By enik in forum Sprint Nexus S 4G
    Replies: 1
    Last Post: 06-12-2011, 04:20 PM
  5. Replies: 13
    Last Post: 12-20-2010, 07:52 PM

Posting Permissions