1. DirtMcGirt's Avatar
    I've used google voice on VZW prior without issues. Now, with my # ported over to sprint on my new Note it looks like my text messages are being sent OUT from my Google Voice #, not my actual physical cell #. How can I fix this? Is there a setting on the google voice admin page or is the setting to change on my phone... I don't get why this is happening.

    I had to uninstall google voice on the phone and disable it on the voice website to make it stop.
    11-18-2012 02:14 PM
  2. jamal2323's Avatar
    I believe what you did wrong was when you initially set up Google voice on your phone you used the sprint google voice integration instead of skipping over that.

    Follow the steps in the link Disabling Google Voice on Sprint - Google Voice Help

    when you put google voice back on you phone skip over the first step when it asks you if you want to use sprint integration.
    11-18-2012 03:29 PM
  3. Tonio21's Avatar
    I've used google voice on VZW prior without issues. Now, with my # ported over to sprint on my new Note it looks like my text messages are being sent OUT from my Google Voice #, not my actual physical cell #. How can I fix this? Is there a setting on the google voice admin page or is the setting to change on my phone... I don't get why this is happening.

    I had to uninstall google voice on the phone and disable it on the voice website to make it stop.
    You may have done a tad to much completely removing your account. All you had to do, if you haven't already was log into google voice, click the settings gear, click settings, then click the calls tab. There you should see: Caller ID (outgoing)
    When I text a Google Voice number from one of my forwarding phones:
    Don't change anything
    Display my Google Voice number
    Note: this setting currently only applies to text messages; calls will be included soon.
    Click the radio button for Don't change anything. It should show your actual cell phone number instead of your google voice number when sending texts.
    11-18-2012 07:22 PM
  4. enarchos's Avatar
    When clicking on the Settings tab, the Making Calls option is not shown as with my friend's Galaxy S3. Is this an Sprint/Note II exclusive bug?
    11-20-2012 01:34 AM
  5. DirtMcGirt's Avatar
    I believe what you did wrong was when you initially set up Google voice on your phone you used the sprint google voice integration instead of skipping over that.
    Yep, that was it.
    11-20-2012 01:34 PM

Similar Threads

  1. Google voice not working
    By Eric1987 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 01-17-2011, 08:24 PM
  2. google voice not working
    By murso74 in forum Sprint Epic 4G
    Replies: 3
    Last Post: 12-30-2010, 05:54 PM
  3. Gmail and Google Voice not working today?
    By whitenack in forum Android Apps
    Replies: 2
    Last Post: 12-07-2010, 07:37 AM
  4. Google voice not working
    By Lotus17ss in forum General Help and How To
    Replies: 2
    Last Post: 01-09-2010, 04:38 PM
  5. Google Voice Not working
    By talltubatom in forum Android Apps
    Replies: 3
    Last Post: 12-16-2009, 07:43 AM
LINK TO POST COPIED TO CLIPBOARD