Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default YouTube problems

    I'm having problems with YouTube loading. Is anyone having this problem? Speedtest show 20+ mps on wifi but YouTube app stays buffering/loading slow. Is it the app or the phone?
  2. Thread Author  Thread Author    #2  

    Default

    Quote Originally Posted by Rosaura1234 View Post
    To check out the problem, you can load other website .If you can load other websites normally, then the problem may be your app.
    Just a YouTube app problem. UnInstalled to factory preloaded Version but still does it. That's why I'm askin if it is just my app. Internet apps work fine.
  3. #3  
    tirith's Avatar
    Resident Linux Fiend

    Posts
    1,594 Posts
    ROM
    Stock Touchwiz LJC 4.1.1

    Default Re: YouTube problems

    Tried clearing the cache?

    Swyped from my Galaxy Note II on the Now Network
  4. #4  

    Default Re: YouTube problems

    I was having this issue and removing the update to the YouTube app fixed it.

Similar Threads

  1. Youtube Problems on Evo Shift
    By mattchew86 in forum HTC EVO Shift 4G
    Replies: 17
    Last Post: 02-09-2011, 12:47 AM
  2. YouTube problems recently...
    By irock1985 in forum HTC EVO 4G
    Replies: 0
    Last Post: 10-17-2010, 05:14 PM
  3. Youtube problem fix
    By signey11 in forum Google / HTC Nexus One
    Replies: 2
    Last Post: 03-01-2010, 03:54 PM
  4. Uploading videos to Youtube problem?
    By pmjustiny in forum Motorola Droid
    Replies: 0
    Last Post: 01-04-2010, 11:39 PM
  5. youtube problem
    By slosh in forum Motorola Droid
    Replies: 8
    Last Post: 11-10-2009, 11:40 PM

Posting Permissions