Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Sprint Note II HAVING PROBLEM After the 4.1.2 Update load

    My Note II can not recieve Land Line calls or some mobile calls after the 4.1.2 Update was loaded! I have 2 lines on Sprint with 2 Note II. Both are having the issues. This has happened to several people who have Sprint Note II. There are several in my office & two in my wife office! I have called Sprint! They are clueless. Sprint wants me to do a Hard reset! That not the issue! Has anyone tried to recieve a Land line call since the 4.1.2 Update has been loaded?
  2. #2  
    werkx's Avatar

    Posts
    296 Posts
    Global Posts
    359 Global Posts

    Default Re: Sprint Note II HAVING PROBLEM After the 4.1.2 Update load

    Deja vu....I'm tempted to think it's a network issue in your area as so many phone is having the issue.
  3. #3  
    imtravis's Avatar

    Posts
    540 Posts
    Global Posts
    673 Global Posts
    ROM
    Stock/Jailbroken/Rooted

    Default Re: Sprint Note II HAVING PROBLEM After the 4.1.2 Update load

    Quote Originally Posted by werkx View Post
    Deja vu....I'm tempted to think it's a network issue in your area as so many phone is having the issue.
    Based off the symptoms, I'd agree, sounds more like a network issue than a phone/update issue.
  4. #4  
    Skunkape60's Avatar
    Retired Ambassador

    Posts
    4,518 Posts

    Default Re: Sprint Note II HAVING PROBLEM After the 4.1.2 Update load

    Not having that problem at all.
    http://forums.androidcentral.com/signaturepics/sigpic70132_2.gif
  5. #5  

    Default Re: Sprint Note II HAVING PROBLEM After the 4.1.2 Update load

    It won't let you accept the call? Mine let's me answer the call but the mic doesn't work. If I hang up and call back it works fine.

    Sent from my SPH-L900 using Tapatalk 2

Similar Threads

  1. Is the Note II have a root yet?
    By j.glik14 in forum Samsung Galaxy Note 2
    Replies: 5
    Last Post: 11-14-2012, 10:53 AM
  2. Replies: 9
    Last Post: 06-11-2011, 07:05 PM
  3. anyone having problems with the facebook app?
    By jwehrer in forum Android Applications
    Replies: 5
    Last Post: 09-09-2010, 08:49 AM
  4. Anyone having problems with the Youtube app and Froyo?
    By JayBTV in forum Verizon Droid Incredible
    Replies: 3
    Last Post: 08-28-2010, 11:49 PM
  5. having problems after rvu 1.3.2 rom root
    By efrommel in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 07-18-2010, 01:59 PM

Posting Permissions

B