Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By cashdude1971
  • 1 Post By zmann
  • 1 Post By cashdude1971
  1. Thread Author  Thread Author    #1  

    Default Gallery Issues

    Has anyone experienced this issue....when trying to attach a picture to an email or text message, my gallery app opens but the albums do not. Just displays a black blank gallery no content. If I open the gallery app it works. I can go to a picture and use the share option and attach it to an email or a text message.
    pbdc13 likes this.
  2. #2  

    Default Re: Gallery Issues

    My issue is when I want to attach an image from the messaging app it automatically takes me to drop box. Is that normal? because its very annoying. My gallery works just fine though.
  3. #3  
    joe1blue's Avatar

    Posts
    31 Posts
    Global Posts
    65 Global Posts

    Default Re: Gallery Issues

    Actually I have the same problem with this on mine too.

    Sent from my SPH-L900 using Android Central Forums
  4. #4  

    Default Re: Gallery Issues

    Same here. I fixed it by not using it. Use quick pic. That will never happen with quick pic.

    Note 2, it's true, ,size is everything!
    Mom2Ninjas likes this.
  5. Thread Author  Thread Author    #5  

    Default Re: Gallery Issues

    Hey Quick Pic works for me! Thanks!!
    zmann likes this.
  6. #6  

    Default Re: Gallery Issues

    Quote Originally Posted by cashdude1971 View Post
    Hey Quick Pic works for me! Thanks!!
    Your welcome, it is a far superior pic app.

    Note 2, it's true, ,size is everything!
  7. #7  
    Kalums's Avatar

    Posts
    134 Posts
    Carrier
    Hydro Rom

    Default Re: Gallery Issues

    Ok here's one for you guys how do I delete pics out of the "scrapbook" it will only let me share or see info *shrugs*

Similar Threads

  1. Weird Gallery Issue
    By DarkSorrow in forum Motorola Droid X
    Replies: 4
    Last Post: 01-14-2011, 05:35 PM
  2. Gallery Issue after 2.3.340 - Fixed
    By hemiguy37 in forum Motorola Droid X
    Replies: 0
    Last Post: 12-15-2010, 10:40 AM
  3. Odd picture gallery issue
    By I.R.R.V. in forum HTC EVO 4G
    Replies: 1
    Last Post: 10-17-2010, 03:09 PM
  4. Photo Gallery issue
    By jayjay1579#AC in forum Motorola Droid X
    Replies: 5
    Last Post: 09-18-2010, 12:10 AM
  5. Sync from WMP caused Gallery Issue?
    By DroidRage79 in forum Motorola Droid X
    Replies: 1
    Last Post: 07-19-2010, 09:06 AM

Posting Permissions