1. ianmac23's Avatar
    After the 4.3 OTA my WIFI connection optimizer turned back on and I do not see an option to turn it off. Does anyone else see how to turn it off? I do not always want my phone on the WIFI at work.

    Thanks
    12-04-2013 02:25 PM
  2. ceek's Avatar
    Does settings-More networks-Mobile networks-Connections optimizer- help you at all?
    ceek
    12-04-2013 04:14 PM
  3. ianmac23's Avatar
    Ya I used to have that and now no longer have that
    12-04-2013 04:54 PM
  4. ianmac23's Avatar
    Any one else having the same issue as me.....Or care about it?
    12-06-2013 01:03 PM
  5. Rcrdude64's Avatar
    I still have the option. Was yours through the ota or a different method?

    Sent from Xperia Note
    12-06-2013 05:18 PM
  6. SDHarleydad's Avatar
    Still have my option
    12-07-2013 10:20 PM
  7. ianmac23's Avatar
    It was through OTA
    12-08-2013 10:44 AM
  8. mike breunig's Avatar
    Did my update thru Kies, and now I cannot shut off the optimizer either. It's annoying because it wants to keep trying to connect to slow wifi networks, when my 4G is probably much faster. Suggestions?
    12-09-2013 10:01 AM
  9. brentj's Avatar
    I still have this option after the OTA update.

    Since the settings are now broken down into categories under four tabs at the top, there's one extra step to get to this setting:

    Settings - Connections (tab at top) - More networks - Mobile networks - Connections optimizer

    Touch Connections Optimizer. When I do that it brings up a terms screen with two buttons at the bottom, "I Agree" and "More Information" At that point I click on the back button instead, and it brings up a screen that says "Sprint Connections Optimizer" which has a box that can be checked or unchecked. It looks like you can also get there by clicking on "More Information."
    mike breunig and eElNino like this.
    12-10-2013 11:30 AM
  10. mike breunig's Avatar
    Thank you, brentj! Even though I explored the os after the update, I did not look there for it. I shut it off, and am now GTG.
    12-11-2013 10:24 AM
  11. eElNino's Avatar
    I still have this option after the OTA update.

    Since the settings are now broken down into categories under four tabs at the top, there's one extra step to get to this setting:

    Settings - Connections (tab at top) - More networks - Mobile networks - Connections optimizer

    Touch Connections Optimizer. When I do that it brings up a terms screen with two buttons at the bottom, "I Agree" and "More Information" At that point I click on the back button instead, and it brings up a screen that says "Sprint Connections Optimizer" which has a box that can be checked or unchecked. It looks like you can also get there by clicking on "More Information."
    07-21-2014 10:36 AM

Similar Threads

  1. Galaxy s3 1747m bricked and in bootloop
    By curtdisis in forum General Help and How To
    Replies: 4
    Last Post: 02-18-2014, 06:25 PM
  2. Samsung Galaxy S5 and Note 3 Lite
    By VDub2174 in forum Rumored Devices Lounge
    Replies: 7
    Last Post: 02-17-2014, 08:52 PM
  3. Foreign Travel - general and ATT Moto X specific
    By Camilo in forum Moto X (2013)
    Replies: 4
    Last Post: 12-09-2013, 05:01 PM
  4. Replies: 7
    Last Post: 12-07-2013, 07:38 AM
  5. Replies: 1
    Last Post: 12-04-2013, 10:20 AM
LINK TO POST COPIED TO CLIPBOARD