Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default WIFI doesn't work after 4.3 update

    I received the 4.3 update 2 days ago. So far the only problem i have is no WIFI at all. I have rebooted numerous times and even done a factory reset. I was rooted before. I am not now. Any ideas on how to fix this? Short of trying to roll back to 4.2.
  2. #2  
    Haalcyon's Avatar

    Posts
    5,730 Posts
    Global Posts
    6,211 Global Posts
    ROM
    CM 10.2

    Default Re: WIFI doesn't work after 4.3 update

    Quote Originally Posted by Halucin8 View Post
    I received the 4.3 update 2 days ago. So far the only problem i have is no WIFI at all. I have rebooted numerous times and even done a factory reset. I was rooted before. I am not now. Any ideas on how to fix this? Short of trying to roll back to 4.2.
    Is it that you don't see any wifi networks or can’t connect to the ones you see?
    Live long and prosper.


  3. Thread Author  Thread Author    #3  

    Default Re: WIFI doesn't work after 4.3 update

    It will not turn on. Not from settings or from the hot button on the top pull down menu
  4. #4  
    Haalcyon's Avatar

    Posts
    5,730 Posts
    Global Posts
    6,211 Global Posts
    ROM
    CM 10.2

    Default Re: WIFI doesn't work after 4.3 update

    That does indeed sound like a problem with the ROM. You could use this as an opportunity or excuse to upgrade to SlimBean ROM or CM you could.

    g2
    Live long and prosper.


  5. #5  

    Default Re: WIFI doesn't work after 4.3 update

    same issue for me ,could you help me with this ??
    no wifi,network signal keep on going off(i have to select the network before making a call)
  6. #6  
    Haalcyon's Avatar

    Posts
    5,730 Posts
    Global Posts
    6,211 Global Posts
    ROM
    CM 10.2

    Default Re: WIFI doesn't work after 4.3 update

    I'm sorry I'm not aware of what you could do besides flashing an an older ROM.

    1520
    Live long and prosper.


  7. #7  
    Golfdriver97's Avatar

    Posts
    13,536 Posts
    Global Posts
    13,810 Global Posts
    ROM
    Stock Moto X

    Default Re: WIFI doesn't work after 4.3 update

    Rebooting in recovery and clearing cache may help.

    Sent from my Nexus 5 using AC Forums mobile app

    Devices: Current: Nexus 5, Moto X, Galaxy Tab 2 (7.0); Retired: Galaxy S2 (Epic 4G Touch); Traded: Galaxy S3
    When I let go of what I am, I become what I might be - Lao Tzu
    Community Guidelines and also here
  8. #8  
    Golfdriver97's Avatar

    Posts
    13,536 Posts
    Global Posts
    13,810 Global Posts
    ROM
    Stock Moto X

    Default Re: WIFI doesn't work after 4.3 update

    Here is how: [Guide] Rebooting into Recovery Mode for the Galaxy S2, S3, and Tab2.
    [Guide] Rebooting into Recovery Mode for the Galaxy S2, S3, and Tab2.

    Sent from my Nexus 5 using AC Forums mobile app

    Devices: Current: Nexus 5, Moto X, Galaxy Tab 2 (7.0); Retired: Galaxy S2 (Epic 4G Touch); Traded: Galaxy S3
    When I let go of what I am, I become what I might be - Lao Tzu
    Community Guidelines and also here
  9. #9  
    jdauria's Avatar

    Posts
    163 Posts
    Global Posts
    413 Global Posts

    Default Re: WIFI doesn't work after 4.3 update

    My wifi wont turn on at all. I've been troubleshooting this for days since updated to 4.3

    Tried the "whack your phone" trick that some suggested, and still didn't work
    Tried the *#0011# WIFI "On" to "Off" but still doesnt work...

    Any other suggestions would be greatly appreciated
    Galaxy Note II
    Nexus 7

Similar Threads

  1. Verizon Galaxy Note 2 - Cannot install the update- Fails everytime
    By tony bag o donuts in forum Verizon Galaxy Note 2
    Replies: 16
    Last Post: 02-22-2014, 03:38 PM
  2. Verizon LG G2 - Wireless charging suddenly stopped working
    By TrekkieMonster in forum Verizon LG G2
    Replies: 9
    Last Post: 01-07-2014, 09:52 AM
  3. Google Nexus 7 Tablet (2013) Using Setup Wizard with public WIFI
    By w2kpro in forum Google Nexus 7 Tablet (2013)
    Replies: 3
    Last Post: 12-24-2013, 03:45 PM
  4. Since the 4.3 update I cannot connect to my wifi please help!!!!
    By andy a in forum Samsung Galaxy Note 2
    Replies: 7
    Last Post: 12-23-2013, 08:05 PM
  5. Help wanted. 4.3 update from Verizon goes bad.
    By Abe_09 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 9
    Last Post: 12-21-2013, 10:38 AM

Posting Permissions

B