02-26-2015 08:09 AM
27 12
tools
  1. mbgibbs13's Avatar
    So when I hit the power button to turn on the screen it literally takes nearly 2 seconds for my lock screen to pop up. I've had the phone since Saturday but I didn't notice the lag until yesterday...maybe it's been like that all along and I just didn't realize it. I've power cycled the phone just to be sure I didn't have a resource issue.

    So, is this normal and if not anyone have any ideas? Thanks!
    09-21-2011 07:45 PM
  2. expertzero1's Avatar
    same, i dunno didnt really care
    09-21-2011 07:49 PM
  3. sndplace's Avatar
    I see the same thing NOW that i read this thread thanks lol No but i do see what you mean. its not that bad but shouldn't take that lng either. When your lock screen does tun on its responsive though right? when mine lights up it unlock quickly for me.
    09-21-2011 07:53 PM
  4. methoderik's Avatar
    Yup same here. kinda annoying, like the lock screen itself.
    09-21-2011 10:40 PM
  5. Cobravision's Avatar
    It's the side effect of a power saving measure.
    09-21-2011 10:55 PM
  6. tehckotek's Avatar
    Thank God I found this thread, I'm kind of concerned, because when I really need to do something then this babe behaves like that lol. I thought it was just my phone, I even went to a sprint store to check that out and the little devil didn't do it over there, so there was no problem. But I do see it takes like 2segs to unlock sometimes. I noticed when I'm using the music player it doesn't do it. I don't know why, I did the regular reset and the one you use your msl. Still doing it!
    09-22-2011 06:32 AM
  7. jfenton's Avatar
    It's because the phone goes into a sleep type mode when it's not being used, I would assume for battery confirmation.
    wase4711 likes this.
    09-22-2011 06:47 AM
  8. Nic's Avatar
    I believe it has to do with having an sd card. I have the same 2 sec lag with the card installed. No lag when I remove the card.
    09-22-2011 07:13 AM
  9. tehckotek's Avatar
    funny!!!.. i tried that couple of days ago, i dont remember what was the result. i got mine the first day, i opened the store and buy the first one, literally lol... anyways... when i removed the sd the unlock is smoother, probably there will be an update to fix that bug sooooonnn! im crazy with storage space, thats why! : )
    09-22-2011 05:39 PM
  10. EeZeEpEe's Avatar
    I think it's most likely a power save feature. When I'm charging I don't get that lag. When it's unplugged it does take 1.5-2 seconds to turn on. If it's turned off then wait a couple seconds and turned back on no lag. Must be a power save after 5 or so seconds with the screen off.

    EDIT:
    Definitely the external SD being mounted.
    09-22-2011 09:07 PM
  11. longbow's Avatar
    Yup, drives me a bit batty as well. I also notice a long lag on the proximity sensor. Between the time I take the phone away form my ear and the screen lights up. Both of these were almost instantaneous on my Evo.
    09-22-2011 10:04 PM
  12. mbgibbs13's Avatar
    I believe it has to do with having an sd card. I have the same 2 sec lag with the card installed. No lag when I remove the card.
    I think you hit it...took my sd card out and the phone unlocks much faster now!
    09-28-2011 07:13 PM
  13. Slingbox's Avatar
    Received SD card a little over a week ago - 16GB Transcend class 6.
    Before putting in device I started fresh did factory reset installed card and experienced 2-3 second device wake up lag.
    I took card out many times battery pulls this that everything to make lag go away but failed so I left card out.

    Well Today I gave it another shot having positive results.
    I let device go into sleep installed card and haven't experienced any wake up lag It has EVO wake up speed now.

    What could of fixed lag issue ?
    Last week when trying to make lag go away I went into settings (Unmount SD card) before pulling card out for the last time.
    From that point I threw card across the room gave up until today lol

    So I'm thinking Unmount SD cards was the fix.
    10-03-2011 12:54 PM
  14. JayWill's Avatar
    So I'm thinking Unmount SD cards was the fix.
    Can others try this and report back? I've been lazy about buying a SD card because I haven't really needed one yet, but it would be nice to have a potential fix for the issue before I do.
    10-03-2011 01:32 PM
  15. Slingbox's Avatar
    Can others try this and report back? I've been lazy about buying a SD card because I haven't really needed one yet, but it would be nice to have a potential fix for the issue before I do.
    yeah yeah anyone having issue please try.
    If it works I will get my name mentioned in Android Central headline

    But no I think that's what fixed lag...I'm sure it wasn't from card being thrown across the room but who knows give that a try to
    10-03-2011 01:42 PM
  16. davem2421's Avatar
    I've noticed it has to do with having an SD card installed and the phone is reading the information from there.

    a friend of mine and I both have this phone and I pulled my SD card out and he left his in and without it was instant, with there was a slight delay.

    not concerned to much from my standpoint
    10-03-2011 02:08 PM
  17. Slingbox's Avatar
    .
    Ive been enjoying EVO wake up speed today but had to test power off to make sure it stayed put after power on card sync.
    Speed is still alive
    10-03-2011 02:13 PM
  18. mayito537's Avatar
    I noticed mine started lagging a bit since I put the 32gb microsd card. Glad to hear it's nothing major
    10-14-2011 01:09 PM
  19. elchinoloco's Avatar
    Unmounting the SD card seem to fix my lock screen lag problem. Thx.
    10-16-2011 09:16 AM
  20. elchinoloco's Avatar
    Unmounting the SD only temporary fixes the lag problem. Within 30 minutes the lag problem is back.
    10-16-2011 10:05 AM
  21. jaguax's Avatar
    Yup same here. kinda annoying, like the lock screen itself.
    Download "No Lock". Gets rid of the lock screen.

    I don't even understand what the lock screen is for. Is it to prevent butt dialing when the phone is in your pocket? Considering the only way to turn this phone on is that tiny button on the side, which requires a decent amount of pressure to do so, I can't imagine it ever turning on accidentally.
    dm3ready likes this.
    10-16-2011 02:09 PM
  22. Ks2332's Avatar
    If any one has noticed this lag occurs when an sd card is installed tested it on four s2s same results
    10-17-2011 07:52 PM
  23. EeZeEpEe's Avatar
    If any one has noticed this lag occurs when an sd card is installed tested it on four s2s same results
    That's what we've come to the conclusion in this thread.
    10-17-2011 09:26 PM
  24. slibstream's Avatar
    The lag (2 sec) when pushing the power button on my htc sensation dissolved by doing the following:
    go to settings - about phone - notify htc (manufacturer). by ticking this off lag was gone!
    02-16-2013 01:26 PM
  25. Surj138's Avatar
    Whoa, return of the living dead lol

    Trolling from my Cricket-flashed Galaxy S2 E4GT using Tapatalk 2
    02-18-2013 08:37 AM
27 12
LINK TO POST COPIED TO CLIPBOARD