1. Mitalis's Avatar
    Greetings,

    My LED Notification seems to have stop working... If I plug in my phone to the charger, I don't see the red LED light up.. Nor does it turn blue when it has completed charging.

    I will say that it did work.. But now it seems to have stopped for whatever reason. Missed phone calls, text messages, voicemails or emails, none of them are triggering the LED.

    The only fix I have seen thus far is to reboot the phone. Upon turning it back on, I can see the blue LED light up momentarily as the phone is booting. The notifications seem to work, but only for awhile before they stop working again.

    Am I the only one experiencing this?
    09-22-2011 12:57 PM
  2. tkemack's Avatar
    Menu > settings > display > notification light

    sent from my Samsung Galaxy S2 Epic longest phone name in the world Touch 4G
    09-22-2011 01:01 PM
  3. BRIVERS73's Avatar
    Greetings,

    My LED Notification seems to have stop working... If I plug in my phone to the charger, I don't see the red LED light up.. Nor does it turn blue when it has completed charging.

    I will say that it did work.. But now it seems to have stopped for whatever reason. Missed phone calls, text messages, voicemails or emails, none of them are triggering the LED.

    The only fix I have seen thus far is to reboot the phone. Upon turning it back on, I can see the blue LED light up momentarily as the phone is booting. The notifications seem to work, but only for awhile before they stop working again.

    Am I the only one experiencing this?
    This has happen to me atleast twice already. I go & plug in the phone & the led light does not illuminate, after a reboot all is well again.. Very frustrating ..
    09-22-2011 01:04 PM
  4. Mitalis's Avatar
    Menu > settings > display > notification light

    sent from my Samsung Galaxy S2 Epic longest phone name in the world Touch 4G
    It's set to enabled.... I'm starting to think there is something that's killing off the LED process/service.
    09-22-2011 01:27 PM
  5. tkemack's Avatar
    Are you using a task killer or something like juice defender?

    sent from my Samsung Galaxy S2 Epic longest phone name in the world Touch 4G
    09-22-2011 01:29 PM
  6. Mitalis's Avatar
    Are you using a task killer or something like juice defender?

    sent from my Samsung Galaxy S2 Epic longest phone name in the world Touch 4G
    I don't use juice defender. There is a task manager that comes on the phone by default, but I haven't ever used it.

    Correction:Task manager not killer
    09-22-2011 01:41 PM
  7. onthehunt's Avatar
    I've had my phone 4 days. Today I noticed the red charging light goes off after while. Not sure why. Don't see the blue light either when it is fully charged. Email, calendar appts, texts, etc. aren't showing the LED either. Sometimes I get intermittent notification sounds for some apps. Is my phone defective? Hate that I only have 14 days to exchange or return the phone.
    10-10-2011 01:02 AM
  8. ToddPsyD's Avatar
    I had this happen too (owned the phone 7 days). I did a factory reset (for reasons unrelated to the led) but as a result the notification light is working perfectly again. I noticed it happened to mine after I installed widget locker and Missed It! so that I could customize the lock screen. Ultimately though, I'm not 100% sure either was the cause.
    10-10-2011 09:17 AM
  9. ToddPsyD's Avatar
    just an update (a few days after my factory reset) - The red notification/charging light still works, but now I'm not getting the blue "charged" light at all. Tried rebooting the phone/batt pull and that didn't work. Very strange.
    10-12-2011 08:01 AM
  10. onthehunt's Avatar
    All of my email accounts have both the notification sound and the LED light enabled. I am noticing too that My 2 Gmail accounts do not play the notification sound when new mail is received and the LED does not flash. And the unread mail count doesn't always register on the account screen.
    10-12-2011 10:31 AM
  11. josh3212's Avatar
    Just got this phone yesterday and my LED notification's don't work either. Are you guys still experiencing this? Ever find a fix? The only way I can get it to work is via handcent, and that's just a solid blue light.
    01-03-2012 04:18 PM
  12. Gator352's Avatar
    I think if they stopped working, maybe it's because they think they are entitled to unemployment benefits because of', ya know, our liberal president.
    01-03-2012 05:43 PM
  13. mkclarke's Avatar
    I am experiencing sort of the same issue. Although my LED works while charging, changes to blue upon full charge, flashes red when I miss a call or SMS, it does not come on at all for missed calendar events/appointments. Any idea how to fix this yet??
    01-14-2012 02:37 PM
  14. mkclarke's Avatar
    I am experiencing sort of the same issue. Although my LED works while charging, changes to blue upon full charge, flashes red when I miss a call or SMS, it does not come on at all for missed calendar events/appointments. Any idea how to fix this yet??
    Never mind! I found a fix here that worked for me: Issue 3928 - k9mail - LED does not flash on EPIC 4G Touch - K-9 Mail is an advanced email client for Android - Google Project Hosting
    01-14-2012 02:52 PM
  15. greedkillingz's Avatar
    Samsung Galaxy S" with Android 4.1.2 and i have no indication / Warning led's at all
    Not on messages/ notifications or charging.

    Did do a full factiory reset but no joy

    Anyone have a fix for this issue ?
    06-19-2013 04:31 AM
  16. Marcus J S Pereira's Avatar
    If anyone gets the workaround/fix, please tell me!
    08-08-2013 05:19 PM
LINK TO POST COPIED TO CLIPBOARD