1. Night Train's Avatar
    I went to fill a prescription by phone last night and when prompted to "Press 2" for something, nothing happened. The recording said that it did not receive a response and gave me a second chance to input a "2." I pressed 2 again, and got the same response. After the same thing happened after a 3rd opportunity, I was switched to a live operator except that it was past closing time and was directed to a recording. I tried to hang up but the recording kept going even after I'd pressed the red End Call button. In other words, I could not terminate the call while the recording was going.

    Looks like there's a serious problem with my phone dialer, the screen, or something. I'll be getting a new phone this afternoon.

    Check your dialer. You might need to "press 2" one day in an emergency situation and not be able to.
    09-27-2011 02:18 PM
  2. Ogre840's Avatar
    Just called my doctor's office yesterday and was able to navigate the prompts just fine, did you try another number that involves prompts to see if maybe just that one phone system was buggy?
    09-27-2011 02:38 PM
  3. Night Train's Avatar
    Just called my doctor's office yesterday and was able to navigate the prompts just fine, did you try another number that involves prompts to see if maybe just that one phone system was buggy?
    That's what I thought at first too so I tried the same thing on my wife's Nexus S and everything worked just fine. I went ahead and filled that prescription on her phone with no problem.

    It's my phone's problem.
    09-27-2011 02:52 PM
  4. dolomatt's Avatar
    This happens to me while on bluetooth. I turned off bluetooth and then it started working again. Hopefully they fix this bug.
    09-27-2011 02:56 PM
  5. milominderbinde's Avatar
    I can now replicate this error every time. It seems that after a while, the phone locks out the phone keyboard and prevents the tones from being heard by the other person.

    And the result is that you have to navigate the menus in just a few seconds...
    09-27-2011 03:10 PM
  6. JayWill's Avatar
    Were you connected to a bluetooth headset?

    Do you have an app installed that might have been affecting your dialer?

    Is there a chance something was affecting your proximity sensor?

    Did you shut down your phone, pull the battery, restart and try the same automated system again?
    09-27-2011 04:02 PM
  7. rlanza1054's Avatar
    Also check to see if you can modify the length of the 'tones'. I know on my old WebOS phone, that's what I had to do. The phone is making the tone happen to fast.

    I'm sorry, I checked and since I'm a newbie to Android, I could not find that setting on the phone.

    Hopefully, the setting is there and simple 'use long tones' is all that's needed to fix your issue.

    Rob
    09-27-2011 05:06 PM
  8. BOSSY TEXAS CHICK's Avatar
    That's what I thought at first too so I tried the same thing on my wife's Nexus S and everything worked just fine. I went ahead and filled that prescription on her phone with no problem.

    It's my phone's problem.
    I'll probably get flamed BIG TIME for this but i just couldn't resist...

    "Who on Earth uses their phone to make phone calls?!" lol

    (j/k) i tried mine in several dif dituations, works good, hope u exchange, so far only problem i see with dialer is since keys are so huge i feel like i'm using a "grandma phone" : )

    BTC
    09-27-2011 05:32 PM
  9. tkemack's Avatar
    I'll probably get flamed BIG TIME for this but i just couldn't resist...

    "Who on Earth uses their phone to make phone calls?!" lol

    (j/k) i tried mine in several dif dituations, works good, hope u exchange, so far only problem i see with dialer is since keys are so huge i feel like i'm using a "grandma phone" : )

    BTC
    Jitterbug ftw!

    Sent from a pocket-sized computer that also makes calls
    Cory Streater likes this.
    09-27-2011 05:37 PM
  10. JayWill's Avatar
    Jitterbug ftw!
    LOL!

    Cory Streater likes this.
    09-27-2011 06:36 PM
  11. tkemack's Avatar
    ^nice pull!

    Sent from a pocket-sized computer that also makes calls
    09-27-2011 06:45 PM
  12. sndplace's Avatar
    I'll probably get flamed BIG TIME for this but i just couldn't resist...

    "Who on Earth uses their phone to make phone calls?!" lol

    (j/k) i tried mine in several dif dituations, works good, hope u exchange, so far only problem i see with dialer is since keys are so huge i feel like i'm using a "grandma phone" : )

    BTC
    Jitterbug ftw!

    Sent from a pocket-sized computer that also makes calls
    lmao

    The end call issue i have had too but it takes a few seconds i think from the screen coming on . i also had this issue with the Epic . But never the dialer issue. I would like suggested, Try again do a battery pull and see if that works if not just exchange it... goodluck...
    09-27-2011 06:47 PM
  13. dolomatt's Avatar
    It happened twice to me and both times I was on bluetooth. Can someone else test this out?
    09-27-2011 07:01 PM
  14. BRIVERS73's Avatar
    I've experienced dialer lag when pressing the dialpad while using an AD2P equipped bluetooth headset, but never no response at all.
    09-27-2011 07:49 PM
  15. Demosthenes9's Avatar
    I called Sprint a couple times from my Epic 4G Touch and navigated the menus just fine. I also called my bank, Directv, and at least 3 other places and navigated the menus just fine.

    If this really were a problem with the dialer, there would be a thousand threads like this by now. Still there are other dialers that people really like becuase they add a list of features.

    Go Contacts lets you dial a middle part of a name or number. For 202-456-1414, you can dial "456" or "1414".
    TouchPal Dialer lets you dial their initals for instance dial 2 for B, 6 for O for Barack Obama.
    Silly question, but does the dialer handle everything during and up to the end of a phone call ? What I mean is, once the calls i connected, I like the way TouchWiz gives me a button for add a call, or to pull up the number pad, or when another call comes in, I can swipe to answer and then there's a button for switching back.

    Would the replacement dialers replace that ?
    09-27-2011 08:19 PM
  16. DIKZILLA's Avatar
    Same thing has happened to me a couple of times too. Each time I just hung up and tried again and everything was back to normal.
    09-27-2011 09:21 PM
  17. piizzadude's Avatar
    I'll probably get flamed BIG TIME for this but i just couldn't resist...

    "Who on Earth uses their phone to make phone calls?!" lol

    (j/k) i tried mine in several dif dituations, works good, hope u exchange, so far only problem i see with dialer is since keys are so huge i feel like i'm using a "grandma phone" : )

    BTC
    WAIT! We can make calls with these things too?
    09-27-2011 09:44 PM
  18. ls108's Avatar
    In the phone uncheck the TTY settings make sure its off. TTY emits a long tone unlike the short tones used in the IVR.TTY is normally used for the hearing impaired
    09-28-2011 12:32 AM
  19. Night Train's Avatar
    Were you connected to a bluetooth headset?

    Do you have an app installed that might have been affecting your dialer?

    Is there a chance something was affecting your proximity sensor?

    Did you shut down your phone, pull the battery, restart and try the same automated system again?
    No Bluetooth....
    No app I know of that has anything to do with the dialer.
    Yes, I did pull battery and restart.

    Nothing worked.

    But....I went this afternoon to Sprint and the same thing happened to the salesperson. They replaced the phone with no questions asked. All is good now.
    09-28-2011 12:52 AM
  20. Thrasher's Avatar
    I had this problem and FINALLY fixed it.

    When I used MyBackup Pro to transfer data from my EVO 4G, I checked Data > System Settings. On my third factory reset, I deselected that option, and Wooo-Hooo! Also fixed an e-mail issue.

    Hope this helps.
    09-29-2011 02:51 PM
  21. mastrcruse's Avatar
    I had the same problem with a conference calls. It will say I pressed the number 3 or 4 times.
    09-29-2011 07:25 PM
  22. SkyMedic's Avatar
    I've had this same problem intermittently... when it happens, I can't add text in the text box for text messages either. I'm on my second phone, same thing (as well as other problems) on both, tech services at Sprint store say everthing is fine with phone... worried I may not be able to call out in an emergency if one arrises!
    ~no bluetooth
    ~doesn't help to push buttons multiple times
    ~sometimes restes if I turn off and pull battery, but not always
    ~key pad will let me dial number, but once I hit send, the number disappears and nothing happens (like I never put the numbers in to begin with

    I swear, sometimes I think I can hear this phone blinking at me while also giving me a blank stare... ::blink:: ::blink::
    09-30-2011 09:39 AM
  23. michaeljc70's Avatar
    FYI- the stock dialer also allows this.
    ________________
    Go Contacts lets you dial a middle part of a name or number. For 202-456-1414, you can dial "456" or "1414".
    10-01-2011 09:56 AM
LINK TO POST COPIED TO CLIPBOARD