1. Chris778811's Avatar
    for some reason my pictures keep getting messed up. Its not every picture it happens randomly it will not let me view it on the phone, i can see the thumnails just fine but when i click on it to make it big it showes me the picture i uploaded. On the computer it is all messed up. thats the other picture i uploaded

    I have the pictures getting saved to the sd card everything else in the camera setting is stock
    10-16-2011 06:33 PM
  2. justintiem28's Avatar
    Yes it happens to me. It makes me so mad. The more I use this phone the more it keep finding flaws. My phone is my primary camera because it is always with me. I hope this can get fixed.
    10-16-2011 06:52 PM
  3. Chris778811's Avatar
    i did just switch it to save to my phone not the sd card hoping this will fix it i have not had a chance to see if it still happens or not because it just happens at random times.
    10-16-2011 07:21 PM
  4. Cobravision's Avatar
    It happened to me once. I was able to reconstruct most of it in Photoshop. It hasn't happened to me since. The weird thing was, I uploaded it to Facebook before it got corrupted, so it wasn't an issue saving to the card.

    But you know what's annoying? After you shoot a video, you have to save it. I lost a really cool video because I backed out of that screen. I don't know why the videos don't autosave.
    10-16-2011 08:11 PM
  5. onthehunt's Avatar
    But you know what's annoying? After you shoot a video, you have to save it. I lost a really cool video because I backed out of that screen. I don't know why the videos don't autosave.
    My videos save automatically to my SD card (memory card). After I stop recording, it downloads to the gallery viewer in the lower right corner of the screen. I can play the video from there or can back out and play it from the gallery. Maybe you backed out too quickly and didn't give the video enough time to download to the gallery.
    10-17-2011 11:44 AM
  6. Cobravision's Avatar
    Oddly, it appears to autosave in 1080p mode, but I'm 720p mode, it asks if you want to save. It's like the 1080p and 720p modes are two different programs.
    10-17-2011 11:49 AM
  7. onthehunt's Avatar
    I just recorded in 720p, and I am not prompted to save the video. It auto saves just like 1080p. Are you saving to your phone or memory card?
    10-17-2011 11:53 AM
  8. Cobravision's Avatar
    I figured out the problem. Since there is no camcorder shortcut in stock, I downloaded one from the market. But it appears that the camcorder launched from that app asks you to save while opening the camcorder from the camera app autosaves. That also explains why I couldn't toggle back to camera from video mode when using that app. I didn't notice the difference because the entire interface was otherwide identical to stock.

    BTW, why can't I pick a default recording mode? I always have to back out of that prompt before recording.
    10-17-2011 12:10 PM
  9. onthehunt's Avatar
    Mine does the same thing. I think it is because Samsung thinks you might want to record in a different mode and offers that option up front. I have done a couple test mms videos to send via text message to myself. Recorded in both 1080p and 720p. When I open them from the text message, the video is very choppy and pixelated. How are yours?
    10-17-2011 12:37 PM
  10. Cobravision's Avatar
    I didn't even bother. It's trying to compress the video to come in under 1MB for SMS purposes, so it's predictably awful looking. I have YouTube and Gmail. I don't need to send video over SMS. That's something that grandmas with feature phones do.

    BTW, is it actually trying to maintain 1080p or 720p resolution or is it dropping down to half VGA? I don't think you can get more than 5 frames in under 1 MB with 1920 X 1080 resolution
    10-17-2011 12:47 PM
LINK TO POST COPIED TO CLIPBOARD