1. handsomeprince#AC's Avatar
    Hello folks. Hopefully I can be helped. When I type in a website...for example www.billboard.com; it automatically redirets me to their mobile site and doesnt even give me the option to view the "full", "desktop" or "full desktop" version. So if I always want to view the full/desktop versions of sites that dont even give an option to view it as such...where in settings do I go to make the changes and which settings should I change specifically?
    10-25-2011 11:01 PM
  2. JayWill's Avatar
    Type "about:useragent" (no quotes) in the stock browser to get a menu of options. However, some sites will still load the mobile version I believe. It's either a bug or Sprint trickery to force people to use less data. Another option would be to use an alternative browser like Opera or Dolphin HD, which have their own settings to handle this.
    10-25-2011 11:38 PM
  3. onthehunt's Avatar
    Once the options show, select desktop. This has worked for me so far. I tested a couple sites that went directly to the mobile site before, and now they go to the classic webpage.
    10-26-2011 12:31 AM
  4. dragonol2's Avatar
    I'm a Dolphin HD user... they used to have a browser add-on that would toggle your user agent for you from a "mobile" to a "desktop" setting. Since they've recently upgraded, they've pulled their add-ons in order to upgrade them. I'm hoping they bring it back since it was so helpful, but it definitely did work, so I'm sure that enabling the same type of setting in the stock browser would work as well...
    10-26-2011 09:42 AM
  5. Cobravision's Avatar
    Firefox with the Phony add-in will allow you to view any site in desktop view including NYT and ESPN.

    The problem for me is that you have to use Firefox. Not only is it ugly looking, it's also slow and laggy.

    YMMV.
    10-26-2011 03:56 PM
  6. flare576's Avatar
    To expand on JayWill72's advice: you may have to clear your cache or explicitly add "www" to the beginning of the URL, especially if you've visited the site before changing the useragent string.
    10-26-2011 04:57 PM
  7. riz518's Avatar
    I can't find any setting that I can chose to open all websites in DESKTOP mode... WTH??? I want to open all the web pages in DESKTOP mode....... Should I go with another browser?
    10-28-2011 08:16 AM
  8. ihbsbA's Avatar
    Speaking of the browser, when I zoom on this browser, my page doesn't auto adjust to fit the screen and the text doesn't get bigger.... another setting?

    Sent wirelessly with Tapatalk.
    10-28-2011 10:26 AM
  9. onthehunt's Avatar
    I can't find any setting that I can chose to open all websites in DESKTOP mode... WTH??? I want to open all the web pages in DESKTOP mode....... Should I go with another browser?
    As JayWill72 stated: Type "about:useragent" (no quotes) in the stock browser to get a menu of options. A popup screen should appear with a list of options. I stated: Select desktop. I believe "desktop" is at the very beginning of the list, and you might have to scroll up to see it. Then clear cache and cookies. Close browser and reopen. You should now be able to go directly to regular websites, not a mobile version.
    10-28-2011 11:38 AM
  10. tkemack's Avatar
    Speaking of the browser, when I zoom on this browser, my page doesn't auto adjust to fit the screen and the text doesn't get bigger.... another setting?

    Sent wirelessly with Tapatalk.


    Browser - menu - more - settings - check auto fit pages
    ihbsbA likes this.
    10-28-2011 11:39 AM
LINK TO POST COPIED TO CLIPBOARD