Results 1 to 20 of 20
  1. Thread Author  Thread Author    #1  

    Default epic touch 4g battery/charging issue

    Okay, so I leave it on the wall charger for the night, and when I wake up the battery has been fully drained, for some odd reason. So I go to plug it in, and when I do so, the notification led stayed blue for one second, then turned off. When this happened, a something that I have never seen before popped up on the screen. It showed the typical empty battery symbol that you normally get when your battery has been drained, but then there was a little yellow triangle at the bottom, and in the triangle was an image of a plug. It wouldn't take a charge, so I unplugged it, pulled the battery and then waited a few minutes. Then, when I went to plug it back in, the blue led turns on again, but it does this for only one second, like before. Now the screen doesnt turn on at all, and whenever I press the power button, the led just blinks one time. The screen doesnt even turn on, anymore. Has anyone else had this problem? I haven't rooted/flashed the phone, either.
  2. #2  

    Default

    Quote Originally Posted by maynardjk13 View Post
    Okay, so I leave it on the wall charger for the night, and when I wake up the battery has been fully drained, for some odd reason. So I go to plug it in, and when I do so, the notification led stayed blue for one second, then turned off. When this happened, a something that I have never seen before popped up on the screen. It showed the typical empty battery symbol that you normally get when your battery has been drained, but then there was a little yellow triangle at the bottom, and in the triangle was an image of a plug. It wouldn't take a charge, so I unplugged it, pulled the battery and then waited a few minutes. Then, when I went to plug it back in, the blue led turns on again, but it does this for only one second, like before. Now the screen doesnt turn on at all, and whenever I press the power button, the led just blinks one time. The screen doesnt even turn on, anymore. Has anyone else had this problem? I haven't rooted/flashed the phone, either.
    Do you have another micro usb plug you can try? I use my old droid incredible plug and it works fine. I would try that and maybe ask to have the battery and charger swapped out if you can.
  3. Thread Author  Thread Author    #3  

    Default Re: epic touch 4g battery/charging issue

    I tried using a blackberry charger, and It just did the same thing. I'm really hoping its not the battery itself. I have no way of getting to a sprint store from where I live.
  4. #4  

    Default

    Quote Originally Posted by maynardjk13 View Post
    I tried using a blackberry charger, and It just did the same thing. I'm really hoping its not the battery itself. I have no way of getting to a sprint store from where I live.
    oh man. Hopefully someone can help you. Good luck
  5. #5  

    Default Re: epic touch 4g battery/charging issue

    I had a similar problem with a generic car charger. The problem ended up being some sort of defect with the charger (It had previously worked).

    You need to try another OEM version.
  6. Thread Author  Thread Author    #6  

    Default Re: epic touch 4g battery/charging issue

    I've tried it on multiple chargers, and it does the same thing on all of them
  7. #7  

    Default Re: epic touch 4g battery/charging issue

    This may seem like a dumb, obvious comment but check to ensure the battery contacts are clean and the battery is seating properly.
  8. Thread Author  Thread Author    #8  

    Default Re: epic touch 4g battery/charging issue

    Here is what's happening:

  9. #9  

    Default Re: epic touch 4g battery/charging issue

    First, will the phone boot and screen come on when it is plugged in? Also, did you remove the battery/clean connections, and "put it back in correctly" with the connections on the right (just making sure).
    I know you say you can't get to a Sprint Store, you are going to have to have it tested to see if it is the battery or the phone itself (bad connections).
  10. Thread Author  Thread Author    #10  

    Default Re: epic touch 4g battery/charging issue

    This is what it does. It looks like the screen will stay on and the device will boot up, but no dice.

  11. #11  

    Default Re: epic touch 4g battery/charging issue

    Sorry but you are going to have to take it to a store - if you have insurance you could call and see about getting a refurbished one??
    Or, call Samsung Support - it is under warranty and maybe they will send a new battery or phone??? Good luck.
  12. Thread Author  Thread Author    #12  

    Default Re: epic touch 4g battery/charging issue

    That's probably what I'm going to have to do. I ordered another battery, but I don't know what good that will do me.
  13. Thread Author  Thread Author    #13  

    Default Re: epic touch 4g battery/charging issue

    Finally got it to start up. Took the battery out for an hour or two. When it started back up, it said "Please exit unused application using the task manager. Leaving applications open may lead to inefficient charging", or something to that effect.
  14. #14  

    Default Re: epic touch 4g battery/charging issue

    That is the message that I get when the battery is down to about 10% (or less) and this message pops up. So, that is a normal message. Good luck. Maybe it is just a battery and the new one will be good to go.
  15. #15  

    Default Re: epic touch 4g battery/charging issue

    had similar issue, my phone would not turn on until I connected it to my pc.
  16. #16  

    Default Re: epic touch 4g battery/charging issue

    i have the exact same problem. please let me know if you resolve this isssue
  17. #17  

    Default Re: epic touch 4g battery/charging issue

    Why not just order a cheap battery on eBay if going to the store is a inconvenience?

    Sent from my SPH-D710 using Tapatalk 2
  18. #18  

    Angry Re: epic touch 4g battery/charging issue

    Hey meng, Same exact situation. Rooted, epic touch on boost mobile, stock Rom.
    AVG cough 2 maliciousness programs, a weight and volume converter, and a "sexy bomb shell" flying/shooting game off of play store.....rebooted, and everything fine, Plugged it i over night, next morning it didn't take a charge (first time, ever) and then it started...i rebooted and BAM! the blue light flash followed by the battery showing the phone plugged in (but wasn't), red light flash, and repeat... Mind you phone is not even plugged in, wont boot up unless i enter recovery ( volume down). The phone will boot that way, so I do a factory reset a couple days latter. Phone still loops with the addition of sometimes now it wont stay off!!! I will power down and it just reboots its self !!! Pull the battery/replace and reboots. When it decides to not reboot it then just loops like before. I have played with different chargers and noticed that it would show the battery get fully charged to quick (phone off)..Only power up can now be performed with safe mode and now the battery icon that says "100% unplug battery" wont go away and phone will stay at 100% for a couple hours and then drop to about 30%...Is a cell bad in the battery? got a new battery...still loops and same problems.

    Is the power management corrupted?? Is the charging port bad?? Making a bad connection...I brushed her teeth, she looks good, But im about to kick this toothless hooker to the street.

    A repair center did say he would look at it for $50 but if it is the Power management (soft ware issue) the repair would be more then the phone is worth...

    Ill update if i learn anything
  19. #19  
    TheMacs's Avatar

    Posts
    415 Posts
    Global Posts
    556 Global Posts

    Default Re: epic touch 4g battery/charging issue

    Ok, so we're dragging a seriously old thread out of the dirt.... but, DJday - what have you found?

    I'm in a similar situation. Rooted sprint epic touch, stock ROM. I thought Sprint's attempt to force their latest upgrade on me was causing all my re-booting, freeezing, crazy battery % figures, etc. I ran fotakill.apk (from xda) and that deleted the update file and took care of all the notices, but the re-boots, etc. still continue.

    Mutliple resets, battery pulls, clear caches, fix permissions, doesn't really help. Seems pretty random to me. Have not gone so far as a full on wipe yet, but will have to consider it.

    My digging has found that most of these issues are battery-related, and not software, but there is no real guarantee in each case. A replacement battery is probably the first suggestion. I have a spare battery, so I'm going to see if the condition continues with the other battery. Though both are old - one is from my launch-day S2, the other was in the replacement they sent me when my 4G stopped working.

    I've been seriously debating CM10, and may go that route, hoping the issue is software.

    I only have to get to July to be eligible for an upgrade... S4 here I come.
  20. #20  

    Default Re: epic touch 4g battery/charging issue

    The Scoop:
    New battery, numerous wipes, no change...same issues. With the addition that now my computer wont even see that the phone is plugged in via usb. Took the phone apart (removed the screen and exposed the board) and no visible damage on the charging port. Not that you have a better view with it apart, but i did notice that the port is soldered to the main board. I would do the work myself but found you will need to remove everything. Found a repair center that will diagnose the problem and if they need to replace the board it will be only $50. Still cheaper than a new phone....and if they break something during the repair, its their problem. Ill update when i dive in...Oh...the last battery was bad, cells all expanded, you could spin the battery on the table like a dradle. The new battery helped allot, but the phone wont fully charge it. When it says its full I would re-boot and find it around 75-80%. Charge it again to full/re-boot, the 100% notification would go away after the boot, but the red LED stays on all the time. Not having the massive battery drain like before. At this point im thinking its port damage and not software issues. Good luck and update with any progress, Ill do the same......laterrr

Posting Permissions

B