Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default Could this have been a virus?

    I just had to get another phone from Asurion. My phone started freezing up. I would push an app and it would go to another one. My lock screen would jump all around when trying to open phone. I would type things and the phone would write different words.... What do y'all think? Could this have been some type of virus? Could it have been an app? How can I prevent this from ever happening again? What type of app do you recommend that can help....?

    Sent from my SPH-D710 using Tapatalk
  2. #2  
    tkemack's Avatar

    Posts
    559 Posts
    ROM
    Blazer ROM/Stock Kernel

    Default

    Was it on the charger when it exhibited this behavior?
    Thanked by:
  3. Thread Author  Thread Author    #3  

    Default

    No it was off charger.

    Sent from my SPH-D710 using Tapatalk
  4. Thread Author  Thread Author    #4  

    Default

    I did a factory data reset. And still had same problems....I couldn't access my antivirus app to scan.It was like someone else was controlling my phone. I called Sprint tech support and the guy tried all he could from his end and still nothing. Wish I coulda ran a virus check on it. It just wouldn't allow me to access the app. So they (Sprint) connected me w Asurion and they sent me a new phone overnight. I just wanted to know if anyone knew what it could have been and how to prevent it from happening again. I always have an antivirus app and all setting turned up all the way. Hopefully it doesn't happen again.

    Sent from my Epic touch using tapatalk!
  5. #5  
    tkemack's Avatar

    Posts
    559 Posts
    ROM
    Blazer ROM/Stock Kernel

    Default

    I doubt a virus would take control with you visually seeing it. I think those things happen mostly in the background. Maybe your actual screen and/or digitizer is messed up somehow.....good luck with the replacement!
    Thanked by:
  6. #6  

    Default

    Mobile OS viruses look to steal your personal information for financial gain usually, not make your phone freak out. Most likely, you just have a defective handset.

    Sent from my E4GT via Tapatalk
    Current Device: LG G2 (D800 - AT&T)
    Thanked by:
  7. Thread Author  Thread Author    #7  

    Default

    Tks for the feedback! The phone that I'm speaking of was a replacement from Asurion. It was fine for a week, then had these problems.... Hopefully this one is ok. Tks again for the feedback.

    Sent from my Epic touch using tapatalk!
  8. #8  

    Default Re: Could this have been a virus?

    funny cuz i was having problem with first phone i had epic 4g touch and had them send me new one now im havin same issuse with replacement with stock app no other apps downloaded so there something going on
  9. Thread Author  Thread Author    #9  

    Default

    Well, I sure hope it doesn't happen again... I've reached my 30 day mark already. That would surely **** me off enough to never buy anything Samsung again! So far, so good w this one though. Fingers crossed.... Hope u get your back to normal.

    Sent from my SPH-D710 using Tapatalk

Posting Permissions