View Poll Results: Do you *still* have issues with LOS on your Samsung E4GT?

Voters
58. You may not vote on this poll
  • yes

    17 29.31%
  • no

    34 58.62%
  • sometimes

    7 12.07%
Page 1 of 2 12 LastLast
Results 1 to 25 of 28
  1. Thread Author  Thread Author    #1  

    Default About to make the jump to....E4GT....are their still LOS issues?

    Hi Guys,
    I'm just about to pull the trigger on this E4GT. I just want to know, I've read many threads here and there about LOS - sounds like there are radio issues with versions of the E4GT. I used to have this issue with the Samsung Moment - when I would turn the wifi on the phone radio would go off, and then on, and then off. Sucked for when I used wifi.

    So how many of you are still having issues - just with the LOS ? And also could you just post when you received your E4GT? It seemed like earlier versions didn't have it - and some people who rooted had it more than people who didn't.

    I've also tried to keep up with Sprint updates for this device - anything pushed yet? I know they were on a J or K version of a release to possibly update the radio or draw attention to it. Haven't seen any update since about a week ago on the matter - any word/rumors?

    Thanks!
  2. #2  

    Default Re: About to make the jump to....E4GT....are their still LOS issu

    Funny you should ask ... just happened to me this morning. I think that's about the 3rd time I've seen it in the 2 months I've owned the phone. Seems to be some function of having a weak signal for too long, and the phone quits trying. I usually get a pretty good signal, so maybe that's one reason I haven't seen the "circle" too much. A quick reboot has always fixed it for me.

    But I've also found the general signal strength and phone call quality to be pretty good ... so it hasn't bothered me too much. I've followed some of the posts on Sprint and xda, but there doesn't seem to be any definitive fix or date for a fix yet.
  3. #3  

    Default Re: About to make the jump to....E4GT....are their still LOS issu

    There really is no solid evidence of why it happens. It is less seen on non rooted phones then rooted phones but it also seems related to the kernel. If you root your phone, just make sure to always flash the stock kernel and that will be your best bet of not seeing an LOS.
  4. #4  

    Default Re: About to make the jump to....E4GT....are their still LOS issu

    I'm stock, no root, and I have had no LoS as of yet and I've had this phone since 11/18.

    I drive a dump truck for a living and go all over florida so this phone has seen it's share of roaming. Not once though has this phone hiccuped in any fashion whatsoever.
  5. #5  
    Giblet's Avatar

    Posts
    87 Posts
    Global Posts
    167 Global Posts

    Default Re: About to make the jump to....E4GT....are their still LOS issu

    I'm used the method that just roots the stock rom and have never had a LOS issue.
  6. #6  
    MannyZ28's Avatar

    Posts
    2,560 Posts
    Global Posts
    4,491 Global Posts
    ROM
    Stock

    Default Re: About to make the jump to....E4GT....are their still LOS issu

    It happened to me twice when I first had the phone, both times I was in low signal areas and the phone started to roam. I guess when it tried to switch back to Sprint the LOS occurred. Since then I have been in quite a few roaming situations but, knock on wood, it hasn't happened since then.
  7. #7  
    lilotimz's Avatar

    Posts
    75 Posts
    Global Posts
    76 Global Posts

    Default Re: About to make the jump to....E4GT....are their still LOS issu

    I think it really depends on your connection and area. I think I've actually managed to create the LOS effect (circle with a cross through it) a few times when switching from wifi to 4g after idling for quite some time but it's rare for me.

    You probably won't get it unless you go to a really low signal area.
    (I still get connection inside a restaurant freezer in a basement)
  8. Thread Author  Thread Author    #8  

    Default Re: About to make the jump to....E4GT....are their still LOS issu

    Wow, this is really encouraging news. My only question is, and I wasn't sure how to do this by poll, how long ago did you guys get the E4GT? Were you early adopters (and technically, it's only 2 months and 10 days out or whereabouts) or did you just pick one up last week/last month?

    I can't remember where I read about a ton of people having issues - not sure if they were trolls, or what have you. It was probably XDA - but people were getting credits until the phone was fixed. I'm not sure I want to go that far - unless of course it happens often.

    I am a little hesitant - because I've owned a Samsung phone before as I mentioned in my earlier post. Samsung Moment had first real issue of any phone I've ever had (with the exception of the original Touch Pro by HTC). I used to have weak signal upstairs in my house - and yes I rooted it - but if I used Wifi on my phone I had to basically do a reset after I turned the Wifi off. The phone signal would switch on, then off, then on, then off - obviously a hardware problem. They never actually solved the issue - they tried, of course. In the end I just wanted to throw the phone against the wall.

    Now over on the Evo 3D forums a lot of people have mentioned the LOS issue as well, because some people (me included) were not satisfied with their upgrade and especially the camera on the 3D. I'd say about half of the dissatisfied had returned the E4GT due to LOS or call quality, the other half because it was too big? (that's what she said)

    Anyway I'm glad to hear most of you so far aren't having the LOS problem, or at least randomly. I gave that old Samsung Moment up after I missed an emergency call and a call back for an interview - both on the same day!!!!
  9. #9  

    Default Re: About to make the jump to....E4GT....are their still LOS issu

    I got mine on 11/18.
  10. #10  
    noshooz's Avatar

    Posts
    136 Posts
    Global Posts
    176 Global Posts

    Default Re: About to make the jump to....E4GT....are their still LOS issu

    The LOS issue hit me for the first time this evening, of course, while trying to contact my daughter. She ended up having to call the home landline instead. A reboot of the Epic fixed it, but it shouldn't have happened. So, yes, there are still issues. Got mine on release day, 16 Sep.
  11. #11  

    Default

    Quote Originally Posted by noshooz View Post
    The LOS issue hit me for the first time this evening, of course, while trying to contact my daughter. She ended up having to call the home landline instead. A reboot of the Epic fixed it, but it shouldn't have happened. So, yes, there are still issues. Got mine on release day, 16 Sep.
    I'm not sure if you can call it los but I had a strong signal and my call would connect and drop immediately. I tried several times and even did a battery pull and it didn't help. I can't believe someone was working on a tower at the time since it was before 6 am. Only happened one time though.
  12. #12  

    Default Re: About to make the jump to....E4GT....are their still LOS issu

    Had mines since 10/3 and no issue at all .
  13. #13  
    jfenton's Avatar

    Posts
    497 Posts
    Global Posts
    631 Global Posts

    Default Re: About to make the jump to....E4GT....are their still LOS issu

    Not rooted, suck signal at home and in SE NH (fine elsewhere) and I have never had LOS no matter where I travel in the country.
  14. #14  

    Default Re: About to make the jump to....E4GT....are their still LOS issu

    Had phone since 10/08.

    Only one LOS outside of a root attempt, and this los was definitely the result of tower work since all other sprint phones in my area had similar issues that day. So that one doesn't count. I live in a sketchy signal area for all cell service, and switch in and out of roaming often.

    I installed a rooted kernel about a month ago... Had 6 los events in about 14 hours... And this was in a GOOD signal area. Reflashed stock kernel, all has been well since then.

    I'm an airline pilot and travel all over the us... Haven't had a problem anywhere.
  15. #15  

    Default Re: About to make the jump to....E4GT....are their still LOS issu

    It happened for the first time yesterday...after 2 months of ownership. LOS lasted for a few minutes. However, I don't think its any different then LOS infrequency I've had with a host of previous cell phones on Nextel, ATT, and VZW. So, I'm not concerned...yet
  16. #16  

    Default Re: About to make the jump to....E4GT....are their still LOS issu

    Dm3, that's not actually the los "bug" some of these phones have. When the bug strikes, the phone will lose service and never regain it without a reboot.
  17. Thread Author  Thread Author    #17  

    Default Re: About to make the jump to....E4GT....are their still LOS issu

    The UPS guy actually delivered 2 to me yesterday. I opened one and booted it up. I guess I should have asked what build and hardware version everyone has.

    So back in the EVO 4g days, my gf had one of the first hardware versions available.
    The power button was more recessed on the top and it seemed to have a slightly different screen and better or worse 4g signal than my version of the Evo, which was a Rev 03.

    Back to the E4GT - The E4GT that I opened has Build EG30 and Hardware D710.10 under About Phone...everyone else has that too?

    I actually just had a weird event happen - the 3g Data wasn't transmitting while loading androidcentral so i tried to use 4G, then the 4G modem would turn off when I turned on, and vice versa. The phone seemed to "stop" or freeze - until I pulled the battery - but I did not see a little circle with a slash through it.
    Then, when I tried to play the NOVA2 game that's already preloaded, the phone reset itself. I happened to be showing off to my gf the phone at the time - which kinda was a doubled edged sword as well - she didn't like how big it felt (no comment) but loved the screen. Looks like I might have to sell it here or on CL if she doesn't want it - but that's for a different thread and seems like it might be a different issue as well
  18. #18  

    Default Re: About to make the jump to....E4GT....are their still LOS issu

    Quote Originally Posted by sledgie View Post
    Back to the E4GT - The E4GT that I opened has Build EG30 and Hardware D710.10 under About Phone...everyone else has that too?
    Yep EG30 and D710.10. Got mine the first week it was available on-line with Wirefly. I've had LOS a couple of times, but that was all.
  19. #19  

    Default

    I get los quite often. Sometimes multiple times daily. My phone is rooted with all kinds of mods, custom kernel, roms and ect...
    Can't remember if I had los before root. I pretty much rooted it as soon as I got it. Hoping for a real fix from samsung soon. Phone is still the best even with los problem. What makes it bearable is lightening fast reboot speed LOL!

    Sent from my SPH-D710 using Tapatalk
  20. #20  

    Default Re: About to make the jump to....E4GT....are their still LOS issu

    I have the same. EG30 and D710.10 and no LoS.

    sledgie, I would make sure the problem can be reproduced and take that sucker into a sprint store and get it exchanged. If your better half doesn't want the phone, msg me. I can hook you up
  21. #21  
    TheMacs's Avatar

    Posts
    401 Posts
    Global Posts
    542 Global Posts

    Default Re: About to make the jump to....E4GT....are their still LOS issu

    Quote Originally Posted by halmo20 View Post
    I get los quite often. Sometimes multiple times daily. My phone is rooted with all kinds of mods, custom kernel, roms and ect...
    Can't remember if I had los before root. I pretty much rooted it as soon as I got it. Hoping for a real fix from samsung soon. Phone is still the best even with los problem. What makes it bearable is lightening fast reboot speed LOL!

    Sent from my SPH-D710 using Tapatalk
    I'm in almost the exact same boat...

    Had LOS prior to all my meddling, but not really bad. Had it within 2 weeks of launch. Think I waited maybe a week before rooting.

    Agree on hoping for a fix, but not holding m breath on it anytime soon. Don't think they've even publicly acknowledged the issue.

    And yes, reboots are stupid fast.
  22. #22  

    Default Re: About to make the jump to....E4GT....are their still LOS issu

    LOS has everything to do with a bug in the kernel. It can happen on the kernel that comes loaded with the phone out of the box, but happens far more frequently with custom kernels that have been built from the source code Samsung published. There is "something" different about the kernel source code and the kernel they loaded on the phone.

    The bottom line ...

    Yes there is still a LOS problem. No it doesn't affect everyone, but there are some people that have a lot of trouble with it. If you live in a low Sprint coverage area, your odds of it being an issue are greater.

    For those rooted owners, make sure you're using a stock pulled kernel if you're having LOS problems.
  23. #23  
    ihbsbA's Avatar

    Posts
    784 Posts
    Global Posts
    798 Global Posts

    Default Re: About to make the jump to....E4GT....are their still LOS issu

    Day 1 I bought the phone, took it high and low through roaming and not - tested every aspect of the phone I could think of. All worked well. 12 hours later I rooted and 24 hours later I got an LoS. After that, I installed LoStKernel and all was well for about 2 weeks. I then had several "ghost" and REAL LoS (5-6 in a day is several for me) and so I talked to some of the fine individuals here who gave me several suggestions. I tried flashing back to stock (CWM5?) and ended up with my phone getting incredibly hot and shutting off in the middle of a phone call - so I flashed a DIFFERENT kernel (EG30) and my battery went down hill quickly on that one, too. I then restored to the LoStkernel I had previously via CWM backup and all was well for another couple of weeks.

    Here's something interesting: I started having the LoS again this last weekend - and I attribute it to Juice Defender (which I LOVED BTW---) My phone doesn't roam while I'm at home, it just doesn't, so I can't say it's because of roaming. But my phone is on Wifi the entire time I'm at home unless I turn it off to check my 3g signal. When I had Juice Defender on, it was set to "basic" which turns off your 3g connection when the screen is off. I had Wifi on the whole time, so I wasn't really worried about it until my son couldn't text or call me - I turned on the screen, turned off Wifi (at this point, 3g should "wake up" but it didn't) when 3g didn't "wake up" I toggled airplane mode and got the circle of death. I could make this happen, almost predictably (but not exactly) -- it's like 3G gives up or stops looking, or "forgets" to reconnect itself, and you have to reboot. I found it interesting that it was happening more often with Juice Defender - since JD turns off the 3g connection, I wondered if it's related.... ?

    Either way, sfhub has guided me through flashing EG31 back on - losing root, and waiting a couple of days to see how the phone behaves. I haven't done the NVRAM reset yet because I'm not sure if I'm supposed to or not

    I would say with uncertain certainty, that the phone absolutely maybe has LoS with or without root, with or without stock kernel and with or without standing on your head and spitting nickels. I'm willing to bet any Epic Touch could have the problem but you really don't know when, why or how
  24. #24  
    dragonol2's Avatar

    Posts
    292 Posts
    Global Posts
    306 Global Posts
    ROM
    StarBurst ROM-LoStKernel

    Default Re: About to make the jump to....E4GT....are their still LOS issu

    Quote Originally Posted by halmo20 View Post
    I get los quite often. Sometimes multiple times daily. My phone is rooted with all kinds of mods, custom kernel, roms and ect...
    Can't remember if I had los before root. I pretty much rooted it as soon as I got it. Hoping for a real fix from samsung soon. Phone is still the best even with los problem. What makes it bearable is lightening fast reboot speed LOL!

    Sent from my SPH-D710 using Tapatalk
    This... I still have LOS issues, but not nearly as bad as I did a few weeks ago. I installed a script that viperboy from XDA developed that seems to try to find instances of LOS and resets the radio behind the scenes. I may still have LOS multiple times a day, but if I do, I don't notice it. If I can find the XDA link, I'll be sure to post back here... (rooted, StarBurst ROM, and LOS script is my config right now...)
    "Itís only after we have lost everything that we are free to do anythingÖ"

    Tyler Durden


    HTC Touch --> Samsung Instinct --> HTC Touch Pro --> Palm Pre --> Epic 4G
  25. Thread Author  Thread Author    #25  

    Default Re: About to make the jump to....E4GT....are their still LOS issu

    Quote Originally Posted by dragonol2 View Post
    This... I still have LOS issues, but not nearly as bad as I did a few weeks ago. I installed a script that viperboy from XDA developed that seems to try to find instances of LOS and resets the radio behind the scenes. I may still have LOS multiple times a day, but if I do, I don't notice it. If I can find the XDA link, I'll be sure to post back here... (rooted, StarBurst ROM, and LOS script is my config right now...)
    I would love to see that link...or script. Thanks!!
Page 1 of 2 12 LastLast

Posting Permissions

B