Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Always get text twice

    I use Handcent SMS. I have it set as default. Why do I always still get text twice?
  2. #2  

    Default Re: Always get text twice

    Quote Originally Posted by jkrezdorn View Post
    I use Handcent SMS. I have it set as default. Why do I always still get text twice?
    Did you disable Auto-retrieve and Notifications in the stock sms app?
  3. #3  

    Default Re: Always get text twice

    If you have integrate with google voice then you could disable the notification for that also
  4. #4  
    louie2701's Avatar

    Posts
    37 Posts
    Global Posts
    76 Global Posts

    Default Re: Always get text twice

    Disable the stock mms app notifications.

Posting Permissions

B