1. puzopia's Avatar
    I've had the phone for about a month now but the last day or so I've had these issues.

    1 The phone will randomly open up "Driving Mode" or "Voice Command"
    2 It will think it's USB connected when it's not.
    3 It will lock up and need to be restarted multiple times a day.

    I got a few LWPs recently but I uninstalled them with no change.
    Could this be a result of the recent upgrade?
    Could this be some kind of Malware?
    Has anyone else had these issues?

    I was thinking of rooting with CM or possibly doing a factory reset. Anyone have any suggestions?

    Thanks in advance.
    12-16-2011 10:50 AM
  2. studentdoctor's Avatar
    Sorry to hear that. Any new apps you downloaded recently that you can try uninstalling?
    12-16-2011 11:27 AM
  3. JayWill's Avatar
    Start with a factory reset and monitor it. Install your apps slowly so you have a chance to possibly identify a culprit. Also, try blowing out your micro USB port with an air can. You may have something in there that is causing the phone to think you're plugging something in. If neither of those get er done, you probably have failing hardware and I'd take it in to Sprint for service.
    12-16-2011 11:39 AM
  4. puzopia's Avatar
    Nope, like I said I did get a couple of LWPs and I have uninstalled them... no joy.
    12-16-2011 11:43 AM
  5. Kikoshi's Avatar
    What are the LWPs ?

    And if this is an occacional problem thats happening with your phone, bring it over to sprint then.
    Being that it's not like its an Action, and its happening concecuentaly, then they will have this at fault.
    As long as they listen to you clearly, because last time that i left my phone they didn't hear me, and where looking into the wrong thing ~_ ~
    12-16-2011 04:41 PM
  6. puzopia's Avatar
    LWP = Live Wallpaper btw
    I went into the Market to try to grab an AV to check the phone before I reset it. When I was there I saw there were a few updates to some of my apps. After I let them update, I rebooted the phone for good measure. It has been much better since then and only locked up 2x. I might uninstall each app I have and reinstall them one at a time. Shouldn't take that long.
    12-16-2011 09:34 PM
  7. Irishgator's Avatar
    This JUST started happening to me too! I just came on to search and see if anyone else is having the problem! Pulled the battery, but it started happening again...
    01-04-2012 09:27 PM
  8. b0ricua's Avatar
    Sounds like a microUSB issue. I had this same problem of "car mode" randomly turning on (on an Evo)and it was due to a faulty port

    Does your phone default to speakerphone at times when you answer a call?
    01-05-2012 12:22 AM
  9. bize1msu's Avatar
    Sounds like a microUSB issue. I had this same problem of "car mode" randomly turning on (on an Evo)and it was due to a faulty port

    Does your phone default to speakerphone at times when you answer a call?
    Yes, I just noticed that when I answer a call it is automatically in speaker mode. I'll pull the battery and see if that stops it.
    01-05-2012 07:20 AM
LINK TO POST COPIED TO CLIPBOARD