Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  
    prognar's Avatar

    Posts
    2 Posts
    Global Posts
    17 Global Posts

    Default Wireless turns off immediately

    I just received my Epic 4G touch and wireless worked on it for a while, but I'm running into a problem. When I turn on Wireless, the icon goes green for about 5-10 seconds, then grays out again. I've tried rebooting the phone several times, but to no avail.

    In the wireless connections screen, when I turn on wireless, I see "Scanning" then it stops because wireless turned off again. I can't add my SSID manually, it says "Unable to add SSID"

    Has anyone else experienced this? Is it something that can be fixed, or should I start whining to Sprint?
  2. #2  
    garrettfarnum's Avatar

    Posts
    409 Posts
    ROM
    Zedomax OC 1.6 Ghz

    Default Re: Wireless turns off immediately

    It happened to me, it gave me a reason to flash Cyanogenmod. I don't have an answer except that flashing a ROM helps.
  3. #3  
    rlanza1054's Avatar
    Samsung - SPH-D710

    Posts
    270 Posts
    Global Posts
    2,094 Global Posts

    Default

    I would not root if you have a new phone and it's doing that.

    Take it into Sprint and have them figure it out.

    Also, don't bring it into them in a rooted state, because they will tell you the warranty is voided!

    But also check that you have not installed any app that has something to do with wifi.

    Oh, just had a thought, check to see what your power saving options are set to!

    If your battery is low (factory setting is set to saying battery is low at 50% something to high), it can shut down wifi if the option is set to do that with a low battery.

    Rob

    Rob sent this from his SPH-D710 via Tapatalk
    Last edited by rlanza1054; 12-30-2011 at 12:08 AM.
    [SIZE="2"]Robert L Astoria Queens, N.Y.C

    - Samsung Galaxy S II Epic 4G Touch! (SPH-D7110)
    - Asus TF300T
    - Nexus 7
    - Smartstick
    - MK808B

    - Previously WebOS Palm Pre (Sprint)
  4. Thread Author  Thread Author    #4  
    prognar's Avatar

    Posts
    2 Posts
    Global Posts
    17 Global Posts

    Default Re: Wireless turns off immediately

    Thanks Rob,

    How do I unroot the phone? I'm also a palm pre transplant that finally decided to give up my dreams for the pre 3 coming to sprint, so android is new to me.

    The condition started I think around the time I installed the Amazon Appstore to get the free app a day, but they do not download unless on wifi (hence trying to fix the problem).

    I'll check on power savings as well.

    Quote Originally Posted by rlanza1054 View Post
    I would not root if you have a new phone and it's doing that.

    Take it into Sprint and have them figure it out.

    Also, don't bring it into them in a rooted state, because they will tell you the warranty is voided!

    But also check that you have not installed any app that has something to do with wifi.

    Oh, just had a thought, check to see what your power saving options are set to!

    If your battery is low (factory setting is set to saying battery is low at 50% something to high), it can shut down wifi if the option is set to do that with a low battery.

    Rob

    Rob sent this from his SPH-D710 via Tapatalk
  5. #5  

    Default Re: Wireless turns off immediately

    I just received a new one with the same problem.
    Booted up, did update then wifi won't stay on 2min without turning itself off.
    It will work and connect for a min or two but then auto-off.
    New phone Monday.
    Must be a common problem...maybe related to the 2.3.6 update?
    Or just a bad wifi radio?
  6. #6  
    garrettfarnum's Avatar

    Posts
    409 Posts
    ROM
    Zedomax OC 1.6 Ghz

    Default Re: Wireless turns off immediately

    I think it's a 2.3.6 problem, I never had that problem before the update.
  7. #7  
    srkmagnus's Avatar

    Posts
    8,744 Posts
    Global Posts
    8,747 Global Posts
    ROM
    Stock 4.4 (KitKat)

    Default

    Quote Originally Posted by prognar View Post
    Thanks Rob,

    How do I unroot the phone?
    I are you rooted? There is a way to restore by flashing the stock ROM through Odin. Check the sticky in the root forum.


    Sent from my SPH-D710 using Tapatalk
  8. #8  
    rlanza1054's Avatar
    Samsung - SPH-D710

    Posts
    270 Posts
    Global Posts
    2,094 Global Posts

    Default Re: Wireless turns off immediately

    Quote Originally Posted by prognar View Post
    Thanks Rob,

    How do I unroot the phone? I'm also a palm pre transplant that finally decided to give up my dreams for the pre 3 coming to sprint, so android is new to me.

    The condition started I think around the time I installed the Amazon Appstore to get the free app a day, but they do not download unless on wifi (hence trying to fix the problem).

    I'll check on power savings as well.
    I used this video to help me ROOT my phone and within that version, there is an option to 'unroot' your phone.



    Also, you need to download the following file to do the root/unroot and other functions:

    e4gtauto-sfx.exe

    Download the above file, because you need it, the video uses a .zip version this is the same thing but an auto install version hence the .exe

    That video is great! Just watch it and that guy has other videos that are very helpful.

    I got all of this from a thread I've been reading and getting help from:

    How to Root/Flash

    Rob
    [SIZE="2"]Robert L Astoria Queens, N.Y.C

    - Samsung Galaxy S II Epic 4G Touch! (SPH-D7110)
    - Asus TF300T
    - Nexus 7
    - Smartstick
    - MK808B

    - Previously WebOS Palm Pre (Sprint)
  9. #9  
    oversteer325's Avatar

    Posts
    164 Posts
    Global Posts
    237 Global Posts
    ROM
    Stock

    Default Re: Wireless turns off immediately

    Go to the wifi settings menu and press the option button to get advanced settings. Make sure wifi sleep policy is set to "never".

Posting Permissions