1. garrettfarnum's Avatar
    When I get a call, I answer it and I get an automated voice recording that says "Press 1 to answer call from [person's name here]"
    Does anybody know how to get rid of this or does anybody else even have this problem?
    12-31-2011 03:06 PM
  2. Murphy5111's Avatar
    When I get a call, I answer it and I get an automated voice recording that says "Press 1 to answer call from [person's name here]"
    Does anybody know how to get rid of this or does anybody else even have this problem?
    Do you have google voice? It may be one of the settings that you need to uncheck.
    garrettfarnum likes this.
    12-31-2011 06:27 PM
  3. tkemack's Avatar
    Go to goggles voice on your pc and uncheck call screening in settings

    Sent from my Blazing ET4G
    garrettfarnum likes this.
    01-01-2012 03:46 PM
  4. garrettfarnum's Avatar
    Thanks to both of you, it's all worked out now!
    01-01-2012 08:37 PM
LINK TO POST COPIED TO CLIPBOARD